Overclock.net › Forums › AMD › AMD Motherboards › Help me to diagnose my sustem !
New Posts  All Forums:Forum Nav:

Help me to diagnose my sustem ! - Page 2

post #11 of 16
Thread Starter 
Right now timing and voltage is set to Auto, but even entering timings and/or voltage, don't resolve the problem.
CPU Heatsink and thermal paste, I need to verify.

Temps are here on this ScreenShot,
I'm running the PC on safe mode to see if it freezes.


Edited by stinkykiller - 10/16/11 at 10:03am
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #12 of 16
Thread Starter 
So, I updated BIOS from 3302 to 3401
RAM Timings: 5,5,5,15 @ Auto Voltage
Set (T1, T2, Auto) from T2 to Auto

Problem remain.
Any other suggestion ?
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #13 of 16
Thread Starter 
Now running from Splashtop (kind of Linux) that comes with the MOBO
'cause computer crash less than 5 minutes after Windows loads !
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
Unnamed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6000K Asus Maximus IV Extreme B3.0 EVGA GTX580 SC 3GB G. Skill Ripjaws X Series (8GB) 
Hard DriveOptical DriveOSMonitor
OCZ SLD3-25SAT3-120G Asus 24x Windows 7 Ultimate @ 64bits Gateway FHD2400 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX Series 1000W HAF X RC-942 Logitech G500 
  hide details  
Reply
post #14 of 16
Did you totally wipe your graphics drivers and re-install?

Sent from my Droid Incredible using Tapatalk.
post #15 of 16
pls chk carefully n see if anything in the case is shorting or not....these kind of noise n unpredicted freeze and shutdowns indicate something shorting inisde cabinet or psu problem......chk polarity of the power on and reset switch in ur cabinet......then report back.....
post #16 of 16
Are you interested in selling your FHD2400 monitor? I am looking for 2 more to go along with the one I have already.

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Help me to diagnose my sustem !