Overclock.net › Forums › Components › Power Supplies › Underpowered PSU
New Posts  All Forums:Forum Nav:

Underpowered PSU

post #1 of 13
Thread Starter 
Hey everyone, first time poster and I need some help troubleshooting on my build. I just recently upgraded my CPU (Phenom 11 x 6 1075t) & GPU (Radeon HD 6950). I couldn't stand the sound of the stock fan that came with the 1075t & I wanted to give myself some room for oc'ing, so I upgraded to a water cooling system (Antec Kuhler H2O 620). However, after successfully installing the cooling system, my computer would load up windows fully and after about 2 minutes, it would computer turn off. My current PSU is 650w and the rest of the components I have in my build are 4 GB DDR3, Western Digital Caviar Blue 500GB 7200 RPM, GA-MA785GMT-UD2H, & 1 DVD-RW/DVD+RW Drive. I am suspecting my PSU couldn't handle the addition of the cooling system. Am I correct? If so, could anyone recommend a PSU. I live right next to a microcenter if that helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
post #2 of 13
Check your temps, it could be possible you incorrectly mounted your cooler, oh and Welcome to OCN
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
post #3 of 13
The antec 620 uses about as much power as a couple case fans so I do not think it is your power supply. It sounds like you did not install the cooler properly and the computer is turning off because it is over heating.

Could you go into your bios, and tell me what temp is being reported.
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
post #4 of 13
Thread Starter 
Yea, the CPU is at 90 degrees Celsius. I didn't install the cooler correctly. Could it be not enough thermal paste? The conductor only came with a small circular amount on it. Or could it be the arrangement of the tubes? I mounted the radiator so the tubes are coming out of the left side of my case and than turning down and mounting on my cpu (like a backwards C).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
post #5 of 13
You should only put a small amount of thermal paste on the cpu, the size of a grain of uncooked rice.
Just plop it down on the middle of the cpu and let the pressure of the cooler being mounted spread the paste out.
Edited by rafety58 - 10/16/11 at 5:19am
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
post #6 of 13
Thread Starter 
I just used what came on the conductor. Could it be I didn't tighten the bracket enough?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by yeayo;15328878 
I just used what came on the conductor. Could it be I didn't tighten the bracket enough?

It could be, just tighten it in a X pattern until it is nice and snug. Also if you have removed the heat sink, you will have to apply new thermal paste.
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by yeayo;15328878 
I just used what came on the conductor. Could it be I didn't tighten the bracket enough?

It'd be a tad useful for us if you filled out your entire system specs here:
http://www.overclock.net/specs.php

Also, what PSU do you have? Like, make, model etc.
Swifty <3
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS Maximus IV Gene-Z N570GTX Twin Frozr III Power Edition/OC 8GB Corsair Vengeance  
Hard DriveOptical DriveCoolingOS
Seagate 1TB 32MB @ 7,200 RPM ASUS 12DR something Corsair H60 in Push/Pull with 2xAP15 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung P2370H Das Model S Professional Corsair TX-650 Antec 902 with AP15's  
MouseMouse PadAudio
Razer Mamba SteelSeries QcK+ Logitech Z-323 
  hide details  
Reply
Swifty <3
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k ASUS Maximus IV Gene-Z N570GTX Twin Frozr III Power Edition/OC 8GB Corsair Vengeance  
Hard DriveOptical DriveCoolingOS
Seagate 1TB 32MB @ 7,200 RPM ASUS 12DR something Corsair H60 in Push/Pull with 2xAP15 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung P2370H Das Model S Professional Corsair TX-650 Antec 902 with AP15's  
MouseMouse PadAudio
Razer Mamba SteelSeries QcK+ Logitech Z-323 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by rafety58;15328922 
It could be, just tighten it in a X pattern until it is nice and snug. Also if you have removed the heat sink, you will have to apply new thermal paste.

I don't think the thermal paste distributed itself evenly when I tightened the pump. I took some pictures so you can see. I guess I should clean off both the pump and the CPU and apply a small amount of thermal paste on the center of cpu and try to remount the pump again?

http://i.imgur.com/TA6ZH.jpg

http://i.imgur.com/UI21h.jpg
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by Swift Castiel;15328951 
It'd be a tad useful for us if you filled out your entire system specs here:
http://www.overclock.net/specs.php

Also, what PSU do you have? Like, make, model etc.

Antec EA-650
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1075T GA-MA785GMT-UD2H Radeon HD 6950 2GB 4 GB DDR3 
Hard DriveOSPower
Western Digital Caviar Blue 500GB 7200 RPM Windows 7 Professional Antec EA-650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Underpowered PSU