Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Very poor Samsung F3 raid 1 performance
New Posts  All Forums:Forum Nav:

Very poor Samsung F3 raid 1 performance - Page 2

post #11 of 17
Thread Starter 
Yeah, that is what I tought but I wasnt shure if I interpretate this correct.
Also tha fact that this is the system drives doesnt make that happen?

But your access times acording to your screen are also worse then my single drive? Or does the test does not show it..?

All the other tests looks similar and no problems there which made me a bit confused. But I did this test a couple of times and reads are always that chaotic.

Yeah I will have to do it, just a waste of time hurts

Also can I put my system on the good drive and then when I get a new drive switch bios to raid and convert this to raid plus add the other drive without losing data?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k GA-Z68XP-UD4 HD6970 RipJaws 4x8GB 
Hard DriveOptical DriveOSKeyboard
2xSamsung F3 1TB Raid1 Black :P Windows 7 64bit Logitech G15 
PowerCaseMouse
Corsair 750W NZXT Phantom Black Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k GA-Z68XP-UD4 HD6970 RipJaws 4x8GB 
Hard DriveOptical DriveOSKeyboard
2xSamsung F3 1TB Raid1 Black :P Windows 7 64bit Logitech G15 
PowerCaseMouse
Corsair 750W NZXT Phantom Black Logitech G7 
  hide details  
Reply
post #12 of 17
For access times, the lower the better (means it's quicker).

You'll lose data every time you configure a RAID set-up. The only way to keep your data is to create a back-up of it and put it on a DVD or disk.
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
Main Rig
(14 items)
 
Server
(9 items)
 
2nd Rig
(14 items)
 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 4403 (1.392V - 1.400V... ASUS Rampage IV Extreme with Koolance Waterblocks Unlocked GTX 780 3GB with HeatKiller 1306/1597 ... 6 x 8GB G.Skill Ripjaws X 1866MHz @ 10-11-10-30... 
Hard DriveOptical DriveOSMonitor
2 x SanDisk Extreme 240GB RAID 0 | 2 x OCZ Ver... LITE-ON 12X Blu-Ray Burner IHBS112-04 Windows 7 Professional x64 HP ZR30W 30" 2560 x 1600 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Mountain Mods Pinnacle 24 Logitech G500S 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
CPUMotherboardGraphicsRAM
Dual XEON X5650 @2.67 GHz w/HT (12 Cores | 24 ... ASUS Z8NA-D6C  Gigabyte HD 4350 512MB 6 x 4GB Kingston KVR1066D3Q8R7SK2/8G 
Hard DriveOptical DriveOSPower
2 x Intel X25-M G2 160GB and 8 Disk Samsung Spi... LG DVD Burner GH20NS15 20X Windows Server 2012 Essentials x64 Seasonic 1000W Platinum 
Case
NZXT Source 210 Elite White 
CPUMotherboardGraphicsRAM
i7 3930K C2 @ 4.8GHz BIOS 1404 (1.376V - 1.384V... ASUS Rampage IV Extreme with Koolance Waterblocks MSI R9 290X 4GB wih EK Copper 1200/1390 @ 1.3V'... 8 x 4GB Samsung Extreme Low Voltage 1866MHz @ 8... 
Hard DriveOptical DriveOSMonitor
2 x Crucial M4 512GB RAID 0 | Crucial M4 256GB ... LG Blue-Ray Burner WH10LS30 Windows 7 Professional x64 Dell 3007WFP 30"W 2560 x 1600 IPS 
KeyboardPowerCaseMouse
Tesoro Durandal Ultimate G1NL LED Backlit Mecha... Corsair Professional Series AX1200 Xigamatek Elysium Logitech G500 
Mouse PadAudio
PureTrak Stealth Creative Sound Blaster X-Fi Titanium HD with LM... 
  hide details  
Reply
post #13 of 17
Thread Starter 
Ok, so just for a test I installed the system on the good drive (and switched SATA cables, just to be shure it is not controller).
And then benchmarked the good drive and the bad drive.
Both seems fine now.

So I belive what was happening is that something in the system background was working which made the "bad" drive looks bad.

So now when I know - at least is looks that way - that both drives are good.. what was the problem that made RAID1 of both these drives perform that bad? Maybe it was also something in the system that was using drive and bench it so bad?

I will reinstall system - for the 5th time now - with raid now and do some more test..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k GA-Z68XP-UD4 HD6970 RipJaws 4x8GB 
Hard DriveOptical DriveOSKeyboard
2xSamsung F3 1TB Raid1 Black :P Windows 7 64bit Logitech G15 
PowerCaseMouse
Corsair 750W NZXT Phantom Black Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k GA-Z68XP-UD4 HD6970 RipJaws 4x8GB 
Hard DriveOptical DriveOSKeyboard
2xSamsung F3 1TB Raid1 Black :P Windows 7 64bit Logitech G15 
PowerCaseMouse
Corsair 750W NZXT Phantom Black Logitech G7 
  hide details  
Reply
post #14 of 17
Did you make sure you don't have a bad SATA cable involved here?

I have 2x 1TB Samsung Spinpoint F3's and I kept having issues with one drive in my RAID1 setup. Even if I switched to RAID0 the errors kept coming and it would work for a few days and then all of a sudden the array would break. Also the benchmarks were super slow on one drive.

I ran the Samsung ES-Tools to diagnose the drives and it found errors on the 2nd drive, but, and here's the real annoying part, it wasn't consistent. One test it would find errors, then the next time it would be perfectly fine. Only after I got a replacement SATA cable did the errors go away. Samsung was nice enough to believe me that my hard drive was bad and allowed me to RMA it. I feel bad that the hard drive was almost certainly fine and it was just my bad cable and they sent me a new drive anyways.
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by guyladouche View Post
What's your stripe size? And what are you using the RAID1 drive(s) for? Is your OS on your raid array?

If your stripe size doesn't mesh with what the purpose of your RAID array is designed for (i.e., a smaller stripe size if you're using it for something like multiple small transfers--i.e. an OS drive) vs. a storage/program storage drive, where you'd want larger stripe files since you're accessing fewer but larger files, you might see drastic changes in performance.

It is a RAID 1. Mirror. There is no stripe size here.
Artemis
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 3.8GHz Intel DX48BT2 XFX GTX 285 Black edition Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
6x SG XT 2TB drive RAID 5, 2X 2TB SG XT (boot) Generic DVD RW Windows 7 X64 30" Samsung (2560 X 1600) 2x BenQ 24" 16:10 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake ToughPower 850W CoolerMaster Cosmos S Logitech G9 
  hide details  
Reply
Artemis
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 @ 3.8GHz Intel DX48BT2 XFX GTX 285 Black edition Kingston HyperX DDR3 
Hard DriveOptical DriveOSMonitor
6x SG XT 2TB drive RAID 5, 2X 2TB SG XT (boot) Generic DVD RW Windows 7 X64 30" Samsung (2560 X 1600) 2x BenQ 24" 16:10 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake ToughPower 850W CoolerMaster Cosmos S Logitech G9 
  hide details  
Reply
post #16 of 17
Quote:
Originally Posted by Gumby. View Post
It is a RAID 1. Mirror. There is no stripe size here.


<--- Can't read...

Thanks for catching that! I could have sworn it said raid0. My bad!
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #17 of 17
Thread Starter 
Ok, I got it done.

Seems like everything was fine. The SRT software in windows was doing something. Dont know what, it said is building array and it was doing it for about 2 hours, maybe more, I felt asleep
For the first time I didnt let it finished since it was a new system, new upgrades etc. and lots of restarts.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k GA-Z68XP-UD4 HD6970 RipJaws 4x8GB 
Hard DriveOptical DriveOSKeyboard
2xSamsung F3 1TB Raid1 Black :P Windows 7 64bit Logitech G15 
PowerCaseMouse
Corsair 750W NZXT Phantom Black Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k GA-Z68XP-UD4 HD6970 RipJaws 4x8GB 
Hard DriveOptical DriveOSKeyboard
2xSamsung F3 1TB Raid1 Black :P Windows 7 64bit Logitech G15 
PowerCaseMouse
Corsair 750W NZXT Phantom Black Logitech G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › Very poor Samsung F3 raid 1 performance