Overclock.net › Forums › AMD › AMD - General › Please help!!!
New Posts  All Forums:Forum Nav:

Please help!!!

post #1 of 9
Thread Starter 
hey so i have no sound i have an onboard sound card the drivers are working ive tried everything yet no sound please help!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 100t asus m488td-m sapphire 6970******************** 4gb g.skill ripjaws 
Hard DriveOptical DriveMonitorPower
samsung spinpoint f3 1tb lite on 24x dvd 24in asus coolermaster 500w 
Case
silverstone raven 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 100t asus m488td-m sapphire 6970******************** 4gb g.skill ripjaws 
Hard DriveOptical DriveMonitorPower
samsung spinpoint f3 1tb lite on 24x dvd 24in asus coolermaster 500w 
Case
silverstone raven 
  hide details  
Reply
post #2 of 9
Is your volume on in Windows?
post #3 of 9
We need more information than that if you want help.
Is this a new build? are you using the front audio port or the rear one? If it is the front ports, where do you have the HD audio connector plugged into your motherboard?

If this is an old build when did the problem start? did you install any programs or drivers recently?
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
poor mans rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX 6300 Gigabyte 970A-UD3 XFX 7950 Dwood Edition Patriot Memory  
RAMHard DriveHard DriveHard Drive
Patriot Memory  Kingston SVP200S3120G Western Digital WD Green WD20EARS western Digital WD Blue WD3200AAJS 
CoolingOSMonitorKeyboard
corsair h60 Windows 7 ultimate X64 BenQ G2222HDH Ducky DK1008 
PowerCaseMouse
Antec EarthWatts EA650 650W Coolermaster Haf 912 Logitech G5 
  hide details  
Reply
post #4 of 9
^ that stuff. Plus, are your speakers plugged in? Seems like a really silly question until you have it happen to you. Been there before wink.gif
post #5 of 9
Try with headphones or something.
Then run dxdiag and see if you've got any problems in Audio.
Carronade
(12 items)
 
Citadel
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-7700K ASUS ROG Strix Z270I NVIDIA GeForce GTX 1080Ti 32GB Corsair Vengeance 3200Mhz 
Hard DriveCoolingOSMonitor
Samsung 960 PRO NVMe M.2 512GB Cryorig C7 Compact Windows 10 Enterprise (x64) ASUS VG248QE 
KeyboardPowerCaseMouse
Logitech G510 Corsair SF600 SFX 80+ Dr. Ząber Sentry Razer Chroma 
CPUMotherboardGraphicsRAM
Dual Intel® Xeon® Processor X5650 ProLiant DL360 G7 ATI ES1000 56GB DDR3 1333Mhz Registered ECC 
Hard DriveOSPowerOther
4x Samsung 850 Pro 128GB, RAID5 ESXi 6.0 U2 - HPE Custom Image 2x HPE Redundant 460W PSU Smart Array P410i - 512MB BBWC 
  hide details  
Reply
Carronade
(12 items)
 
Citadel
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-7700K ASUS ROG Strix Z270I NVIDIA GeForce GTX 1080Ti 32GB Corsair Vengeance 3200Mhz 
Hard DriveCoolingOSMonitor
Samsung 960 PRO NVMe M.2 512GB Cryorig C7 Compact Windows 10 Enterprise (x64) ASUS VG248QE 
KeyboardPowerCaseMouse
Logitech G510 Corsair SF600 SFX 80+ Dr. Ząber Sentry Razer Chroma 
CPUMotherboardGraphicsRAM
Dual Intel® Xeon® Processor X5650 ProLiant DL360 G7 ATI ES1000 56GB DDR3 1333Mhz Registered ECC 
Hard DriveOSPowerOther
4x Samsung 850 Pro 128GB, RAID5 ESXi 6.0 U2 - HPE Custom Image 2x HPE Redundant 460W PSU Smart Array P410i - 512MB BBWC 
  hide details  
Reply
post #6 of 9
Has default audio device changed to GPU output?
Y450
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 Lenovo KL1 GeForce GT130M DDR3-1066 4GB 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD LG Windows 7 x64 SP1 Dell 2408WFP (HDMI) + itself 
KeyboardPowerMouseMouse Pad
Razer BlackWidow 90W AC-in Razer Mamba 4G Razer Goliathus Speed 
  hide details  
Reply
Y450
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 Lenovo KL1 GeForce GT130M DDR3-1066 4GB 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD LG Windows 7 x64 SP1 Dell 2408WFP (HDMI) + itself 
KeyboardPowerMouseMouse Pad
Razer BlackWidow 90W AC-in Razer Mamba 4G Razer Goliathus Speed 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by 2metre;15335828 
Has default audio device changed to GPU output?

it started after i installed my graphics card so maybe tell me more
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 100t asus m488td-m sapphire 6970******************** 4gb g.skill ripjaws 
Hard DriveOptical DriveMonitorPower
samsung spinpoint f3 1tb lite on 24x dvd 24in asus coolermaster 500w 
Case
silverstone raven 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 100t asus m488td-m sapphire 6970******************** 4gb g.skill ripjaws 
Hard DriveOptical DriveMonitorPower
samsung spinpoint f3 1tb lite on 24x dvd 24in asus coolermaster 500w 
Case
silverstone raven 
  hide details  
Reply
post #8 of 9
OK try this:
go to 'Manage Audio Devices' in Control Panel

check this out that default device should be your Realtek blabla...


wink.gif
Y450
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 Lenovo KL1 GeForce GT130M DDR3-1066 4GB 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD LG Windows 7 x64 SP1 Dell 2408WFP (HDMI) + itself 
KeyboardPowerMouseMouse Pad
Razer BlackWidow 90W AC-in Razer Mamba 4G Razer Goliathus Speed 
  hide details  
Reply
Y450
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 Lenovo KL1 GeForce GT130M DDR3-1066 4GB 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD LG Windows 7 x64 SP1 Dell 2408WFP (HDMI) + itself 
KeyboardPowerMouseMouse Pad
Razer BlackWidow 90W AC-in Razer Mamba 4G Razer Goliathus Speed 
  hide details  
Reply
post #9 of 9
Thread Starter 
i dont have that i have amd audio device and high definition audio device. neither work
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 100t asus m488td-m sapphire 6970******************** 4gb g.skill ripjaws 
Hard DriveOptical DriveMonitorPower
samsung spinpoint f3 1tb lite on 24x dvd 24in asus coolermaster 500w 
Case
silverstone raven 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 100t asus m488td-m sapphire 6970******************** 4gb g.skill ripjaws 
Hard DriveOptical DriveMonitorPower
samsung spinpoint f3 1tb lite on 24x dvd 24in asus coolermaster 500w 
Case
silverstone raven 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Please help!!!