Overclock.net › Forums › Components › Hard Drives & Storage › loading windows went from fast to slow
New Posts  All Forums:Forum Nav:

loading windows went from fast to slow

post #1 of 11
Thread Starter 
HI,

I've got an M4 and it's been great, recently upgraded to 2500k gigabyte z68 UD7. It was booting into windows like normal then something changed. Now it is booting up much slower (longer on both the windows logo screen and the pls wait a moment just after). The only thing I can think of that I changed was updating the BIOS from f6 to f8. Is that possible or any way to check what might be causing this?
post #2 of 11
Did you recently install any New programs?
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by liljoey112 View Post
Did you recently install any New programs?
No, I've been trying to get my ram and mobo sorted out (not sure if both are completely stable) so I updated BIOS and drivers before I noticed the change.

The other thing that is strange is that when I did a fresh install of windows, a drive/partition assigned letter (D called "system reserved" 71.8 MB free of 99.9 MB. Which is screwing up pathing since on my last system with the same drives my slave had driver letter D. Unrelated, I know but any idea about that?
post #4 of 11
Well that system reserve is normal i think maybe your SSD is Dieing? But You said you Overclocked you ram And mobo maybe try putting your ram back to default
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by liljoey112 View Post
Well that system reserve is normal i think maybe your SSD is Dieing? But You said you Overclocked you ram And mobo maybe try putting your ram back to default
There's no way my SSD is dying (i hope). I'm not overclocking just memtesting cause I've been having issues. I might try a reinstall and see what happens.
post #6 of 11
I think maybe its your ram but try re-installing windows. Did your ram Fail MEMtest
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #7 of 11
Thread Starter 
ram is a complicated story. fails in dual channel at rated timings/voltage but each stick is 9 hours + stable separately.
post #8 of 11
maybe new ram i really dont no about this kinda stuff maybe someone who knows more can help
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by liljoey112 View Post
maybe new ram i really dont no about this kinda stuff maybe someone who knows more can help
no worries^^ i'll figure it out sooner or later
post #10 of 11
download and run a program called SSDlife and check if your SSD is in good shape
Prototype X001
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.1Ghz Gigabyte Z170X-Gaming 7 EVGA GTX 1080 SC w/ Hybrid Cooler 32GB G.Skill Trident X 3000Mhz 
Hard DriveHard DriveCoolingCooling
512GB Samsung SM951 NVMe PCIe SSD 8TB Western Digital Red Nas Drive EK Supremacy Evo Acetal Copper CSQ Swiftech MCP 655 Vario 
CoolingOSMonitorKeyboard
2x HWLabs Black Ice GTX 360 Windows 10 x64 Professional Insider Preview Acer XB271HU 1440p 165Hz G-Sync IPS Logitech G710 PLUS Cherry MX Brown, White LED 
PowerCaseMouseMouse Pad
Seasonic Prime 750 80 PLUS Titanium Phanteks Enthoo Primi SE Orange Logitech G502 Proteus Core Optical Razer Hardmatt 
AudioAudio
FiiO E17 USB DAC/AMP & Creative Titanium X-FI HD Audio Technica ATH-IM02 
  hide details  
Reply
Prototype X001
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 7700K @ 5.1Ghz Gigabyte Z170X-Gaming 7 EVGA GTX 1080 SC w/ Hybrid Cooler 32GB G.Skill Trident X 3000Mhz 
Hard DriveHard DriveCoolingCooling
512GB Samsung SM951 NVMe PCIe SSD 8TB Western Digital Red Nas Drive EK Supremacy Evo Acetal Copper CSQ Swiftech MCP 655 Vario 
CoolingOSMonitorKeyboard
2x HWLabs Black Ice GTX 360 Windows 10 x64 Professional Insider Preview Acer XB271HU 1440p 165Hz G-Sync IPS Logitech G710 PLUS Cherry MX Brown, White LED 
PowerCaseMouseMouse Pad
Seasonic Prime 750 80 PLUS Titanium Phanteks Enthoo Primi SE Orange Logitech G502 Proteus Core Optical Razer Hardmatt 
AudioAudio
FiiO E17 USB DAC/AMP & Creative Titanium X-FI HD Audio Technica ATH-IM02 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › loading windows went from fast to slow