Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 windows are huge! And "open with" issue.
New Posts  All Forums:Forum Nav:

Win7 windows are huge! And "open with" issue.

post #1 of 13
Thread Starter 
After a reboot now my windows (like docs/my computer) are huge in size and I can resize them obviously, but if I close them and then decide to open it up later its back at its bigger size.

It annoys the hell out of me and I cant seem to fix this.

Step-wise.
#1 - I open up My Computer, the window is pretty beefy in size.
#2 - I resize it, and do my things.
#3 - I close it when Im done.
#4 - I open it up later to do something, boom size is as big as it was before I resized it.

Its like windows has amnesia.

Currently the window is larger than my chrome window.
I tried a regfix that is supposed to reset all folder settings, but seems it did nothing.


_____


Oh and sometimes I cannot use the "Open with..." and its "browse" option.

Lets say I have an... .avi, and its currently set for.. windows media player, but I want to use VLC and its not in the list, then I use right click - Open with - Browse to VLC and click it and then OK/Open. But nothing happens, it doesnt even appear in the list.
post #2 of 13
What were the last things you did before that last reboot?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
What were the last things you did before that last reboot?
The regular stuff, browsing mostly.

Did nothing to change the system files or such.
post #4 of 13
Quote:
Originally Posted by hamzta09 View Post
The regular stuff, browsing mostly.

Did nothing to change the system files or such.
Oh, then this may be out of my league. It sounds like this is where I would probably end up formatting and starting over (yeah, I admit it).
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 13
Try windows restore or restore a backup?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.4 GHz P8Z68 V Pro XFX 6970 @ 970/1375 stock voltage 8 GB G Skill Ripjaws X 
Hard DriveOSMonitorPower
1.5 TB WD Black Windows 7 Viewsonic 24" LED Antec 850-CP 
Case
Antec P183 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.4 GHz P8Z68 V Pro XFX 6970 @ 970/1375 stock voltage 8 GB G Skill Ripjaws X 
Hard DriveOSMonitorPower
1.5 TB WD Black Windows 7 Viewsonic 24" LED Antec 850-CP 
Case
Antec P183 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Oh, then this may be out of my league. It sounds like this is where I would probably end up formatting and starting over (yeah, I admit it).
Have formatted it once already and I dont want to wear out the SSD by doing it again.
post #7 of 13
Quote:
Originally Posted by hamzta09 View Post
Have formatted it once already and I dont want to wear out the SSD by doing it again.
That actually won't wear it out.

Wait a sec: did you perform any tweaks for the SSD? If so, then what did you do? Was there anything that involved the Registry?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #8 of 13
Thread Starter 
The only tweaks I did was to change prefetch/superfetch to 2 instead of 3 in registry.
Turn on Trim, Turn off Hibernate, change pagefile to other drive... I think thats all.
Oh yeah, before installing all apps I put appdata (local/roaming/locallow) and documents/downloads to diff drive. Then rebooted and installed stuff, everything worked fine.

Now I cant open some files with my usual programs. Im starting to hate windows 7 now.
For example .torrent files cant be opened with my usual software, my .avis cant play in vlc cause I cant bring VLC forward in the "open with" window.

Damn this all!
post #9 of 13
Quote:
Originally Posted by hamzta09 View Post
The only tweaks I did was to change prefetch/superfetch to 2 instead of 3 in registry.
Turn on Trim, Turn off Hibernate, change pagefile to other drive... I think thats all.
Oh yeah, before installing all apps I put appdata (local/roaming/locallow) and documents/downloads to diff drive. Then rebooted and installed stuff, everything worked fine.

Now I cant open some files with my usual programs. Im starting to hate windows 7 now.
For example .torrent files cant be opened with my usual software, my .avis cant play in vlc cause I cant bring VLC forward in the "open with" window.

Damn this all!
What was the method you used to move AppData?

I think that this is the culprit; it usually is.


Edit: I have to log out for a while, so I will say this for now: if you followed the guide linked below, then I recommend formatting, starting over, and avoiding that guide. It's far better to just keep it simple (don't do anything that is in the guide below - just avoid it entirely).

http://www.overclock.net/ssd/664738-...secondary.html

If you followed this guide, then you are on a long train of people who followed it and ended up with nothing but one strange problem after another.
Edited by TwoCables - 10/17/11 at 1:22pm
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
What was the method you used to move AppData?

I think that this is the culprit; it usually is.


Edit: I have to log out for a while, so I will say this for now: if you followed the guide linked below, then I recommend formatting, starting over, and avoiding that guide. It's far better to just keep it simple (don't do anything that is in the guide below - just avoid it entirely).

http://www.overclock.net/ssd/664738-...secondary.html

If you followed this guide, then you are on a long train of people who followed it and ended up with nothing but one strange problem after another.
By rightclicking the folders within appdata and then properties and changed location in the location tab.

http://www.ocztechnologyforum.com/fo...l=1#post442158

Is the guide I followed for the tweaks. HOw to move appdata I did by googling, and it was easy to do.

And I dont want my temp files / appdata or downloads / docs to be on my SSD.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 windows are huge! And "open with" issue.