Overclock.net › Forums › Graphics Cards › Graphics Cards - General › LCD tv on HDMI help
New Posts  All Forums:Forum Nav:

LCD tv on HDMI help

post #1 of 3
Thread Starter 
Wasn's sure where to go and here has been good to me. Since my build seems to be up and runnign stable I decided to move it over as my main system. Unfortunately whenever i hook up my HDMI cable to the TV it has no signal. if i have a second monitor hooked up to either DVI port, it goes blank until i unplug the HDMI. Specs are below, but runnning W7 x64 and XFX radeon HD695x-CDDC 6950 2 gig card. my other box is a dell xpx720 vista 64 and hd6950 1 gig card and works fine in this configuration
Swith 810
(11 items)
 
800d Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K ASUS P8P67 Deluxe gen 3 XFX 6870 Corsair Dominator 16G, 9-9-9-24 1600MHz 
Hard DriveOptical DriveCoolingOS
2 X 1.5 TB WD Caviar Black Raid 0 ASUS 24X DVD/RW Corsair H100 W7 Home premium 
PowerCaseAudio
Corsair HX1050 NZXT Switch 810 Soundblaster X-FI Titanium 
CPUMotherboardGraphicsGraphics
2600k ASUS Maximus IV Extreme Z XFX HD6950 2GIG XFX HD6950 2GIG 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaw Z western digital caviar black intel 520 Asus 24x CD R/W 
CoolingOSMonitorKeyboard
corsair H100 Windows 7 pro x64 Phillips 32in LED/LCD TV Logitech EX100 
PowerCaseMouse
seasonic x-1250 Cosair Obsidian 800D Logitech M510 
  hide details  
Reply
Swith 810
(11 items)
 
800d Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K ASUS P8P67 Deluxe gen 3 XFX 6870 Corsair Dominator 16G, 9-9-9-24 1600MHz 
Hard DriveOptical DriveCoolingOS
2 X 1.5 TB WD Caviar Black Raid 0 ASUS 24X DVD/RW Corsair H100 W7 Home premium 
PowerCaseAudio
Corsair HX1050 NZXT Switch 810 Soundblaster X-FI Titanium 
CPUMotherboardGraphicsGraphics
2600k ASUS Maximus IV Extreme Z XFX HD6950 2GIG XFX HD6950 2GIG 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaw Z western digital caviar black intel 520 Asus 24x CD R/W 
CoolingOSMonitorKeyboard
corsair H100 Windows 7 pro x64 Phillips 32in LED/LCD TV Logitech EX100 
PowerCaseMouse
seasonic x-1250 Cosair Obsidian 800D Logitech M510 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by shadoweyeone View Post
Wasn's sure where to go and here has been good to me. Since my build seems to be up and runnign stable I decided to move it over as my main system. Unfortunately whenever i hook up my HDMI cable to the TV it has no signal. if i have a second monitor hooked up to either DVI port, it goes blank until i unplug the HDMI. Specs are below, but runnning W7 x64 and XFX radeon HD695x-CDDC 6950 2 gig card. my other box is a dell xpx720 vista 64 and hd6950 1 gig card and works fine in this configuration
Here is thing to try:

Uninstall Catalyst > shutdown > move the card to other PCIe slot > restart PC > check if it can power DVI and HDMI simultaneously (If not, the output port has issues not fixable at user-level). Try reset motherboard CMOS and move the card to another slots, see if it would re-set detection.

If so, install Catalyst 11.9 > should be able to power 2 displays > go to CCC to check correct resolution and refresh rate (If not, it is driver BIOS related).
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 3
Thread Starter 
worked on your suggestions to no avail. will keep after it.


UPDATE: Hooked my system up to a smaller LCD monitor and lowered the resolution to 1024 x 768. Shut system down and rebooted with LCDTV hooked up via HDMI, system started up and displayed at native 1920 x 1080 on tv with no issues, just had to resize display in CCC. no further issues right now.. just thought might help someone else in the future.
Swith 810
(11 items)
 
800d Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K ASUS P8P67 Deluxe gen 3 XFX 6870 Corsair Dominator 16G, 9-9-9-24 1600MHz 
Hard DriveOptical DriveCoolingOS
2 X 1.5 TB WD Caviar Black Raid 0 ASUS 24X DVD/RW Corsair H100 W7 Home premium 
PowerCaseAudio
Corsair HX1050 NZXT Switch 810 Soundblaster X-FI Titanium 
CPUMotherboardGraphicsGraphics
2600k ASUS Maximus IV Extreme Z XFX HD6950 2GIG XFX HD6950 2GIG 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaw Z western digital caviar black intel 520 Asus 24x CD R/W 
CoolingOSMonitorKeyboard
corsair H100 Windows 7 pro x64 Phillips 32in LED/LCD TV Logitech EX100 
PowerCaseMouse
seasonic x-1250 Cosair Obsidian 800D Logitech M510 
  hide details  
Reply
Swith 810
(11 items)
 
800d Build
(16 items)
 
 
CPUMotherboardGraphicsRAM
I7 2600K ASUS P8P67 Deluxe gen 3 XFX 6870 Corsair Dominator 16G, 9-9-9-24 1600MHz 
Hard DriveOptical DriveCoolingOS
2 X 1.5 TB WD Caviar Black Raid 0 ASUS 24X DVD/RW Corsair H100 W7 Home premium 
PowerCaseAudio
Corsair HX1050 NZXT Switch 810 Soundblaster X-FI Titanium 
CPUMotherboardGraphicsGraphics
2600k ASUS Maximus IV Extreme Z XFX HD6950 2GIG XFX HD6950 2GIG 
RAMHard DriveHard DriveOptical Drive
Gskill Ripjaw Z western digital caviar black intel 520 Asus 24x CD R/W 
CoolingOSMonitorKeyboard
corsair H100 Windows 7 pro x64 Phillips 32in LED/LCD TV Logitech EX100 
PowerCaseMouse
seasonic x-1250 Cosair Obsidian 800D Logitech M510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › LCD tv on HDMI help