Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 Crossfire Bottlenecked by i5 @ 3.8?
New Posts  All Forums:Forum Nav:

6950 Crossfire Bottlenecked by i5 @ 3.8?

post #1 of 22
Thread Starter 
My crossfire setup is being bottlenecked by my i5 760 @ 3.8 in Bad Company 2 and BF3 beta.

I started noticing the bottleneck in BF3 beta, where i'd get only 60% GPU usage on Caspian Border. 99% on Metro btw.

In BC2 I noticed the same behaviour, where it's generally around 60-85% GPU usage.
When I clocked my CPU to stock, it became even worse with 40-50% GPU usage.... mad.gif

Is this CPU already too weak for my crossfire setup? How is this possible? It may not be as fast as SB i5's but certainly not a LOT.

I'm currently using CAT 11.9, 11.10 preview2 did the same.
In benchmarks I score above the average, so nothing wrong there.
2050649.png
Edited by Deluxe - 10/17/11 at 1:27am
post #2 of 22
I found I got a fairly large FPS increase going from i7 920 to 2500k 4.5Ghz. And that was with 2 5850s, 6950s are much faster so its no surprise tbh
    
CPUMotherboardGraphicsRAM
Core I3 540 MSI P55 GD80 VTX3D HD6950 2GB 4GB Corsair DDR3 1333 Cas 9 
Hard DriveOptical DriveOSMonitor
500GB Samsung Windows 7 x64 3 x Acer S220HQLRDB 
KeyboardPowerCaseMouse
Generic Antec TPN 550W Motherboard Box Razer Abyssus 
Mouse Pad
Razer Sphex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core I3 540 MSI P55 GD80 VTX3D HD6950 2GB 4GB Corsair DDR3 1333 Cas 9 
Hard DriveOptical DriveOSMonitor
500GB Samsung Windows 7 x64 3 x Acer S220HQLRDB 
KeyboardPowerCaseMouse
Generic Antec TPN 550W Motherboard Box Razer Abyssus 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #3 of 22
Quote:
Originally Posted by Deluxe;15338936 
My crossfire setup is being bottlenecked by my i5 760 @ 3.8 in Bad Company 2 and BF3 beta.

I started noticing the bottleneck in BF3 beta, where i'd get only 60% GPU usage on Caspian Border. 99% on Metro btw.

In BC2 I noticed the same behaviour, where it's generally around 60-85% GPU usage.
When I clocked my CPU to stock, it became even worse with 40-50% GPU usage.... mad.gif

Is this CPU already too weak for my crossfire setup? How is this possible? It may not be as fast as SB i5's but certainly not a LOT.

I'm currently using CAT 11.9, 11.10 preview2 did the same.

Any chance using Afteburner? Could be throttling. Try disable ULPS.

To disable ULPS (Ultra Low Power Saving):

1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4 of 22
Thread Starter 
Quote:
Originally Posted by Ken1649;15338949 
Any chance using Afteburner? Could be throttling. Try disable ULPS.

To disable ULPS (Ultra Low Power Saving):

1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.

ULPS is already off. (Does enableulps_NA need to be 0 aswell?)
I'm using AB OSD though.

I'd like to use the +20% power setting but somehow it keeps resetting to off.
post #5 of 22
In Afterburner try "Force constant voltage" then try again.

If nothing changes, close Afterburner (exit), Set PS+20% > apply > Cose CCC >Task Manager disable CCC.exe & MOM.exe > open Afterburner and try again.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #6 of 22
Thread Starter 
Quote:
Originally Posted by Ken1649;15339007 
In Afterburner try "Force constant voltage" then try again.

If nothing changes, close Afterburner (exit), Set PS+20% > apply > Cose CCC >Task Manager disable CCC.exe & MOM.exe > open Afterburner and try again.

Did these exact steps, didn't change a thing rolleyes.gif
full.jpg
post #7 of 22
The FPS is good though. Try higher resolution 5760x1080 to peg the GPUs.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #8 of 22
Thread Starter 
Quote:
Originally Posted by Ken1649;15339083 
The FPS is good though. Try higher resolution 5760x1080 to peg the GPUs.

460 SLI gave me a near constant 150-200 fps with a lot lower CPU usage, I have the feeling something is wrong.
post #9 of 22
Try latest CAP2 Catalyst 11.9.

Play around with Tessellation setting in CCC.

If it doesn't change, I say just ignore it. Look at the bright side, it will consume less power with lower FPS.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #10 of 22
Thread Starter 
BUMP, anyone else have this?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 Crossfire Bottlenecked by i5 @ 3.8?