Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 Crossfire Bottlenecked by i5 @ 3.8?
New Posts  All Forums:Forum Nav:

6950 Crossfire Bottlenecked by i5 @ 3.8? - Page 2

post #11 of 22
Um, you're on a 60HZ 1080p monitor and have 100+ FPS. Your CPU isn't your bottleneck, your display is.
Alduin-WIP
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k GA Z68XP-UD4 MSI 6950 2gb Twin Frozr III MSI 6950 2gb Twin Frozr III 
RAMHard DriveHard DriveHard Drive
G Skill Sniper Crucial M4 256GB Spinpoint F4 2TB Spinpoint F4 2TB 
Hard DriveCoolingOSMonitor
Spinpoint F4 2TB Thermalright HR-02 Windows 7 Professional 64 bit Dell U2311H x3 Portrait Eyefinity 
PowerCaseOtherOther
Corsair AX750 Silverstone FT02 Sleeving, acrylic, lighting and whole buncha ot... Laser Cutting and Engraving 
  hide details  
Reply
Alduin-WIP
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600k GA Z68XP-UD4 MSI 6950 2gb Twin Frozr III MSI 6950 2gb Twin Frozr III 
RAMHard DriveHard DriveHard Drive
G Skill Sniper Crucial M4 256GB Spinpoint F4 2TB Spinpoint F4 2TB 
Hard DriveCoolingOSMonitor
Spinpoint F4 2TB Thermalright HR-02 Windows 7 Professional 64 bit Dell U2311H x3 Portrait Eyefinity 
PowerCaseOtherOther
Corsair AX750 Silverstone FT02 Sleeving, acrylic, lighting and whole buncha ot... Laser Cutting and Engraving 
  hide details  
Reply
post #12 of 22
Make sure all instances of "enableulps" set to "0" as explained in above post. ALL.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #13 of 22
Thread Starter 
Quote:
Originally Posted by banthracis View Post
Um, you're on a 60HZ 1080p monitor and have 100+ FPS. Your CPU isn't your bottleneck, your display is.
That would only be true if vsync was on.
I do get lower than 100 FPS btw.
And in BF3 beta it's the same case, 100% CPU usage, 60% GPU usage with sometimes low fps. (Caspian only)
Edited by Deluxe - 10/17/11 at 11:03am
post #14 of 22
60hz maxes at 60fps regardless of vsync. just because the fps indicator says higher is meaningless
 
Micromachine
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4500u Inspiron 15 7000 Integrated 8gb 
Hard DriveOSMouse
120gb Samsung EVO SSD Debian Logitech m705 
CPUMotherboardRAMHard Drive
AMD 5350 Kabini AsRock AM1H-ITX 8gb Gskill Ripjaws (2x4) Samsung 120 Evo 
Hard DriveHard DriveOSCase
WD 1tb 2.5 WD 2tb USB 3.0 Ubuntu Server 16.04 Antec ISK 
  hide details  
Reply
 
Micromachine
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 4500u Inspiron 15 7000 Integrated 8gb 
Hard DriveOSMouse
120gb Samsung EVO SSD Debian Logitech m705 
CPUMotherboardRAMHard Drive
AMD 5350 Kabini AsRock AM1H-ITX 8gb Gskill Ripjaws (2x4) Samsung 120 Evo 
Hard DriveHard DriveOSCase
WD 1tb 2.5 WD 2tb USB 3.0 Ubuntu Server 16.04 Antec ISK 
  hide details  
Reply
post #15 of 22
Thread Starter 
Quote:
Originally Posted by Tadaen Sylvermane View Post
60hz maxes at 60fps regardless of vsync. just because the fps indicator says higher is meaningless
Irrelevant.
The screen is just the output device, it does not make my cpu run 100% nor does it causes my gpu's to run at 60%, a monitor does not stop my videocards from rendering 1000 fps.
I am fully aware that a 60hz screen will only show 60 fps, but that really does not stop your gpu's from rendering more.
I may have 100 fps in that screen but in BF3 caspian it dips below 60 regular.
My question is: How is it possible i'm so bottlenecked with a fast CPU, is there something wrong with my system?
And secondly i'd be interested to know if an i7 8xx with HT at the same speed may help.
Edited by Deluxe - 10/17/11 at 10:12pm
post #16 of 22
Thread Starter 
Did some more testing:

Crossfire disabled: 60-70% CPU usage, 99% GPU usage constant.
Crossfire enabled: 95-99% CPU usage, ~60% GPU usage.
FPS is pretty much the same both times.

Is the i5 really not powerful enough? Thinking of just selling one card..

Heaven has no problem pushing both to 99%, but that bench barely touches the CPU anyway.

Edited by Deluxe - 10/18/11 at 12:33pm
post #17 of 22
Have you tried uninstalling afterburner and just running off CCC? This will make sure there is no conflict causing the powertune to reset.

A quick way to check if powertune is actually working is to run furmark with powertune set to 0% and 20% and compare the average FPS. Make sure furmark is running at 1280x720 with burn-in and dynamic background off as I've noticed my 6970 will not show any change in FPS in furmark with those settings on.

I have an i7-860 and I have a 2nd 6970 on the way, but I won't have it until next week so I can't be of much help at the moment.
Edited by OrangeBunnies - 10/19/11 at 11:45pm
Rabbit Cage 2.0
(20 items)
 
ASUS K53TA-BBR6
(9 items)
 
 
CPUMotherboardGraphicsRAM
[i7-3770K 4.5GHz @1.24V] [Asrock Z77 Extreme4] [unlocked Sapphire 6950 Toxic 940/1425 @ 1.175V] [2x8GB Kingston HyperX Black 1800MHz 10-10-10-2... 
Hard DriveHard DriveCoolingOS
[256GB Samsung 840 Pro] [2x 3TB Green WD30EZRX JBOD] [Corsair H100i] [Windows 7 Pro 64-bit] 
MonitorKeyboardPowerCase
[23.6" Asus VE247H] [Razer BlackWidow] [Corsair HX850] [Corsair Carbide 500R White] 
MouseMouse PadAudioAudio
[Logitech G400] [SteelSeries QcK+] [SteelSeries Siberia V2 Headset] [Zalman ZM-MIC 1 Microphone] 
AudioAudioOtherOther
[Logitech X-540 5.1 Speaker] [Logitech S220 2.1 Speaker] [Bitfenix Recon Fan Controller] [TRENDnet TEW-684UB] 
CPUGraphicsRAMHard Drive
[AMD A6-3400M 2.35GHz @ 1.0875V] [AMD HD 6650M] [2x4GB Corsair Vengence 1333MHz 9-8-8-8 @ 1.5V] [500GB Seagate 5400rpm] 
Optical DriveOSMonitorMouse
[DVD Slimdrive] [Windows 8 Pro 64-bit] [15.6" LED backlight LCD] [Logitech M305] 
Audio
[Nokia Mini-Speakers MD-8] 
CPUMotherboardGraphicsRAM
[Athlon II X2 215 3.4GHz @ 1.4V] [Gigabyte GA-78LMT-S2P (rev3.1)] [XFX 8600GT XXX 256MB GDDR3] [2x2GB G.skill Ripjaws-X 1333 7-7-7-20 @ 1.5V] 
Hard DriveOptical DriveCoolingOS
[500GB WD Blue] [LG 24X DVD-Writer] [Hyper TX3] [Windows 7 64-bit] 
MonitorMonitorPowerCase
[ASUS VS197D-P 18.5"] [ONN 19" LCD HDTV] [Antec Basiq VP-450] [Cooler Master Elite 343] 
  hide details  
Reply
Rabbit Cage 2.0
(20 items)
 
ASUS K53TA-BBR6
(9 items)
 
 
CPUMotherboardGraphicsRAM
[i7-3770K 4.5GHz @1.24V] [Asrock Z77 Extreme4] [unlocked Sapphire 6950 Toxic 940/1425 @ 1.175V] [2x8GB Kingston HyperX Black 1800MHz 10-10-10-2... 
Hard DriveHard DriveCoolingOS
[256GB Samsung 840 Pro] [2x 3TB Green WD30EZRX JBOD] [Corsair H100i] [Windows 7 Pro 64-bit] 
MonitorKeyboardPowerCase
[23.6" Asus VE247H] [Razer BlackWidow] [Corsair HX850] [Corsair Carbide 500R White] 
MouseMouse PadAudioAudio
[Logitech G400] [SteelSeries QcK+] [SteelSeries Siberia V2 Headset] [Zalman ZM-MIC 1 Microphone] 
AudioAudioOtherOther
[Logitech X-540 5.1 Speaker] [Logitech S220 2.1 Speaker] [Bitfenix Recon Fan Controller] [TRENDnet TEW-684UB] 
CPUGraphicsRAMHard Drive
[AMD A6-3400M 2.35GHz @ 1.0875V] [AMD HD 6650M] [2x4GB Corsair Vengence 1333MHz 9-8-8-8 @ 1.5V] [500GB Seagate 5400rpm] 
Optical DriveOSMonitorMouse
[DVD Slimdrive] [Windows 8 Pro 64-bit] [15.6" LED backlight LCD] [Logitech M305] 
Audio
[Nokia Mini-Speakers MD-8] 
CPUMotherboardGraphicsRAM
[Athlon II X2 215 3.4GHz @ 1.4V] [Gigabyte GA-78LMT-S2P (rev3.1)] [XFX 8600GT XXX 256MB GDDR3] [2x2GB G.skill Ripjaws-X 1333 7-7-7-20 @ 1.5V] 
Hard DriveOptical DriveCoolingOS
[500GB WD Blue] [LG 24X DVD-Writer] [Hyper TX3] [Windows 7 64-bit] 
MonitorMonitorPowerCase
[ASUS VS197D-P 18.5"] [ONN 19" LCD HDTV] [Antec Basiq VP-450] [Cooler Master Elite 343] 
  hide details  
Reply
post #18 of 22
Quote:
Originally Posted by Deluxe View Post
BUMP, anyone else have this?
Give this a try:

1. Uninstall Afterburner and select "no" when prompted to keep settings, then re-start PC.
2. In CCC upper right corner "Restore Factory Default" then re-start PC.
3. Go into CCC Overdrive PowerTune +20%. Do not adjust any other settings other than PowerSetting.
post #19 of 22
Sorry if I'm stealing a thread, but I'm wondering if I got a 6970 would it be bottle necked with my processor? How about 6970 CF?
post #20 of 22
760 doesn't bottleneck them at all
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 Crossfire Bottlenecked by i5 @ 3.8?