Overclock.net › Forums › AMD › AMD - General › Crash after OC'ing AMDX4 955 to 3.6ghz +.. Am i underpowering??
New Posts  All Forums:Forum Nav:

Crash after OC'ing AMDX4 955 to 3.6ghz +.. Am i underpowering?? - Page 2

post #11 of 13
Just an FYI, the x4 955 will run on your M2N32-sli.(with bios 5002)

See here http://www.overclock.net/amd-motherb...m2n32-sli.html

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #12 of 13
it could very well be the psu then because are you getting blue screens? or the game just crashes to the desktop with a wierd display and colors? or both? if it just crashes to the desktop, that's a video problem, and ur gpu might not be getting enough power it needs and shuts down, if it's an oddball psu, you probably most likely are running under the 500 rated wattage, which I do see as a problem.

if it was your CPU not being stable, you would be getting constant blue screens even while at idle sometimes, which was happening to me.

I just feel that since ur game is only crashing to desktop, I def feel it's you gpu giving out from not getting enough power and shutting down/resetting.

although, I could be completely wrong haha
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 3.7ghz gigabyte 990fxa-ud3 eVGA GTX 580 12gb Ram ddr3 
Hard DriveOSMonitorPower
300gb Velociraptor, 1tb caviar black Windows 7 ultimate 64 24" , 20" Flat, dual monitor 650watt cooler master gx 
CaseMouse
nzxt phantom full tower Logitech G5 
  hide details  
Reply
My Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 3.7ghz gigabyte 990fxa-ud3 eVGA GTX 580 12gb Ram ddr3 
Hard DriveOSMonitorPower
300gb Velociraptor, 1tb caviar black Windows 7 ultimate 64 24" , 20" Flat, dual monitor 650watt cooler master gx 
CaseMouse
nzxt phantom full tower Logitech G5 
  hide details  
Reply
post #13 of 13
Thread Starter 
yea no blue screens. only times i was getting blue screens was when we were messing around with ram timings or stuff with Turbo v application and OC'ing it all.

So for the video issue (since there appears to be two issues - the mother board and oc'ing it and the possible power issue).. in game just kicks back to the desk top.
and yea- generic no name 500w psu. checked all temps and the temps are actually really cool compared to other rigs ive built. and the ONLY issue after getting kicked from game is bizarre artifacts and visual issues

only time i get blue screens is if i try to oc the cpu. than BSOFDEATHHHHH.
Edited by Wetdream - 10/18/11 at 5:14am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Crash after OC'ing AMDX4 955 to 3.6ghz +.. Am i underpowering??