Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound from rear speakers, logitech z506 onboard sound
New Posts  All Forums:Forum Nav:

No sound from rear speakers, logitech z506 onboard sound

post #1 of 3
Thread Starter 
Motherboard: Gigabyte p67x ud3 b3
sound controller: onboard
speakers: Z506 logitech 5.1

problem: no sound from rear speakers. In stereo mode I get sound from front speakers and sub. I'm waiting to get a 3rd 2 channel plug, but for now I have two and am trying to get quadrophonic set up but can't. No sound from rear speakers in realtek or in windows sound control.

Everything is plugged in right.

any ideas? reinstalled the driver already.
Edited by civilian_pr0ject - 10/17/11 at 12:18pm
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
post #2 of 3
Are you playing a file that has four audio channels? Stereo sound files will only ever play from the front speakers.
post #3 of 3
Thread Starter 
i'm using the realtek audio tester where you configure your speakers but no sound ever comes from anything but the front two. center, sub, rear two do nothing no matter what i do... isn't 2.1 at least supposed to have subwoofer?

i mean... i get sound from the sub otherwise, but not during the test.
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
Retail Edge Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 4.2 Ghz GIGABYTE GA-P67X-UD3-B3 SLI MSI 560 4GB (2x2) G Skill 1600 1.5v cas 8 
Hard DriveOptical DriveOSMonitor
500GB WD RE4 ASUS DRW-24B1ST Windows 7 Pro 64bit ASUS 26" + LG 23" 
KeyboardPowerCaseMouse
Saitek Cyborg Seasonic X-series 650W Gold CM HAF 922 Steelseries Xai 
Mouse Pad
X Trac pads pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound from rear speakers, logitech z506 onboard sound