Overclock.net › Forums › Graphics Cards › NVIDIA › Yeah so... my GTX 570 is toast
New Posts  All Forums:Forum Nav:

Yeah so... my GTX 570 is toast

post #1 of 23
Thread Starter 
Yeah, so i OC'd my Zotac AMP! GTX 570, and it worked for about 2 weeks, but when i tried playing a game last night it was completely obvious that the memory was fried, it wasnt even a super high OC, and the temps were fine. the OC was 880 core / 2100 mem @ ~1.88v, i hadnt even played a game in the past 2 days prior. it just died at those speeds while not being used. did i do something wrong? every time i try to overclock a GPU it dies, i tried it with my old Radeon 1950's they died too, and my previous Radeon 4800 i was to afraid of burning out and never did much with it at all. thats what i have to use now while i wait for my newegg RMA.


edit: 1.088...
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 3.76ghz ECS A790GXM-A (v1.0) Zotac AMP! GTX570 G.Skill 4x4GB DDR3-1600 @470mhz 
Hard DriveOSKeyboardPower
OS Drive: Crucial M4 64GB Win7 pro 64bit $10 logitech Corsair 1050W 
CaseMouse
Coolermaster HAF932 Advanced Razer Lachesis 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 3.76ghz ECS A790GXM-A (v1.0) Zotac AMP! GTX570 G.Skill 4x4GB DDR3-1600 @470mhz 
Hard DriveOSKeyboardPower
OS Drive: Crucial M4 64GB Win7 pro 64bit $10 logitech Corsair 1050W 
CaseMouse
Coolermaster HAF932 Advanced Razer Lachesis 
  hide details  
Reply
post #2 of 23
You pumped 1.88V through it?! No wonder it died!
Poison Ivy
(31 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K (4.4GHz @ 1.26V) ASRock Z77 Extreme6 EVGA GTX 980Ti ACX 2.0+ 8GB G.SKILL Trident X 2400MHz 
Hard DriveHard DriveCoolingCooling
256GB Samsung 850 Pro 256GB Samsung 840 Pro Rasa RS240 Phobya Xtreme 200mm Radiator 
OSMonitorMonitorKeyboard
Windows 8.1 Pro 64-bit Dell U2412M QNIX QX2710LED Leopold FC660M (MX Clears) 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 600T White Edition SteelSeries Rival Glorious PC Gaming Race Desk Pad 
AudioAudioAudioAudio
Sony STR-K900 Receiver Bic America F12 Sub Sennheiser HD600 Beyerdynamic DT 770 Pro 80 
AudioAudioAudioAudio
FiiO E7 Little Dot MKIII AntLion ModMic 4.0 ART DJPre2 Phono Preamp 
AudioAudioAudioOther
Technics SL-DL1 Turntable TEAC EQA-22 Equalizer Pioneer SP-BS22-LR Bookshelf Speakers Logitech G27 Racing Wheel 
OtherOtherOther
Planck Keyboard Carbon Keycap Set Mount-It! Dual Monitor Desk Mount 
  hide details  
Reply
Poison Ivy
(31 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K (4.4GHz @ 1.26V) ASRock Z77 Extreme6 EVGA GTX 980Ti ACX 2.0+ 8GB G.SKILL Trident X 2400MHz 
Hard DriveHard DriveCoolingCooling
256GB Samsung 850 Pro 256GB Samsung 840 Pro Rasa RS240 Phobya Xtreme 200mm Radiator 
OSMonitorMonitorKeyboard
Windows 8.1 Pro 64-bit Dell U2412M QNIX QX2710LED Leopold FC660M (MX Clears) 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 600T White Edition SteelSeries Rival Glorious PC Gaming Race Desk Pad 
AudioAudioAudioAudio
Sony STR-K900 Receiver Bic America F12 Sub Sennheiser HD600 Beyerdynamic DT 770 Pro 80 
AudioAudioAudioAudio
FiiO E7 Little Dot MKIII AntLion ModMic 4.0 ART DJPre2 Phono Preamp 
AudioAudioAudioOther
Technics SL-DL1 Turntable TEAC EQA-22 Equalizer Pioneer SP-BS22-LR Bookshelf Speakers Logitech G27 Racing Wheel 
OtherOtherOther
Planck Keyboard Carbon Keycap Set Mount-It! Dual Monitor Desk Mount 
  hide details  
Reply
post #3 of 23
What is the stock clock's and voltage for your card? just 1.88v seems to me very high because my cards run at 1.012 with 20% oc.
Edited by Slavkoza - 10/17/11 at 2:29pm
post #4 of 23
Quote:
Originally Posted by razr m3 View Post
You pumped 1.88V through it?! No wonder it died!
Yeah... that might be your problem right there.
post #5 of 23
LOL @ overvolting that much ... people dont even do that on ln2 ...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Asus crosshair V formula 2 msi HD6870 Twin Frozr II CORSAIR Vengeance 8GB 
Hard DriveOptical DriveOSMonitor
2 SAMSUNG F4 2TB boot + 4 WD 2TB storage Lite On blu ray player win 7 sp1 oem Asus VH236H @ 1920 x 1080 
KeyboardPowerCaseMouse
logitech Media Elite Keyboard ENERMAX MAXREVO 1350W psu SILVERSTONE RAVEN RV02B-EW Matte black logitech OEM 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Asus crosshair V formula 2 msi HD6870 Twin Frozr II CORSAIR Vengeance 8GB 
Hard DriveOptical DriveOSMonitor
2 SAMSUNG F4 2TB boot + 4 WD 2TB storage Lite On blu ray player win 7 sp1 oem Asus VH236H @ 1920 x 1080 
KeyboardPowerCaseMouse
logitech Media Elite Keyboard ENERMAX MAXREVO 1350W psu SILVERSTONE RAVEN RV02B-EW Matte black logitech OEM 
  hide details  
Reply
post #6 of 23
Lol these cards can die at anything over 1.1v not even a temperature issue the vrms cant take it.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 4.5 ghz 1.4v GIGABYTE GA-Z68XP-UD3P MSI 970 GTX 4G (2x4gb) Corsair XMS3 @ 1866mhz 9-10-9-27 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 gb 500 gb 7200 Rpm DVD-RW Nh-d14 /w 6 Noctua p12/14's 
OSMonitorKeyboardPower
Windows 7 64 bit 23in LG Ducky OCN w/ mx cherry browns 850 watt corsair tx 
CaseMouseAudio
Cooler master storm trooper Logitech g5 Asus xonar dg/ w ath-m50 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 4.5 ghz 1.4v GIGABYTE GA-Z68XP-UD3P MSI 970 GTX 4G (2x4gb) Corsair XMS3 @ 1866mhz 9-10-9-27 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 gb 500 gb 7200 Rpm DVD-RW Nh-d14 /w 6 Noctua p12/14's 
OSMonitorKeyboardPower
Windows 7 64 bit 23in LG Ducky OCN w/ mx cherry browns 850 watt corsair tx 
CaseMouseAudio
Cooler master storm trooper Logitech g5 Asus xonar dg/ w ath-m50 
  hide details  
Reply
post #7 of 23
Quote:
Originally Posted by razr m3 View Post
You pumped 1.88V through it?! No wonder it died!
I think he means 1.088...at least I hope so lol. I have the same card and it won't let you go past 1.1v in Afterburner...mine starts hitting mid 80's at 1.05v though and my case is pretty cool, so unless your using an aftermarket cooler you might have overheated it.
post #8 of 23
Quote:
Originally Posted by Nightl3lade View Post
Yeah, so i OC'd my Zotac AMP! GTX 570, and it worked for about 2 weeks, but when i tried playing a game last night it was completely obvious that the memory was fried, it wasnt even a super high OC, and the temps were fine. the OC was 880 core / 2100 mem @ ~1.88v, i hadnt even played a game in the past 2 days prior. it just died at those speeds while not being used. did i do something wrong? every time i try to overclock a GPU i get f-ed, i tried it with my old Radeon 1950's they got f-ed too, and my previous Radeon 4800 i was to afraid of burning out and never did much with it at all. thats what i have to use now while i wait for my newegg RMA.
Jesus christ some people are way too careless about overclocking. You should have researched proper voltages to use prior to messing with it. Overclocking can and will kill your hardware if you do it improperly, hell I messed up an i7-860 with only 1.4vcore. Not that high but it died after 1 year of 24/7 usage....

I see this all the time on other BB's, people are so careless and don't even think about repercussions. 1.88v is insane.
post #9 of 23
I sure hope that the voltage is a mistake cause if it's not, the memory is not the problem. The VRMs probably gave up Hiroshima way. Also, your overclock on the memory is perfectly fine so I don't think memory is a problem (that's the stock speed on my GTX 570 OC actually...).
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
post #10 of 23
Thread Starter 
Quote:
Originally Posted by whitemencanjump View Post
I think he means 1.088...at least I hope so lol. I have the same card and it won't let you go past 1.1v in Afterburner...mine starts hitting mid 80's at 1.05v though and my case is pretty cool, so unless your using an aftermarket cooler you might have overheated it.
lol yes, i meant 1.088! , its not even possible to go over 1.1 with the stock bios

also, at that voltage, even under HEAVY load, it never went above 80c
Edited by Nightl3lade - 10/17/11 at 2:37pm
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 3.76ghz ECS A790GXM-A (v1.0) Zotac AMP! GTX570 G.Skill 4x4GB DDR3-1600 @470mhz 
Hard DriveOSKeyboardPower
OS Drive: Crucial M4 64GB Win7 pro 64bit $10 logitech Corsair 1050W 
CaseMouse
Coolermaster HAF932 Advanced Razer Lachesis 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 3.76ghz ECS A790GXM-A (v1.0) Zotac AMP! GTX570 G.Skill 4x4GB DDR3-1600 @470mhz 
Hard DriveOSKeyboardPower
OS Drive: Crucial M4 64GB Win7 pro 64bit $10 logitech Corsair 1050W 
CaseMouse
Coolermaster HAF932 Advanced Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Yeah so... my GTX 570 is toast