Overclock.net › Forums › Components › Hard Drives & Storage › SSD › did i install in ahci mode?
New Posts  All Forums:Forum Nav:

did i install in ahci mode?

post #1 of 10
Thread Starter 
i've been trouble shooting my PC (whole other story...) and have installed windows for the umpteenth time and was SURE I was in ahci mode when i did the install.

time passes.....then, when bored, I found an updated firmware ver. 0009 for my crucial m4 so decided to upgrade from 0002, why not? when i went into bios to boot to cd and change to back to IDE, it was in IDE!

after the update, i did the 'fsutil behavior query disabledeletenotify' after i got back into windows to confirm that i was back in ahci (got 0 so I was), but is there any way to tell if i was in ahci before, when i did the install?
post #2 of 10
Download AS SSD and it should say as well as bench your SSD.
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
post #3 of 10
Other than what you did and looking in bios I do not think there is. You must now
post #4 of 10
Well it is working fine now right? lol

Download AS SSD benchmark and run it and take a screen shot and post it up.
post #5 of 10
Thread Starter 
it's always worked smooth as butter^^ i'm pretty sure it's fine, i just freaked when i saw IDE showing in BIOS smile.gif

asssdbenchm4ct128m4ssd2.png
By denali6194 at 2011-10-17
post #6 of 10
Looks all good to me. biggrin.gif

Maybe you just forgot you changed it to IDE for a second. I do that some times, I do something and a second later I forgot what I did and am like "woah" lol
post #7 of 10
Yep, seems fine!
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
Ahh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.11 GHz Asus P6T Sapphire HD 5770 1GB Corsair DDR3 1600 6GB 
Hard DriveOSMonitorPower
C300 128GB | WD Green 1TB Win 7 Ulimate 64-Bit Samsung 2770H Corsair 650HX 
Case
CM Sniper Black Edition 
  hide details  
Reply
post #8 of 10
Looks good smile.gif
Edited by ACHILEE5 - 10/17/11 at 3:29pm
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #9 of 10
You SSD does look fine. Now go make it Read/Write some stuff.
post #10 of 10
Thread Starter 
Quote:
Originally Posted by Topgearfan;15346598 
You SSD does look fine. Now go make it Read/Write some stuff.

smile.gif it's been reading and writing, just not much yet on this new system
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › did i install in ahci mode?