Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GPU Usage Jumps to 99%
New Posts  All Forums:Forum Nav:

GPU Usage Jumps to 99%

post #1 of 17
Thread Starter 
Hey I have been having a lot of problem with lag on my computer, even when I have nothing open. I believe I have isolated the problem to the graphics card, but truthfully I have no idea.
I have GTX 580 over clocked edition, a i7 2600k running at 4.4GHz, 8Gb of Corsair Dominator RAM and a Asus P8p67 Deluxe edition motherboard. My system is water-cooled and runs around 31 degrees celsius usually.
Some how, my entire system is lagging. When I experience lag it effects sound and video, as well as the programs that I am running.
The lag seems to correspond with GPU usage, when the computer lags my GPU usage will sky rocket, sometimes up to 99% (Hence why I think it is my graphics card..). I have provided a picture below, all I was doing was watching a TV show on VLC and my computer went nuts.
It isn't program specific, it first started in iTunes, when I reinstalled iTunes it seemed to go away, but then it started happening everywhere. I have uninstalled and reinstalled several programs as well as GPU drivers. I have also reseated my RAM and GPU in attempts to make the lag go away. Obviously they have all failed or else I wouldn't be here talking to you...
Any help you could provide would be greatly appreciated. I would love for this to go away. As a last resort I think I am going to reinstall my OS (Windows 7 Ultimate), my friend seems to think that it may be causing this.

Once again, Thank You,

Justin

This is the photo of the time when my GPU usage was going crazing
Picture0002.png
And this photo I happened to take right now, I woke the computer from sleep and it went nuts
Picture0003.png
Edited by justinriddoch - 10/17/11 at 3:13pm
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
post #2 of 17
fill your system spec sheet out so we can see what your working with but looks like youve tried alot, go ahead and format/reinstall smile.gif

edit*wish i could use 99% of my cards =/
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
post #3 of 17
Download MSI Afterburner, turn on voltage control and up the voltage a slight bit. Most of the time these pre-overclocked models tend to be unstable after overclocking. A simple voltage tweak will usually fix this. ^^
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
post #4 of 17
Thread Starter 
I just filled the system spec sheet out... Downloading MSI afterburner, I'm afraid to mess around with voltages, how many volts is a slight bit?
Thanks Guys!
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
post #5 of 17
0.010 steps is a small amount of voltage.
    
CPUMotherboardGraphicsGraphics
i5-2500k @4.6GHz 1.365V GB Z68XP-UD4 MSI460 Hawk Talon Attack 900/3900/1800 @ 1.075v MSI 7950  
RAMHard DriveHard DriveOptical Drive
G.SKILL Sniper Crucial M4 7k1000.c Asus 24x DVD-RW 
CoolingOSMonitorMonitor
Hyper 212+ Windows 7 x64 Ultimate Gateway 22" 1680x1050 HP W2371d 23" 1080p 
PowerCaseMouse PadOther
CM Real Power Pro 650w CM HAF912 Custom Z32 mousepad :) CM R4-L2R-20AG-R2 fans 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5-2500k @4.6GHz 1.365V GB Z68XP-UD4 MSI460 Hawk Talon Attack 900/3900/1800 @ 1.075v MSI 7950  
RAMHard DriveHard DriveOptical Drive
G.SKILL Sniper Crucial M4 7k1000.c Asus 24x DVD-RW 
CoolingOSMonitorMonitor
Hyper 212+ Windows 7 x64 Ultimate Gateway 22" 1680x1050 HP W2371d 23" 1080p 
PowerCaseMouse PadOther
CM Real Power Pro 650w CM HAF912 Custom Z32 mousepad :) CM R4-L2R-20AG-R2 fans 
  hide details  
Reply
post #6 of 17
Thread Starter 
I am unable to change the voltage. When I move the slider from 1088mV to 1089mV and hit apply, it returns back to 1088mV... any suggestions? Does my graphics card not support this?
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
post #7 of 17
Thread Starter 
MSI Afterburner didn't seem to fix the problem, has anyone ever seen a problem like this before? The lagging even effects typing... Could anything cause this other than the OS? I would rather not reinstall windows....

Thanks again for all your help
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 Deluxe EVGA GTX 580 Overclocked Edition 8GB Corsair Dominator 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60Gb Boot Drive/2Tb WD Caviar Black Windows 7 Ultimate 2 Samsung BX2350 Razer Blackwidow Ultimate 
PowerCaseMouseMouse Pad
Corsair AX750 Corsair Obsidian 800D Logitech G9x Steel Series 
  hide details  
Reply
post #8 of 17
It sounds like it could be an issue with your drivers.

Have you tried re-installing the drivers? Is there a slightly older/newer driver that you could install to see if the problem persists?
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
post #9 of 17
Quote:
Originally Posted by justinriddoch;15348691 
MSI Afterburner didn't seem to fix the problem, has anyone ever seen a problem like this before? The lagging even effects typing... Could anything cause this other than the OS? I would rather not reinstall windows....

Thanks again for all your help

Something is running the GPU in the background such as Firefox or FlashPlayer or Youtube you didn't close. Try disable "hardware acceleration". To disable it, right click on Youtube/Flashplayer.

Or if you want to find out what applications/services using the GPU in the background, msconfig.exe > selective startup > select one application at time > restart. Do all for the rest until you find the program that is using it.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by Ken1649;15350093 
Something is running the GPU in the background such as Firefox or FlashPlayer or Youtube you didn't close. Try disable "hardware acceleration". To disable it, right click on Youtube/Flashplayer.

Or if you want to find out what applications/services using the GPU in the background, msconfig.exe > selective startup > select one application at time > restart. Do all for the rest until you find the program that is using it.

this would explain why my system goes to instacrap when i install firefox...

thanks!
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GPU Usage Jumps to 99%