Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › FPS Lower than normal after reverting overclock to stock clocks
New Posts  All Forums:Forum Nav:

FPS Lower than normal after reverting overclock to stock clocks

post #1 of 10
Thread Starter 
I was messing around with my clocks and a tiny bit of voltage. I had it running with no problems with GPU tool and Furmark with no artifacts and my fps in game was around 10-15FPS greater than at stock with below 65C temps. I go to load BFBC2 after setting up my fans and Im running 30FPS in game when I was running 75-85 before..... I restarted my computer after resetting clocks to stock and voltage and its still running low. I used MSI Afterburner 2.2.0 Beta 8 for my OCing.
post #2 of 10
could you give us your PC's specs? your cpu may not be the only thing that changed when you switched back to stock.
Seven
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2400 @ 3.7ghz ASRock P67 Pro3 (B3) MSI N460GTX CYCLONE 1GD5/OC GeForce GTX 460 G.SKILL Ripjaws 8GB 
Hard DrivePowerCase
X25-M 120GB, Samsung F3 500gb, Samsung F4 2tb Silverstone ST50F-P 500W Lian Li PC-7FN 
  hide details  
Reply
Seven
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2400 @ 3.7ghz ASRock P67 Pro3 (B3) MSI N460GTX CYCLONE 1GD5/OC GeForce GTX 460 G.SKILL Ripjaws 8GB 
Hard DrivePowerCase
X25-M 120GB, Samsung F3 500gb, Samsung F4 2tb Silverstone ST50F-P 500W Lian Li PC-7FN 
  hide details  
Reply
post #3 of 10
Thread Starter 
Its my GPU that I was OCing not my CPU. All tests went fine and temps were totally fine and I increases very slowly on all aspects. And it was working fine in game before...... And then wam im getting crap FPS like 19-30 when I would normally get 55-60 without an OC
post #4 of 10
check the core\shader clocks using msi afterburner to see if it is actually running at your overclock or at a power saving \ unstable state.
Example:
My GPU is stock 600, idle 300 core MHz.
Overclock is 650 MHz, and sometimes in games or folding, it'll stay at 300MHz and I will get horrible FPS.
    
CPUMotherboardGraphicsGraphics
i5-2500k @4.6GHz 1.365V GB Z68XP-UD4 MSI460 Hawk Talon Attack 900/3900/1800 @ 1.075v MSI 7950  
RAMHard DriveHard DriveOptical Drive
G.SKILL Sniper Crucial M4 7k1000.c Asus 24x DVD-RW 
CoolingOSMonitorMonitor
Hyper 212+ Windows 7 x64 Ultimate Gateway 22" 1680x1050 HP W2371d 23" 1080p 
PowerCaseMouse PadOther
CM Real Power Pro 650w CM HAF912 Custom Z32 mousepad :) CM R4-L2R-20AG-R2 fans 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5-2500k @4.6GHz 1.365V GB Z68XP-UD4 MSI460 Hawk Talon Attack 900/3900/1800 @ 1.075v MSI 7950  
RAMHard DriveHard DriveOptical Drive
G.SKILL Sniper Crucial M4 7k1000.c Asus 24x DVD-RW 
CoolingOSMonitorMonitor
Hyper 212+ Windows 7 x64 Ultimate Gateway 22" 1680x1050 HP W2371d 23" 1080p 
PowerCaseMouse PadOther
CM Real Power Pro 650w CM HAF912 Custom Z32 mousepad :) CM R4-L2R-20AG-R2 fans 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by Z32;15346799 
check the core\shader clocks using msi afterburner to see if it is actually running at your overclock or at a power saving \ unstable state.
Example:
My GPU is stock 600, idle 300 core MHz.
Overclock is 650 MHz, and sometimes in games or folding, it'll stay at 300MHz and I will get horrible FPS.

Yep check this, it's happened to me in the past! doh.gif
My Current Rig
(18 items)
 
My Work PC
(15 items)
 
My Dream Rig
(17 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77-D3H AMD Sapphire 7970 3GB 8GB Kingston HyperX DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo WD Caviar Black 500GB Samsung BD-ROM Noctua NH-C14 Dual Fan 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ XL2411z 144hz Filco Majestouch (MX brown) Antec Quattro 1000w 
CaseMouseMouse PadAudio
Antec P182 Logitech G400s Steelseries QCK Heavy Beyerdynamic DT770 Pro 
AudioAudio
Fiio E9 Headphone Amp X-fi XtremeGamer 
CPUMotherboardGraphicsRAM
AMD Phenom 2 X2 550 3.1GHz ASUS M4A77 HD4350 4GB Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 250GB Sony DVD-RW Tri-Cool green LED front fan Windows 7 x64 
MonitorMonitorKeyboardPower
Samsung 22" 16:10 Acer 19" 4:3 Saitek Eclipse 2 OCZ 500W 
CaseMouseMouse Pad
Antec 300 MX518 QCK+ 
CPUMotherboardGraphicsGraphics
i7 2700k Asus Maximus IV GENE-Z Sapphire HD 6970 2GB Sapphire HD 6970 2GB 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 16GB OCZ Agility 3 120GB Samsung Spinpoint F3 1TB Samsung BD-ROM (already own) 
CoolingOSMonitorKeyboard
Corsair A70 Windows 7 (already own) Dell Ultrasharp 23" (already own) Filco Majestouch (already own) 
PowerCaseMouseAudio
Antec Quattro 1000w (already own) P182 (already own) Logitech MX518 (already own) Asus Xonar D2 Ultra Fidelity 
Audio
Sennheiser HD558 
  hide details  
Reply
My Current Rig
(18 items)
 
My Work PC
(15 items)
 
My Dream Rig
(17 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77-D3H AMD Sapphire 7970 3GB 8GB Kingston HyperX DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo WD Caviar Black 500GB Samsung BD-ROM Noctua NH-C14 Dual Fan 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 BenQ XL2411z 144hz Filco Majestouch (MX brown) Antec Quattro 1000w 
CaseMouseMouse PadAudio
Antec P182 Logitech G400s Steelseries QCK Heavy Beyerdynamic DT770 Pro 
AudioAudio
Fiio E9 Headphone Amp X-fi XtremeGamer 
CPUMotherboardGraphicsRAM
AMD Phenom 2 X2 550 3.1GHz ASUS M4A77 HD4350 4GB Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 250GB Sony DVD-RW Tri-Cool green LED front fan Windows 7 x64 
MonitorMonitorKeyboardPower
Samsung 22" 16:10 Acer 19" 4:3 Saitek Eclipse 2 OCZ 500W 
CaseMouseMouse Pad
Antec 300 MX518 QCK+ 
CPUMotherboardGraphicsGraphics
i7 2700k Asus Maximus IV GENE-Z Sapphire HD 6970 2GB Sapphire HD 6970 2GB 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 16GB OCZ Agility 3 120GB Samsung Spinpoint F3 1TB Samsung BD-ROM (already own) 
CoolingOSMonitorKeyboard
Corsair A70 Windows 7 (already own) Dell Ultrasharp 23" (already own) Filco Majestouch (already own) 
PowerCaseMouseAudio
Antec Quattro 1000w (already own) P182 (already own) Logitech MX518 (already own) Asus Xonar D2 Ultra Fidelity 
Audio
Sennheiser HD558 
  hide details  
Reply
post #6 of 10
Thread Starter 
its showing that Im running at 810Mhz core and thats my stock clock. running at 99% with 55C...... I dont get it..... I was running at this before with almost 60fps all the time.....
post #7 of 10
Thread Starter 
Alright what I have done is uninstall my graphics driver, restart, reinstall newest version, restart. Its in the 50 fps range now...... could it perhaps have corrupted my driver with my OCing?
post #8 of 10
That is very odd I don't have a huge amount of experience with drivers and such so I am not sure if that is even possible. Perhaps something funky was left over when you tried putting them back to stock clocks that didn't get fixed until you re installed the drivers. Perhaps do it again to see if you can replicate what happened?
First custom rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.0ghz P55 Extreme GTX 465 x2 4gb G.SKILL Ripjaw 2000 
Hard DriveOptical DriveOSMonitor
600gb 10,000rpm 1tb 7,200rpm Pioneer Blue-Ray Windows 7 64bit professional 25" HP LED 
KeyboardPowerCaseMouse
Apple full keyboard Thermaltake 850W Modular In Win Dragon Rider R Logitech G500 
Mouse Pad
Rocketfish 
  hide details  
Reply
First custom rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.0ghz P55 Extreme GTX 465 x2 4gb G.SKILL Ripjaw 2000 
Hard DriveOptical DriveOSMonitor
600gb 10,000rpm 1tb 7,200rpm Pioneer Blue-Ray Windows 7 64bit professional 25" HP LED 
KeyboardPowerCaseMouse
Apple full keyboard Thermaltake 850W Modular In Win Dragon Rider R Logitech G500 
Mouse Pad
Rocketfish 
  hide details  
Reply
post #9 of 10
Thread Starter 
I replicated it once. Reinstalled the drivers and everything went back to normal. I think it happens if I use the voltage control...... So I just did a clock from 810MHz to 935MHz core and 4008MHz to 4950MHz memory without touching voltages. Seems to be running and switching profile no problem now.
post #10 of 10
Quote:
Originally Posted by Twitch Alucard;15352419 
I replicated it once. Reinstalled the drivers and everything went back to normal. I think it happens if I use the voltage control...... So I just did a clock from 810MHz to 935MHz core and 4008MHz to 4950MHz memory without touching voltages. Seems to be running and switching profile no problem now.

Well looks like voltage may have been the culprit.
First custom rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.0ghz P55 Extreme GTX 465 x2 4gb G.SKILL Ripjaw 2000 
Hard DriveOptical DriveOSMonitor
600gb 10,000rpm 1tb 7,200rpm Pioneer Blue-Ray Windows 7 64bit professional 25" HP LED 
KeyboardPowerCaseMouse
Apple full keyboard Thermaltake 850W Modular In Win Dragon Rider R Logitech G500 
Mouse Pad
Rocketfish 
  hide details  
Reply
First custom rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 4.0ghz P55 Extreme GTX 465 x2 4gb G.SKILL Ripjaw 2000 
Hard DriveOptical DriveOSMonitor
600gb 10,000rpm 1tb 7,200rpm Pioneer Blue-Ray Windows 7 64bit professional 25" HP LED 
KeyboardPowerCaseMouse
Apple full keyboard Thermaltake 850W Modular In Win Dragon Rider R Logitech G500 
Mouse Pad
Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › FPS Lower than normal after reverting overclock to stock clocks