Overclock.net › Forums › Components › Memory › Getting ram to 1600mhz
New Posts  All Forums:Forum Nav:

Getting ram to 1600mhz - Page 2

post #11 of 19
same thing happened with the sb chip i had..personally..i think either the mobo died..or the imc on the chip..worked fine @ 2000 for a while..after a couple months..i could try to set the bios all i wanted..it just wasn't happening
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #12 of 19
Thread Starter 
Yeah i'm remembering to save, making a profile i don't think will change anything.
What about the fact my ram says 1.65v on it?
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #13 of 19
Thread Starter 
Quote:
Originally Posted by Schmuckley View Post
same thing happened with the sb chip i had..personally..i think either the mobo died..or the imc on the chip..worked fine @ 2000 for a while..after a couple months..i could try to set the bios all i wanted..it just wasn't happening
Did you end up getting a new board? Or just living with it? How do you show a pc store this kind of problem?
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #14 of 19
nah..rma board..will sell off (when i get around to rmaing it)..sold chip. actually..not sure if you can..if it officially supports 1600..then.yes..i'd check into it..i didn't bother.cuz..i lapped the chip ..
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #15 of 19
Thread Starter 
In my manual it mentions 1600mhz ram.
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #16 of 19
It possibly has something to do with your Bclk set at 117.6Mhz.

Try running the CPU at the "stock" 100mhz (setting would be 1000) with a 16x multi on the RAM, and see if that boots.

With the Bclk set where you are trying to run at, the DRAM is trying to run at 1872Mhz. Sandy Bridge CPUs don't like their Bclk pushed too far, and with the IMC on the CPU, this could be causing the problem.

If the DIMMs are 1.65V, I doubt you'll get them to run at this speed with only 1.5V. There is also no guarranty that 1.65V DRAM will run at 1600Mhz with only 1.5V, they may need the whole 1.65V.

You may be better off running a higher multi on the CPU and lower Bclk to get the same/or better OC anyway. The 2600k usually responds better this way.
Edited by xandypx - 10/19/11 at 6:37am
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #17 of 19
Thread Starter 
I notice the blk was at 117 frequency on the voltage page. I have never adjusted this, but if you look at the current status page it says is running at 99 i think it is. Which would be normal. I will adjust this and see how we go. Good sugestion.
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #18 of 19
Thread Starter 
I thought i had read that to get the blk to 100 you need to set it higher.
Any truth in that?
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #19 of 19
Thread Starter 
W00t fixed Thanks heaps guys. Xandy i just changed that blk to 100 and booted and ram was running at 1600mhz. Dunno why the blk was "default at 117 in the overclock menu. But I now believe this was why all my over clock atemps failed.
Thanks for the help guys.
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Getting ram to 1600mhz