Overclock.net › Forums › Intel › Intel Motherboards › Maximus IV Extreme-Z sound card won't detect
New Posts  All Forums:Forum Nav:

Maximus IV Extreme-Z sound card won't detect

post #1 of 3
Thread Starter 
Hi All,

Just put my new mobo in, the Maximus IV Extreme-Z. Put my old sound card in, which was working just fine up untill I took it out, Asus Xonar Essense STX.

It's in slot 6.

Crossfire cards in 1 & 4.

When I try to install the card drivers, it just says please plug in the power to the card.

The card is on the same molex it was before, and I tested the cable, it is getting power through it. The card is in fact warm.

I've pulled it out a few times, and still nothing.

I've even disabled the HD audio in the bios, still nothing.

Windows is showing HDMI as my sound, no clue why.

Thoughts?
Revival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Z68 Maximus IV Extreme-Z 2x Sapphire 6970 2x 4GB Corsair 1866 Vengeance 
Hard DriveOptical DriveOSMonitor
2x Crucial RealSSD C300 128GB @ 6bit/s Samsung SH-S243D Windows 7 Pro 64 Samsung Syncmaster BX2431 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX850 Corsair 600T Razer Naga & Naga Epic 
Mouse Pad
Razer Vespula/Ironclad 
  hide details  
Reply
Revival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Z68 Maximus IV Extreme-Z 2x Sapphire 6970 2x 4GB Corsair 1866 Vengeance 
Hard DriveOptical DriveOSMonitor
2x Crucial RealSSD C300 128GB @ 6bit/s Samsung SH-S243D Windows 7 Pro 64 Samsung Syncmaster BX2431 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX850 Corsair 600T Razer Naga & Naga Epic 
Mouse Pad
Razer Vespula/Ironclad 
  hide details  
Reply
post #2 of 3
you didn't disable the slot by the switches on the board did you? i am pretty sure that board has switches for the PCI-E slots
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3 of 3
Thread Starter 
The board does have switches to disable the PCI slots,but only the 4 x16, it's in slot 6.

I found a solution.

What I had to do is...

I noted in Device Manager there was a storage controller with a yellow triangle/exclamation mark called ACS-6XXX. I uninstalled that, and without rebooting correctly installed the Renesas USB 3.0 drivers.

Then I did a reboot. On completing the reboot, my second GPU was detected as removed, so I felt the USB controller had something to do with the PCI lanes.

I enabled Crossfire through CCC, and performed another reboot.

Upon reboot, I heard the audible switching noise that comes from the sound card when you switch the software. I entered windows, and installed the Asus Xonar Essence STX software, and now all is well.

Thanks!
Revival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Z68 Maximus IV Extreme-Z 2x Sapphire 6970 2x 4GB Corsair 1866 Vengeance 
Hard DriveOptical DriveOSMonitor
2x Crucial RealSSD C300 128GB @ 6bit/s Samsung SH-S243D Windows 7 Pro 64 Samsung Syncmaster BX2431 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX850 Corsair 600T Razer Naga & Naga Epic 
Mouse Pad
Razer Vespula/Ironclad 
  hide details  
Reply
Revival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Z68 Maximus IV Extreme-Z 2x Sapphire 6970 2x 4GB Corsair 1866 Vengeance 
Hard DriveOptical DriveOSMonitor
2x Crucial RealSSD C300 128GB @ 6bit/s Samsung SH-S243D Windows 7 Pro 64 Samsung Syncmaster BX2431 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX850 Corsair 600T Razer Naga & Naga Epic 
Mouse Pad
Razer Vespula/Ironclad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Maximus IV Extreme-Z sound card won't detect