Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti Fan issues
New Posts  All Forums:Forum Nav:

560 Ti Fan issues

post #1 of 2
Thread Starter 
I just got my 560 Ti back from EVGA. They fixed the previous video ram problems, but now there is a new problem.

The fan doesn't change speeds when I try to increase it. The fastest I can get it to go is 1110 RPM. It doesn't go any higher than 1110 RPM even at load in games.

It doesn't seem to matter if I put it on auto, or manual. It just wants to stay at 1110.

In EVGA precision, it does show that the fan speed percentage is increasing/decreasing. The problem is, the fan does not actually change its speed.

Drivers - 285.27

Fan speed 30% = 1110 RPM
Fan speed 100%... = 1110 RPM

Max temp 104c
Idle temp 38c
Fus Ro Dah!
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k ASRock H77M-ITX LGA 1155 EVGA 560Ti Mushkin Blackline DDR3 1600 
Hard DriveOSMonitorKeyboard
Hitachi 7200 2x Windows 7 Ultimate 64bit Hanns G HZ201 Leopold FC200RT MX Browns CM Keyboard MX Blues 
CaseMouse
Lian Li PC-Q08 Razer Deathadder 
CPUGraphicsRAMHard Drive
Intel i5 3210m nVidia 630m Samsung DDR3 Samsung Hard Drive 
OS
Windows 8 
  hide details  
Reply
Fus Ro Dah!
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k ASRock H77M-ITX LGA 1155 EVGA 560Ti Mushkin Blackline DDR3 1600 
Hard DriveOSMonitorKeyboard
Hitachi 7200 2x Windows 7 Ultimate 64bit Hanns G HZ201 Leopold FC200RT MX Browns CM Keyboard MX Blues 
CaseMouse
Lian Li PC-Q08 Razer Deathadder 
CPUGraphicsRAMHard Drive
Intel i5 3210m nVidia 630m Samsung DDR3 Samsung Hard Drive 
OS
Windows 8 
  hide details  
Reply
post #2 of 2
You should contact them for an RMA and state clearly your displeasure of sending you a broken cards after another RMA. That card is broken, no doubt about it and it's poor customer service to send you a card that hasn't been properly tested. My 2 dimes
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti Fan issues