Overclock.net › Forums › Intel › Intel - General › HELP, lots of problems with my PC
New Posts  All Forums:Forum Nav:

HELP, lots of problems with my PC

post #1 of 7
Thread Starter 
A few months back I started having problems with my PC. It wouldn't boot up properly, and only after pressing reset a few times did it finally boot to desktop. It started giving me blue screen errors like IRQL_NOT_LESS_OR_EQUAL one time, PAGE_FAULT_IN_NONPAGED_AREA another time, etc. It won't even allow me to install video games or any other items that require lots of RAM. I've tried to see if it was my RAM, even switching all the RAM sticks I have for other RAM from other computers, but I still get the same problem. I bought another video card to see if the RAM in that was the problem, but it wasn't, so I'm going to RMA that. I even thought it was a problem with my hard drive or hard disk, but switching those out did nothing. Currently, my PC isn't even turning on. The light appears and the fans spin, but I can't even load the splash screen.

Do any of you guys know what could be happening?
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 2.4GHz Asus P5N32-E nForce 680i SLI Chipset (1205 bios) Nvidia 8800 GTX 2.00 GB 
Hard DriveOptical DriveOSMonitor
400 GB Sony Q170A 18x Double Layer Dual Format DVD+-R/+-R Windows Vista Ultimate 32 bit Dell Ultrasharp 1707FP 
KeyboardPowerCaseMouse
G15 Gaming Keyboard 850 Watts CoolerMaster Cosmos Silent Gaming Tower Case MX518 Gaming Mouse 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 2.4GHz Asus P5N32-E nForce 680i SLI Chipset (1205 bios) Nvidia 8800 GTX 2.00 GB 
Hard DriveOptical DriveOSMonitor
400 GB Sony Q170A 18x Double Layer Dual Format DVD+-R/+-R Windows Vista Ultimate 32 bit Dell Ultrasharp 1707FP 
KeyboardPowerCaseMouse
G15 Gaming Keyboard 850 Watts CoolerMaster Cosmos Silent Gaming Tower Case MX518 Gaming Mouse 
  hide details  
Reply
post #2 of 7
Sounds like your motherboard might be going out. Try switching out if thats an option. I've had this problem and it turned out to be a bad motherboard. Maybe you can have that problem and hopefully not something too expensive to fix.
post #3 of 7
It could be your motherboard, CPU, or case. Did you spill any paste onto the motherboard?
2nd build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 975 Extreme Edition ASUS P6X58D Premium MSI 6970 Lightning Corsair XMS3 (3x2gb) 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 raid0 - 2 x 750GB WD BLACK raid0 ... Sony Windows 7 Ultimate Dell U3011 - 3 x Dell U2211 
KeyboardPowerCaseMouse
Realforce 87UW 45g  Cooler Master Gold Pro 1000w Corsair 800D Razer DeathAdder Black Edition 
Mouse PadAudio
Steelseries 5L Logitech X-540 
  hide details  
Reply
2nd build
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 975 Extreme Edition ASUS P6X58D Premium MSI 6970 Lightning Corsair XMS3 (3x2gb) 
Hard DriveOptical DriveOSMonitor
2 x Intel 510 raid0 - 2 x 750GB WD BLACK raid0 ... Sony Windows 7 Ultimate Dell U3011 - 3 x Dell U2211 
KeyboardPowerCaseMouse
Realforce 87UW 45g  Cooler Master Gold Pro 1000w Corsair 800D Razer DeathAdder Black Edition 
Mouse PadAudio
Steelseries 5L Logitech X-540 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by ShadowSkill View Post
Sounds like your motherboard might be going out. Try switching out if thats an option. I've had this problem and it turned out to be a bad motherboard. Maybe you can have that problem and hopefully not something too expensive to fix.
I'll try a new motherboard, then. But do you think it might be the CMOS battery as well? I don't know much about computers, and I don't think I'll be able to connect everything to the new motherboard the way it should be.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 2.4GHz Asus P5N32-E nForce 680i SLI Chipset (1205 bios) Nvidia 8800 GTX 2.00 GB 
Hard DriveOptical DriveOSMonitor
400 GB Sony Q170A 18x Double Layer Dual Format DVD+-R/+-R Windows Vista Ultimate 32 bit Dell Ultrasharp 1707FP 
KeyboardPowerCaseMouse
G15 Gaming Keyboard 850 Watts CoolerMaster Cosmos Silent Gaming Tower Case MX518 Gaming Mouse 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 2.4GHz Asus P5N32-E nForce 680i SLI Chipset (1205 bios) Nvidia 8800 GTX 2.00 GB 
Hard DriveOptical DriveOSMonitor
400 GB Sony Q170A 18x Double Layer Dual Format DVD+-R/+-R Windows Vista Ultimate 32 bit Dell Ultrasharp 1707FP 
KeyboardPowerCaseMouse
G15 Gaming Keyboard 850 Watts CoolerMaster Cosmos Silent Gaming Tower Case MX518 Gaming Mouse 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by SherrytoN View Post
It could be your motherboard, CPU, or case. Did you spill any paste onto the motherboard?
I didn't spill anything on the motherboard.
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 2.4GHz Asus P5N32-E nForce 680i SLI Chipset (1205 bios) Nvidia 8800 GTX 2.00 GB 
Hard DriveOptical DriveOSMonitor
400 GB Sony Q170A 18x Double Layer Dual Format DVD+-R/+-R Windows Vista Ultimate 32 bit Dell Ultrasharp 1707FP 
KeyboardPowerCaseMouse
G15 Gaming Keyboard 850 Watts CoolerMaster Cosmos Silent Gaming Tower Case MX518 Gaming Mouse 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 2.4GHz Asus P5N32-E nForce 680i SLI Chipset (1205 bios) Nvidia 8800 GTX 2.00 GB 
Hard DriveOptical DriveOSMonitor
400 GB Sony Q170A 18x Double Layer Dual Format DVD+-R/+-R Windows Vista Ultimate 32 bit Dell Ultrasharp 1707FP 
KeyboardPowerCaseMouse
G15 Gaming Keyboard 850 Watts CoolerMaster Cosmos Silent Gaming Tower Case MX518 Gaming Mouse 
  hide details  
Reply
post #6 of 7
it could be your PSU. I had a bad PSU it gave me all kind of BSOD, lock ups and headache.
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
post #7 of 7
check ur psu, check all power cables to assure none of the single wires have come loose (happened to me). if that fails, its most likely a mobo issue, which would suck sorry bud
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › HELP, lots of problems with my PC