Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Crucial SSD Owners Club
New Posts  All Forums:Forum Nav:

[Official] Crucial SSD Owners Club - Page 134

post #1331 of 1783
It says my firmware is 010G now. My AS SSD score is about the same. Hopefully this fixed my problem.
post #1332 of 1783
I'm still in this club. Sweet!
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
post #1333 of 1783
Sean, I see that you're selling your M4s! Did you give up and move on to something else?
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
Nerfed
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4~5.0 GHz ASUS P8Z68-V/GEN3 Gigabyte 7770 OC 1GB G.Skill Sniper 2x4GB DDR3-1600 1.25V 
Hard DriveHard DriveHard DriveCooling
Corsair M4 128GB Seagate 7200.14 3TB (RAID-1) Toshiba DT01ACA300 3TB (RAID-1) Silver Arrow 
OSMonitorPowerCase
W7 64 24" Dell E248WFP Antec EarthWatts Green 380W (80+ Bronze) Enermax iVektor 
Mouse
Logitech G9 
  hide details  
Reply
post #1334 of 1783
Quote:
Originally Posted by mfrieze View Post

It says my firmware is 010G now. My AS SSD score is about the same. Hopefully this fixed my problem.
Let me know! smile.gif
Quote:
Originally Posted by Karlz3r View Post

Sean, I see that you're selling your M4s! Did you give up and move on to something else?
Nah, not really something else. I need more space and have no more free SATA ports. I am just going to be upgrading my 256GB M4 to a 512GB...or if there are any decently priced 1TB SSDs out soon, one of those.
post #1335 of 1783
I keep getting random lag that lasts 3-5 seconds when opening or doing stuff it's annoying. Trim is enabled and I tried the LPM trick it still happens tho not as often, I also reverted back to IDE mode (which made it slower) and still the random lag persist am thinking I should RMA it.
Edited by somethingname - 10/30/12 at 2:11pm
post #1336 of 1783
Quote:
Originally Posted by somethingname View Post

I keep getting random lag that lasts 3-5 seconds when opening or doing stuff it's annoying. I tried the LPM trick it still happens tho not as often, I also reverted back to IDE mode (which made it slower) and still the random lag persist am thinking I should RMA it.
What SSD, what firmware, and have you tried completely uninstalling the Intel Rapid Storage Technology Driver?
post #1337 of 1783
Quote:
Originally Posted by mfrieze View Post

I have been having a lot of problems with my crucial m4 128gb.
My firmware is 000f and I am on windows 7 for the time being (I just downloaded 8). I keep freezing and getting BSOD. It happens random. Sometimes, it doesn't happen for days. Other times, it happens every hour. I have ran memtest and checked all my other hard drives. Everything is fine. I have ran prime 95 and it doesn't seem to crash what so ever when I do that. I do not have any overclocks. Everything on my motherboard is basically default. So it has to be this hard drive.
I cannot upgrade to the new firmware because it does not work with my UEFI bios. This is really driving me insane. I have tried re-installing windows 7 and it does not help. I have tried only using my m4 with no other hard drive present and it still does the same thing. I have only had it for about 4 months.
I read sean's guide to optimizing my ssd for windows 7 and set up my windows 7 that way. Maybe, that has something to do with it?

I was of the impression that all MB's made in the last couple of years had UEFI BIOS. When I read this on the Crucial forum I wondered if Crucial only supports out of date hardware. Since I have UEFI I decided to leave this update alone as I did the previous.
post #1338 of 1783
Quote:
Originally Posted by Sean Webster View Post

What SSD, what firmware, and have you tried completely uninstalling the Intel Rapid Storage Technology Driver?

Crucial M4 CT128M4SSD1 128GB 7mm, 0309 tried 010G but got a BSOD so reverted back to 0309 , Yes now that you've mentioned it and I havn't run into a slow down yet so far so good thumb.gif
post #1339 of 1783
Quote:
Originally Posted by Sean Webster View Post

Let me know! smile.gif
Nah, not really something else. I need more space and have no more free SATA ports. I am just going to be upgrading my 256GB M4 to a 512GB...or if there are any decently priced 1TB SSDs out soon, one of those.


I think that did the trick! no crashes yet. I am on windows 8 now also. It was either the firmware or windows 8. Either way, its working good now. My AS SSD score is a little lower on windows 8 but only by 50 points on average. Not a big deal to me.
post #1340 of 1783
My m4 is up and running, pretty happy i made the switch, now i just have to get unlazy enough to move some of my steam games to it. I quickly realized the 256 is still to small for my steam library lol. And i do not like having to uninstall games lol. However i have smite and a few other nonsteam games on the ssd and the load times are astounding. I would not say it is the single biggest upgrade that some people claim but not having to go make a sandwhich while i boot up is really nice.
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
Kara
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus Hero VIII ASUS Strix 980 TI GSKILL Ripjaws V (2X8 gb) 
Hard DriveHard DriveCoolingOS
Kingston Hyper X Savage Crucial M500  Corsair H110i GTX Windows 10 
MonitorKeyboardPowerCase
BenQ 2420TE Corsair Strafe (MX Browns) EVGA P2 850w Corsair Air 540 
MouseMouse PadAudioAudio
Logitech G303  Roccat Taito Sennheiser HD558 Blue Snowball Microphone 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › [Official] Crucial SSD Owners Club