Overclock.net › Forums › Intel › Intel Motherboards › Cold boot issue (Gigabyte board)
New Posts  All Forums:Forum Nav:

Cold boot issue (Gigabyte board)

post #1 of 7
Thread Starter 
Hey all, first post so be gentle! :-)

During a cold boot (i.e. after PC has been switched off overnight) my PC will boot cycle:

1. Display AWARD black boot-up screen
2. Successfully POST beep once
3. System restarts itself
4. POST again then will boot into Windows.

This restart cycle only happens once.

What's strange is that I notice during the boot recycle the BIOS version intially shows as F2, then after it's recycled into the 2nd boot it shows as F6 (which is the BIOS I successfully flashed the other day)

I have not overclocked this system or changed defaults in anyway. Followed all flashing BIOS guides to-the-book i.e. Load optimized defaults, etc. The same issue even occurred before I flashed.

Could this be an issue with Dual-Bios?

Gigabyte aren't responding to me so I feel like a lost sheep!

========

Gigabyte GA-Z68A-D3-B3 Socket 1155 7.1 Channel Audo ATX Motherboard
Intel Core i5 2500K 3.3GHz Socket 1155
G-Skill 8GB (2x4GB) DDR3 1600Mhz RipjawsX Memory Kit CL9 (9-9-9-24) 1.5V
HIS HD 6870 1GB GDDR5 Dual DVI HDMI DisplayPort PCI-E Graphics Card
Antec 500W
Edited by garreh - 10/18/11 at 1:28am
post #2 of 7
I have the same exact issue with my board, I just gave up on it. No matter what I did it didn't fix it.
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
post #3 of 7
Sounds like BIOS flashed incorrectly. Seems to be loading one to load the other. You could flash the backup bios with the new version also, see if that stops it.
Or role back and re-flash?
     
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R MSI HD5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingCooling
SanDisk Xtreme 240GB Who Cares? Custom Loop Black Ice GT Stealth 360mm Rad 
CoolingCoolingCoolingCooling
Black Ice GT Stealth 240mm Rad Laing DDC-1+ Pump EK Waterblocks 10335 EK-Supreme Highflow CPU Bl... EK-FC5970  
OSMonitorKeyboardPower
Win 7 Ultimate X64 Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff 
CaseMouse
Xigmatek Elysium Steelseries Xai 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Corsair H80 Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff CoolerMaster CM690 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Custom Loop Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff HAF 922 
Mouse
Steelseries Xai 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R MSI HD5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingCooling
SanDisk Xtreme 240GB Who Cares? Custom Loop Black Ice GT Stealth 360mm Rad 
CoolingCoolingCoolingCooling
Black Ice GT Stealth 240mm Rad Laing DDC-1+ Pump EK Waterblocks 10335 EK-Supreme Highflow CPU Bl... EK-FC5970  
OSMonitorKeyboardPower
Win 7 Ultimate X64 Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff 
CaseMouse
Xigmatek Elysium Steelseries Xai 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Corsair H80 Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff CoolerMaster CM690 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Custom Loop Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff HAF 922 
Mouse
Steelseries Xai 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by Mattyd893;15351429 
Sounds like BIOS flashed incorrectly. Seems to be loading one to load the other. You could flash the backup bios with the new version also, see if that stops it.
Or role back and re-flash?

I've added a bit of text to original post "The same issue even occurred before I flashed.". Seems lots of people are having cold boot issues on Gigabyte boards, but no one has mentioned about the BIOS changing version during boot-up and majority of others experience boot-loop or 3-4 boot recycles. Mine is only ever once then it always successfully boots up. Weird with a capital WE!
post #5 of 7
OKay, that changes things a bit!

If you restore optimised defaults do you get the same issue?

It is possibly changing a setting you have and then rebooting with another safe setting, but normally you would get an error message!
     
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R MSI HD5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingCooling
SanDisk Xtreme 240GB Who Cares? Custom Loop Black Ice GT Stealth 360mm Rad 
CoolingCoolingCoolingCooling
Black Ice GT Stealth 240mm Rad Laing DDC-1+ Pump EK Waterblocks 10335 EK-Supreme Highflow CPU Bl... EK-FC5970  
OSMonitorKeyboardPower
Win 7 Ultimate X64 Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff 
CaseMouse
Xigmatek Elysium Steelseries Xai 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Corsair H80 Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff CoolerMaster CM690 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Custom Loop Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff HAF 922 
Mouse
Steelseries Xai 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R MSI HD5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingCooling
SanDisk Xtreme 240GB Who Cares? Custom Loop Black Ice GT Stealth 360mm Rad 
CoolingCoolingCoolingCooling
Black Ice GT Stealth 240mm Rad Laing DDC-1+ Pump EK Waterblocks 10335 EK-Supreme Highflow CPU Bl... EK-FC5970  
OSMonitorKeyboardPower
Win 7 Ultimate X64 Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff 
CaseMouse
Xigmatek Elysium Steelseries Xai 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Corsair H80 Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff CoolerMaster CM690 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.2Ghz Gigabyte X58A-UD3R XFX HD 5970 @ 950MHz & 1250MHz Mem 12GB Corsair Vengeance 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SanDisk Xtreme 240GB Who Cares? Custom Loop Win 7 Ultimate X64 
MonitorKeyboardPowerCase
Samsung Syncmaster 2494 Steelseries 6Gv2 XFX Pro 850W Silver 88%Eff HAF 922 
Mouse
Steelseries Xai 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Mattyd893;15351608 
OKay, that changes things a bit!

If you restore optimised defaults do you get the same issue?

It is possibly changing a setting you have and then rebooting with another safe setting, but normally you would get an error message!

I've tried load optimized defaults, doesn't seem to work.

This doesn't explain why the PC starts up with bios F2... reboots then shows F6... then goes into Windows just fine.

I was thinking it's something to do with Dual BIOS... maybe the BIOS is being corrupted somehow during bootup, then it's restoring F2 from the backup... but that doesn't explain why it reboots with F6.... I'm sure this BIOS mix-matching is the cause, but can't figure out how its choosing between two BIOS's, which means it must be to do with Dual BIOS right?

I've read about force flashing the backup BIOS with ALT+F12 after POST, but doesn't seem to do anything on my board (maybe another key combination?)... or maybe I'm completely on the wrong tacks here?!
post #7 of 7
You may have to use PS2 keyboard to make Alt + F12 work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.5 GHz w/ 1.4 V Gigabyte GA-P67A-UD3P-B3 MSI GTX 570 Twin Frozr III PE TeamGroup 1333 Mhz CL9 2x4 
Hard DriveOptical DriveOSMonitor
Samsung F3, F1, T166 Samsung Win 7 BenQ 24" 
PowerCase
Sapphire FirePSU 625 W Fractal Design R3 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K @ 4.5 GHz w/ 1.4 V Gigabyte GA-P67A-UD3P-B3 MSI GTX 570 Twin Frozr III PE TeamGroup 1333 Mhz CL9 2x4 
Hard DriveOptical DriveOSMonitor
Samsung F3, F1, T166 Samsung Win 7 BenQ 24" 
PowerCase
Sapphire FirePSU 625 W Fractal Design R3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Cold boot issue (Gigabyte board)