Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire issues, or is this ok?
New Posts  All Forums:Forum Nav:

Crossfire issues, or is this ok?

post #1 of 29
Thread Starter 
I have an M5A99X evo board, two ASUS 6870s. One of them has bad temp sensors (the card). I know this, card works fine, just bad temp sensors and therefor the fan runs at 100%. I am going to RMA this card this week.

My question. CPUID Hardware monitor only reads one card; the one in the x16 slot. GPUID shows both cards. CCC shows both cards/running X Fire. The X8 slot the 2nd card is plugged into is a little flimsy up until it actually gets to the connections to the board (normal???)

How do I know if Crossfire is actually working? Everyone convinced me to keep the 2nd card... but I cant tell a difference now. I am not even sure the are working together.

Ease my doubts. Please!
post #2 of 29
It would seem to me if you don't notice a difference and although some reporting shows both cards but HWMonitor doesn't, topping that off with what you know to be a faulty card, I would surmise that you are probably not operating in CF.

What you should do is check with GPU-Z / MSI Afterburner to see if in fact both cards are driving the load. The way to do that is to make sure both GPU's are showing load, not just one.
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #3 of 29
http://www.radeonpro.info/en-US/

RadeonPro has overlays you can activate to show scaling real-time among some very useful tweaks such as changing the crossfire profile.

Ati Tray Tools also has a onscreen OSD which shows temps, speeds, load, etc
http://downloads.guru3d.com/download.php?det=733
Z77ITX120.V1
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k ASUS P8Z77-Deluxe PNY Nvidia GTX 670 8GB DDR3 1333 
Hard DriveHard DriveCoolingOS
Corsair Force 3 120GB HGST 1TB 2.5" HDD Corsair H70 Win8X64 
PowerCase
Thermaltake 600W PSU Silverstone SG05 
  hide details  
Reply
Z77ITX120.V1
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k ASUS P8Z77-Deluxe PNY Nvidia GTX 670 8GB DDR3 1333 
Hard DriveHard DriveCoolingOS
Corsair Force 3 120GB HGST 1TB 2.5" HDD Corsair H70 Win8X64 
PowerCase
Thermaltake 600W PSU Silverstone SG05 
  hide details  
Reply
post #4 of 29
Thread Starter 
i moved the "good" card to the 8x slot, and it shows 0% load in GPUz.... so does that mean the PCI slot is bad?
post #5 of 29
Use another tool other than gpu-z. Also crossfire doesn't work in windowed games.
Z77ITX120.V1
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k ASUS P8Z77-Deluxe PNY Nvidia GTX 670 8GB DDR3 1333 
Hard DriveHard DriveCoolingOS
Corsair Force 3 120GB HGST 1TB 2.5" HDD Corsair H70 Win8X64 
PowerCase
Thermaltake 600W PSU Silverstone SG05 
  hide details  
Reply
Z77ITX120.V1
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k ASUS P8Z77-Deluxe PNY Nvidia GTX 670 8GB DDR3 1333 
Hard DriveHard DriveCoolingOS
Corsair Force 3 120GB HGST 1TB 2.5" HDD Corsair H70 Win8X64 
PowerCase
Thermaltake 600W PSU Silverstone SG05 
  hide details  
Reply
post #6 of 29
Quote:
Originally Posted by Derek1387 View Post
i moved the "good" card to the 8x slot, and it shows 0% load in GPUz.... so does that mean the PCI slot is bad?
Do you have everything setup for CF in your BIOS?
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #7 of 29
Thread Starter 
Didnt know I had to set it up in bios... you are talking to a newb here Thought you plugged it in and went.
post #8 of 29
if CCC and GPU-z show both crads then that means they are in CF.
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3930K 5040MHz @ 1.48 - 1.53v @ VTT/VCCSA ... Asus rampage extreme IV Gigabyte GTX 970 G1 @ 1580/4050MHz @ 1.325V Corsair Vengeance 64GB (8 x 8GB) DDR3 2400MHz. ... 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Pro 256GB Seagate Barracuda ST3000DM001 3TB WD Black 1TB 64Mb Cache  WD Blue 500GB 16mb Cache 
Hard DriveOptical DriveCoolingCooling
WD Black 4TB 64mb Cache LG DVD EK-FB KIT RE4 - Acetal EK-FC970 GTX WF3 Backplate - Black 
CoolingCoolingCoolingCooling
Laing D5 Vario 12V DC Pump (MCP 655)  EK-BAY SPIN Reservoir - Plexi EK-CoolStream RAD XT (240) EK-CoolStream RAD XTX (120) 
CoolingCoolingCoolingCooling
EK-CoolStream XE 120 (Single) 8x Corsair Air SP120 PWM High Performance Edition 3x Corsair Air AF120 High Performance Edition EK-Supremacy EVO CPU Water Block (Nickel Acetal) 
CoolingOSMonitorMonitor
EK-FC970 GTX WF3 - Acetal+Nickel Windows 10 64-bit v1511 build 10586.14 BenQ RL2755HM LG W2261 
MonitorKeyboardPowerCase
Samsung S23C350 Razer BlackWidow Ultimate Cooler Master Silent Pro Gold 1000W Thermaltake Level 10 GT 
Mouse
Razer Lachesis 5600DPI 
  hide details  
Reply
post #9 of 29
Thread Starter 
I ran a log on the 2nd card during about a 3 minute stint in Black Ops, got the 2nd card up to about 30-40% mem usage... so I would assume its working...?
post #10 of 29
Thread Starter 
Quote:
Originally Posted by GanjaSMK View Post
Do you have everything setup for CF in your BIOS?
And I couldnt find any option in my bios.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire issues, or is this ok?