Overclock.net › Forums › Graphics Cards › AMD/ATI › HD4850 only using half memory
New Posts  All Forums:Forum Nav:

HD4850 only using half memory

post #1 of 3
Thread Starter 
So, I upgraded my cpu, mobo and ram just few days ago, made fresh Win7 install and everything seemd fine, but then I faced lag spikes with GTA IV...

Few min ago I was looking for system requirements for BF3 just for fun and it gave me this: http://i.imgur.com/YJ2q4.jpg

I also looked at dxdiag and it gave me same ammount: http://i55.tinypic.com/2iic3v8.jpg

gpu-z is showing this: http://i.imgur.com/vbkXV.jpg
It's alive!
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k Asus ROG MAXIMUS IX HERO Z270 bios: 0906 Gigabyte 7950 3GB @1050/1550MHz G.Skill "Trident Z RGB" F4-3866C18D-16GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB OS 830 256GB  2xWD Caviar Black 640GB 64MB WD Caviar Green 1TB 64MB 
Hard DriveOptical DriveCoolingCooling
Intel 600p 256GB LG DVD drive CPU: Noctua NH-D15 GPU: Accelero Xtreme 7970 
OSMonitorMonitorKeyboard
Windows 10 64bit ASUS 27" LED VE278Q  BenQ 22" Logitech 710+ MX Brown 
PowerCaseMouseMouse Pad
Corsair HX850W NZXT Switch 810 White Logitech G500 Steelseries 9HD 
AudioAudioAudioAudio
Asus ROG Xonar Phoebus Logitech Z523 2.1 Beyerdynamic DT 990 Pro 250Ω Samson C01U mic 
Other
Asus RT-N66U 'Dark Knight' Router 
  hide details  
Reply
It's alive!
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k Asus ROG MAXIMUS IX HERO Z270 bios: 0906 Gigabyte 7950 3GB @1050/1550MHz G.Skill "Trident Z RGB" F4-3866C18D-16GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB OS 830 256GB  2xWD Caviar Black 640GB 64MB WD Caviar Green 1TB 64MB 
Hard DriveOptical DriveCoolingCooling
Intel 600p 256GB LG DVD drive CPU: Noctua NH-D15 GPU: Accelero Xtreme 7970 
OSMonitorMonitorKeyboard
Windows 10 64bit ASUS 27" LED VE278Q  BenQ 22" Logitech 710+ MX Brown 
PowerCaseMouseMouse Pad
Corsair HX850W NZXT Switch 810 White Logitech G500 Steelseries 9HD 
AudioAudioAudioAudio
Asus ROG Xonar Phoebus Logitech Z523 2.1 Beyerdynamic DT 990 Pro 250Ω Samson C01U mic 
Other
Asus RT-N66U 'Dark Knight' Router 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 3
Quote:
Originally Posted by MooMoo View Post
So, I upgraded my cpu, mobo and ram just few days ago, made fresh Win7 install and everything seemd fine, but then I faced lag spikes with GTA IV...

Few min ago I was looking for system requirements for BF3 just for fun and it gave me this: http://i.imgur.com/YJ2q4.jpg

I also looked at dxdiag and it gave me same ammount: http://i55.tinypic.com/2iic3v8.jpg

gpu-z is showing this: http://i.imgur.com/vbkXV.jpg
It's related to WDDM, take a look the explanation append in thumbnail.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 3
Thread Starter 
So it's showing it right? I dont get it, It showed me 512mb before I upgrade my cpu, mobo, ram and made fresh win7 install.
It's alive!
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k Asus ROG MAXIMUS IX HERO Z270 bios: 0906 Gigabyte 7950 3GB @1050/1550MHz G.Skill "Trident Z RGB" F4-3866C18D-16GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB OS 830 256GB  2xWD Caviar Black 640GB 64MB WD Caviar Green 1TB 64MB 
Hard DriveOptical DriveCoolingCooling
Intel 600p 256GB LG DVD drive CPU: Noctua NH-D15 GPU: Accelero Xtreme 7970 
OSMonitorMonitorKeyboard
Windows 10 64bit ASUS 27" LED VE278Q  BenQ 22" Logitech 710+ MX Brown 
PowerCaseMouseMouse Pad
Corsair HX850W NZXT Switch 810 White Logitech G500 Steelseries 9HD 
AudioAudioAudioAudio
Asus ROG Xonar Phoebus Logitech Z523 2.1 Beyerdynamic DT 990 Pro 250Ω Samson C01U mic 
Other
Asus RT-N66U 'Dark Knight' Router 
  hide details  
Reply
It's alive!
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700k Asus ROG MAXIMUS IX HERO Z270 bios: 0906 Gigabyte 7950 3GB @1050/1550MHz G.Skill "Trident Z RGB" F4-3866C18D-16GTZR 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB OS 830 256GB  2xWD Caviar Black 640GB 64MB WD Caviar Green 1TB 64MB 
Hard DriveOptical DriveCoolingCooling
Intel 600p 256GB LG DVD drive CPU: Noctua NH-D15 GPU: Accelero Xtreme 7970 
OSMonitorMonitorKeyboard
Windows 10 64bit ASUS 27" LED VE278Q  BenQ 22" Logitech 710+ MX Brown 
PowerCaseMouseMouse Pad
Corsair HX850W NZXT Switch 810 White Logitech G500 Steelseries 9HD 
AudioAudioAudioAudio
Asus ROG Xonar Phoebus Logitech Z523 2.1 Beyerdynamic DT 990 Pro 250Ω Samson C01U mic 
Other
Asus RT-N66U 'Dark Knight' Router 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › HD4850 only using half memory