Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Artifacting in Heavan Benchmark but not in Furmark or GPU tool.
New Posts  All Forums:Forum Nav:

Artifacting in Heavan Benchmark but not in Furmark or GPU tool.

post #1 of 5
Thread Starter 
Just wanted to see if this was a big deal or not. I get artifacts all over the place in Heaven Benchmark, but when im running furmark or GPU tool it runs for 10-15 no problem no errors.....
post #2 of 5
What sort of artifacts?

Are we talking flickery shadows or long lines of fail?
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
Carbon GT
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.5Ghz Asus P8P67 Pro Gainward Titan 8GB Mushkin Ridgeback Redline 
Hard DriveOptical DriveOSMonitor
256GB Samsung 830 SSD - 240GB Vertex 2E SSD Samsung SH-B123L Blu Ray Windows 8 64-bit 23" Asus VG236 - 120hz 
KeyboardPowerCaseMouse
QPAD MK85 Corsair HX850 NZXT Phantom Cyborg RAT 7 
Mouse PadAudio
Ozone Gaming Gear Asus Xonar DGX 
  hide details  
Reply
post #3 of 5
Heaven is a much more through and representative stress test than Furmark. I never consider a GPU OC stable unless it can pass Heaven without artifacts and its quite common for it to pass Furmark but not Heaven....
post #4 of 5
Thread Starter 
Ok well I figured that stuff out but a new issue has come up with MSI Afterburner itself. It wont switch between profiles because MSIAfterburner.exe is being picked up as a 3D process so its stuck in its 3D profile. Any ideas how to fix this?
post #5 of 5
Thread Starter 
Got it all figured out haha it was the sensitivity setting in the OSD settings for MSI. Also figured out why I was artifacting, didn't have enough voltage for my clock.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Artifacting in Heavan Benchmark but not in Furmark or GPU tool.