Overclock.net › Forums › Intel › Intel CPUs › Check my bios settings (trying to boot 55 multi w 2500k)
New Posts  All Forums:Forum Nav:

Check my bios settings (trying to boot 55 multi w 2500k)

post #1 of 6
Thread Starter 
OK so far I have booted into safe mode in 54 (1.450) but had no keyboard/mouse (bluetooth issue) I have gotten into regular windows @ same multi but get bsod even when pumping an extra .015 so I am making a cutdown version of windows right now to see if its just one of the startup programs that are causing the issues.

My attempts @ 55 multi have been
1.45 - hangs @ bios
1.46 - post but frozen underscore line in top left when windows should start
1.47 - same as above, but line blinks
1.48 - same as 1.47
1.485 - line goes away screen flashes, then nothing...

Before I go too much farther I wanted to get some opinions on my bios settings.

















All of that was from last night. since then I have been playing with my pll a bit more as on my 54 boot into safe mode I had it @ 1.6 (1.55 hangs after initial windows screen and 1.575 loads windows with a considerable amount of time between boot screen and fully loading so I have a bit more work on that)


Also as a Q: to munaim1 if you visit this thread...

I noticed you have said you used a slimmed down version of windows for some of your OC... Is it one you created yourself? I had looked for a prebuilt "micro" version of 7 online, but could not find one so I decided to build my own off my windows disk with rt7. I have not installed it yet, but am not sure on all the things I can remove and still be fully functional for bsod error reporting etc. If you have any suggestions or a name of a prebuilt I would appreciate it.
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
post #2 of 6
Sounds like more vcore or could be the possibility that your chip cannot do 55x lol

Quote:
Originally Posted by Jesse D View Post
Also as a Q: to munaim1 if you visit this thread...

I noticed you have said you used a slimmed down version of windows for some of your OC... Is it one you created yourself? I had looked for a prebuilt "micro" version of 7 online, but could not find one so I decided to build my own off my windows disk with rt7. I have not installed it yet, but am not sure on all the things I can remove and still be fully functional for bsod error reporting etc. If you have any suggestions or a name of a prebuilt I would appreciate it.
I used a stripped OS for all my benching, it just helps with scores etc when using a stripped OS that has less processes runnign, less RAM usage, doesn't effect the potential of the chip. If the chip can boot into windows (any OS) then a stripped OS is not needed unless you're benching (superpi, wprime pifast etc)

Here are a couple links that may be useful to you:

Guide: nLiting XP for benching
nLite and vLite (Working on) Tutorial
Guide: Stripping W7 install disc for benching.

Hope that helps
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yeah ill be tuning vcore up a bit more (though I wont be going much over 1.5 so itll have to hit soon) How are the rest of my settings though. Is there anything I am missing?

Also the reason I was going to try a OS that is not plagued @ startup with AI suite, steam, sb control, AV, etc... is that I was getting a 0x24 code when booting @ 54. The only things that I know that could cause that is disk errors (already checked that) or OS issues... I just figured anything else I could strip while doing it might get me a bit ahead. I am obviously not ever going to get any stability out of this, just want to see 5.5ghz+ off my chip... Gotta dream big

Thanks for the links
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
post #4 of 6
VCore PWM Mode - Take it from probe to extreme
Also, PLL Voltage could probably go a little lower, to the mid 1.5's .. it may help
Enable speedstep - no reason not to have it on, does not affect stability and saves on power/thermals at idle

Don't forget, sometimes you have to deal with diminishing returns. Higher thermals, vcore for small speed increases. Try 5ghz, or 4.8.
post #5 of 6
Most chips with 55 multi will require 1.5V+. Some can't even do 55.
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by st0ne View Post
VCore PWM Mode - Take it from probe to extreme Will do

Also, PLL Voltage could probably go a little lower, to the mid 1.5's .. it may help no mine doesnt even seem to like 1.575 so im between there and 1.6 somewhere

Enable speedstep - no reason not to have it on, does not affect stability and saves on power/thermals at idle Will do

Don't forget, sometimes you have to deal with diminishing returns. Higher thermals, vcore for small speed increases. Try 5ghz, or 4.8. Im going for a run @ either 5100 or 5200 for stable this next weekend when I have a bit of free time... as far as just a quick OC and grab with cpuz I already hit 5.3 (in my sig) and booted into win safe mode @5.4
Quote:
Originally Posted by AMC View Post
Most chips with 55 multi will require 1.5V+. Some can't even do 55.
Good sir I refuse to even hear that.


Edited by Jesse D - 10/19/11 at 3:17am
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k Batch# 3207B712 Asus P8Z77-V PRO Asus 6950 DCii (2gb) 8Gb Gskill Ares 1866 
Hard DriveOptical DriveCoolingOS
1x120Gb ssd, 1x750Gb, 2x1.5Tb raid0, 2x3Tb Asus 12x BD-RW AC Cuplex Kryos (water) Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
73" Mitsubishi DLP (73738) MX 5500 Corsair AX750 NZXT Switch 810 
MouseMouse Pad
MX Revolution Xtrac Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Check my bios settings (trying to boot 55 multi w 2500k)