Overclock.net › Forums › Intel › Intel CPUs › E5200 Overclock Won't Stick!!
New Posts  All Forums:Forum Nav:

E5200 Overclock Won't Stick!! - Page 2

post #11 of 16
Have you tried a higher fsb with a lower multi? Say 300 x 10
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
E-Boney
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel 4790k Z97X-UD5H GTX970 G1 16GB GsKill 2400MHZ 
Hard DriveHard DriveCoolingOS
2x 3TB HDD Raid 0 2x 240 GB SSD in Raid 0 NZXT X61 8.1 
MonitorKeyboardPowerCase
Asus VG248QE CMStorm Quickfire Pro Seasonic 1250W Corsair 750D 
MouseMouse PadAudio
Zowie FK-2 Monoprice Gigantic  HyperX Clouds 
  hide details  
Reply
post #12 of 16
Thread Starter 
Quote:
Originally Posted by mannyfc View Post
Have you tried a higher fsb with a lower multi? Say 300 x 10
yep. I tried 300x10

Then I tried something smaller, 260x10

It'll keep the multiplier but not the fsb change. I save the change and exit, it tries to boot, stays black for 2 seconds, turn off, then reboot with the fsb reverted back to default 200 (but the multiplier stays).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
post #13 of 16
Thread Starter 
I pulled the CMOS battery to reset the BIOS and that didn't seem to fix it either
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
post #14 of 16
Thread Starter 
WOWWWWWW, it finally overclocked. I just had to update my BIOS from F5 -> F10

Why would the stock BIOS be broken?? lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
post #15 of 16
Thread Starter 
Temperature Check:

Stock @ 2.5Ghz
Idle: 36-38°C
Prime95: 66°C

OC'ed @ 3.0Ghz
Idle: 36-38°C
Prime95: 68°C

Does the temps not go up because I didn't increase voltage?

Also, how do I get the system info (right click My Computer>Properties) to show 3.0 Ghz? CPU-Z is showing that it is running at 3.0Ghz.

Thanks in advance.

EDIT* Answered my own question again. I just needed to turn off EISD
Edited by manjazz123 - 10/19/11 at 9:52pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 Gigabyte GA-G31M-ES2L NVIDIA GeForce GTX 260 2x2GB DDR2 SDRAM DDR2 800 (PC2 6400) 
MonitorPower
Samsung 22" SyncMaster 2243BWX Silencer 610 EPS12V 
  hide details  
Reply
post #16 of 16
I restarted my computer with my external USB dock + F3 on my P35-S3G and it booted then immediately restarted and reset to stock. Then I went into bios and reset overclock and saved and restarted, and once again OC failed.

Remembering this thread I turned off the external dock and went into bios and restarted ....... booted perfectly fine.


No idea why that would remotely matter but it did.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 Overclock Won't Stick!!