Overclock.net › Forums › Components › Monitors and Displays › Video res issue
New Posts  All Forums:Forum Nav:

Video res issue

post #1 of 4
Thread Starter 
Hey all,

First off. lemme say sorry if this is the wrong area..I was unable to find a really suitable spot.

So I installed my new Mobo, updated everything BOIS, windows 7 64 bit. Updated GPU drivers, installed latest Windows media player codecs, downloaded CCCP codec pack, installed GOM player.

If I have a video playing in a small window it looks great. However when I full screen it, it has some pixelation issues. Before I wiped my drive for new windows it worked fine. But now..I can't seem to figure out we're the issue lies..

Any help would be nice I am at a total lose.
post #2 of 4
Did you have the same software setup before (CCCP and GOM)? I don't want to stereotype but since you live in Japan I'm assuming you watch anime and I've heard the CCCP is really good for the various codecs and filetypes that anime vids come in. As for GOM I've heard of it but never used it.

Try using another codec pack (K-Lite springs to mind) and a different media player (VLC or Media Player Classic Home Cinema).
Edited by Mr. Moon - 10/19/11 at 1:00am
    
CPUMotherboardGraphicsRAM
1055T [3.82Ghz @ 1.4v] Asus M5A97 EVO [NB - 2.45Ghz @ 1.275v] MSI GTX 570 Twin Frozr II @ 850core 2000mem 1.05v G.Skill Ripjaws 8GB [1450Mhz 9-9-9-24-2T (CBF t... 
Hard DriveCoolingOSMonitor
1.5TB Samsung + 2x 1TB WD Caviar Blue Hyper 212+ Windows 7 Professional 64-bit 21.5" Samsung 1920x1080 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX650 Thermaltake V3 Black Edition Razer Deathadder 
Mouse PadAudio
Razer Goliathus Asus Xonar DG + Sennheiser HD 515 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T [3.82Ghz @ 1.4v] Asus M5A97 EVO [NB - 2.45Ghz @ 1.275v] MSI GTX 570 Twin Frozr II @ 850core 2000mem 1.05v G.Skill Ripjaws 8GB [1450Mhz 9-9-9-24-2T (CBF t... 
Hard DriveCoolingOSMonitor
1.5TB Samsung + 2x 1TB WD Caviar Blue Hyper 212+ Windows 7 Professional 64-bit 21.5" Samsung 1920x1080 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX650 Thermaltake V3 Black Edition Razer Deathadder 
Mouse PadAudio
Razer Goliathus Asus Xonar DG + Sennheiser HD 515 
  hide details  
Reply
post #3 of 4
Thread Starter 
Yup, Nothing has changed. Used the same codecs and options. Can't figure out what's making the difference.
post #4 of 4
Quote:
Originally Posted by Mr. Moon View Post
Try using another codec pack (K-Lite springs to mind) and a different media player (VLC or Media Player Classic Home Cinema).
Did you see my edit?
    
CPUMotherboardGraphicsRAM
1055T [3.82Ghz @ 1.4v] Asus M5A97 EVO [NB - 2.45Ghz @ 1.275v] MSI GTX 570 Twin Frozr II @ 850core 2000mem 1.05v G.Skill Ripjaws 8GB [1450Mhz 9-9-9-24-2T (CBF t... 
Hard DriveCoolingOSMonitor
1.5TB Samsung + 2x 1TB WD Caviar Blue Hyper 212+ Windows 7 Professional 64-bit 21.5" Samsung 1920x1080 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX650 Thermaltake V3 Black Edition Razer Deathadder 
Mouse PadAudio
Razer Goliathus Asus Xonar DG + Sennheiser HD 515 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T [3.82Ghz @ 1.4v] Asus M5A97 EVO [NB - 2.45Ghz @ 1.275v] MSI GTX 570 Twin Frozr II @ 850core 2000mem 1.05v G.Skill Ripjaws 8GB [1450Mhz 9-9-9-24-2T (CBF t... 
Hard DriveCoolingOSMonitor
1.5TB Samsung + 2x 1TB WD Caviar Blue Hyper 212+ Windows 7 Professional 64-bit 21.5" Samsung 1920x1080 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX650 Thermaltake V3 Black Edition Razer Deathadder 
Mouse PadAudio
Razer Goliathus Asus Xonar DG + Sennheiser HD 515 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Video res issue