Overclock.net › Forums › Intel › Intel CPUs › P95 8Hrs+ Stable i7 930 @ 4Ghz - Want Some Feedback & Advice from OCN
New Posts  All Forums:Forum Nav:

P95 8Hrs+ Stable i7 930 @ 4Ghz - Want Some Feedback & Advice from OCN - Page 2

post #11 of 13
Quote:
Originally Posted by TheBirdman74 View Post
turned off all of them, Cx1, Turbo, Speedstep, you name it
Cant find any other options in the bios. its a EVGA board. Asked at the EVGA official topic at OCN. Sad it might be a BIOS bug or something.
Hmm. Might be a bug but I doubt it. Try looking through everything and look for thermal control or something like that. I had my Asus board downclock my CPU when it reached over 80C, but I was able to find the option.

Try flashing to the newest version if you haven't already.
Star
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.4GHz 1.392vcore P6X58D-e XFX Radeon 5870 Corsair 6GB 3x2GB 
Hard DriveOSMonitorKeyboard
2x Crucial M4 128GB Win7 Dell LED 24in Logitech G15 
PowerCaseMouse
Corsair 650W Corsair 650D Logitech G9x 
  hide details  
Reply
Star
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.4GHz 1.392vcore P6X58D-e XFX Radeon 5870 Corsair 6GB 3x2GB 
Hard DriveOSMonitorKeyboard
2x Crucial M4 128GB Win7 Dell LED 24in Logitech G15 
PowerCaseMouse
Corsair 650W Corsair 650D Logitech G9x 
  hide details  
Reply
post #12 of 13
its not normal, my cpu hits 80c under stress and doesnt throttle.

Try setting smart fan to manual and 100%

Also see if you can find a different bios to flash it to..

I havent updated to the newest so not sure if its a bug in that one.
But the most recent is here - http://www.evga.com/forums/tm.aspx?m=1203318
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #13 of 13
Thread Starter 
Quote:
Originally Posted by 10acjed View Post
its not normal, my cpu hits 80c under stress and doesnt throttle.

Try setting smart fan to manual and 100%

Also see if you can find a different bios to flash it to..

I havent updated to the newest so not sure if its a bug in that one.
But the most recent is here - http://www.evga.com/forums/tm.aspx?m=1203318
That is actually the BIOS I am currently using, The first thing I did was updated the BIOS when I got the board. Everything is working fine except for this aweful TM issue. The SPeedFan is set to 100% Manual. It helps the temps for higher clocks but it doesn't help the TM issue that starts to kick in in the 70s.

I need some serious help here, Sorry I am new to EVGA Boards but I have tried everything I could in the BIOS. Anychance you could give me a proper BIOS and settings that doesn't have the TM issue around 70C, one that you are using or reccomend me using for best overclocks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › P95 8Hrs+ Stable i7 930 @ 4Ghz - Want Some Feedback & Advice from OCN