Overclock.net › Forums › Components › Sound Cards and Computer Audio › titanium hd and p67 motherboards problem?
New Posts  All Forums:Forum Nav:

titanium hd and p67 motherboards problem?

post #1 of 4
Thread Starter 
i have read online that p67 motherboard are having issues (lose sound which require a restart to get sound bac) with hd titanium while switching from headphone to speaker or just switching different modes from creative console launcher. i have read over the forum that even doing a clean windows 7 reinstall have not fix this issue. Those anyone have any idea, and yes i do have the onboard sound in the bios disable.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #2 of 4
I have the titanium HD and a P67 motherboard. Not one issue what so ever. Awesome sound card.
Baby Blue
(27 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K OC ASUS P8P67 DELUXE EVGA GTX780 Dual Classified Hydro Copper 16GB G.SKILL Ripjaws X Series DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 960GB 1.5TB Western Digital ASUS 24X XSPC Raystorm CPU Block 
CoolingCoolingCoolingCooling
PrimoChill PrimoFlex Advanced LRT Tubing Arctic Silver 5 Thermal Compound Bitspower G1/4 1/2" 3/4" Compression fittings Bitspower Dual D5 Mod 
CoolingCoolingCoolingCooling
Black Ice SR1 480 Rad 2x Black Ice SR1 360 Rad Black Ice SR1 240 2x D5 Vario Pump - Koolance with Bitspower Blue... 
CoolingCoolingOSMonitor
Phobya Dual 5.25" Bay Reservoir FrozenQ Blue Helix Windows 7 64-bit 2 x 27" QX2710 @ 120Hz (2560x1440) 
KeyboardPowerCaseMouse
Logitech G110 Gaming Keyboard CORSAIR Gold AX1200i Case Labs TH10 Razer Naga 
AudioOther
Sennheiser PC 350 Scythe Kaze Q-12 5.25" Bay 12 Channel Fan Contr... 
  hide details  
Reply
Baby Blue
(27 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K OC ASUS P8P67 DELUXE EVGA GTX780 Dual Classified Hydro Copper 16GB G.SKILL Ripjaws X Series DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Crucial M500 960GB 1.5TB Western Digital ASUS 24X XSPC Raystorm CPU Block 
CoolingCoolingCoolingCooling
PrimoChill PrimoFlex Advanced LRT Tubing Arctic Silver 5 Thermal Compound Bitspower G1/4 1/2" 3/4" Compression fittings Bitspower Dual D5 Mod 
CoolingCoolingCoolingCooling
Black Ice SR1 480 Rad 2x Black Ice SR1 360 Rad Black Ice SR1 240 2x D5 Vario Pump - Koolance with Bitspower Blue... 
CoolingCoolingOSMonitor
Phobya Dual 5.25" Bay Reservoir FrozenQ Blue Helix Windows 7 64-bit 2 x 27" QX2710 @ 120Hz (2560x1440) 
KeyboardPowerCaseMouse
Logitech G110 Gaming Keyboard CORSAIR Gold AX1200i Case Labs TH10 Razer Naga 
AudioOther
Sennheiser PC 350 Scythe Kaze Q-12 5.25" Bay 12 Channel Fan Contr... 
  hide details  
Reply
post #3 of 4
Quote:
Originally Posted by eduardmc View Post
i have read online that p67 motherboard are having issues (lose sound which require a restart to get sound bac) with hd titanium while switching from headphone to speaker or just switching different modes from creative console launcher. i have read over the forum that even doing a clean windows 7 reinstall have not fix this issue. Those anyone have any idea, and yes i do have the onboard sound in the bios disable.
I have a Z68 and I have this issue as well. It only happens when you are screwing around with the settings alot.
Veda
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.8 GHz HT on Asrock Z68 Extreme4 Gen3 EVGA GTX580 x2 in SLi 8GB Corsair Vengence 1600MHz at 1.5v 
Hard DriveOptical DriveOSMonitor
Kingston HyperX Sata3 120Gig SSD Asus Windows 7 Home Acer HN274Hbmiiid Black 27" 3D Full HD 120Hz 
KeyboardPowerCaseMouse
Saitek Eclipse II Illuminated Keyboard Corsair Professional Series AX850 Corsair 600T SE Logitech G9x 
  hide details  
Reply
Veda
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.8 GHz HT on Asrock Z68 Extreme4 Gen3 EVGA GTX580 x2 in SLi 8GB Corsair Vengence 1600MHz at 1.5v 
Hard DriveOptical DriveOSMonitor
Kingston HyperX Sata3 120Gig SSD Asus Windows 7 Home Acer HN274Hbmiiid Black 27" 3D Full HD 120Hz 
KeyboardPowerCaseMouse
Saitek Eclipse II Illuminated Keyboard Corsair Professional Series AX850 Corsair 600T SE Logitech G9x 
  hide details  
Reply
post #4 of 4
I had this issue on my old 750i and X-Fi xtreme gamer

Think it's probably a Creative driver thing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › titanium hd and p67 motherboards problem?