Overclock.net › Forums › Intel › Intel - General › Freezing Issue
New Posts  All Forums:Forum Nav:

Freezing Issue

post #1 of 3
Thread Starter 
Hi all, last year december I've overclocked my E8400 from 3ghz to 4ghz, it had been stable for close to a year now. But today when I turn on the computer, it froze at the login screen (running win7 ult x64). Pressed the reset/reboot button and heard continuous short beeps till the computer restart. The bios seemed to reset itself upon reboot with settings back to 3ghz, I went into bios and put the settings back up to 4ghz and how it was on my last successful overclock, computer booted into windows, but ran for a few minutes and froze again. Same issue after rebooting at bios reset settings. I have a feeling it's an issue with my RAM after some googling. Anyone got any ideas?

By freezing, I mean mouse wont move, keyboard wont respond, even caps lock etc, no change in led light. I didn't really have time to look much further into this right now, but will run some tests later.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 E0 Gigabyte EP45-UD3LR Gigabyte GTS 250 6GB Hynix 
Hard DrivePowerCaseMouse
1TB 7200rpm Cooler Master 550W Thermaltake V3 Black Microsoft Sidewinder X8 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 E0 Gigabyte EP45-UD3LR Gigabyte GTS 250 6GB Hynix 
Hard DrivePowerCaseMouse
1TB 7200rpm Cooler Master 550W Thermaltake V3 Black Microsoft Sidewinder X8 
  hide details  
Reply
post #2 of 3
CPU temperature? Clogged up heatsink with dust? Clean your computer?
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
post #3 of 3
Thread Starter 
last time I checked it was running at 34c idle, 60c load.

in bios it says 24c

it does look a bit dusty, but i don't think heat is the issue. I'll clean it out in a bit. Any other possible causes?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 E0 Gigabyte EP45-UD3LR Gigabyte GTS 250 6GB Hynix 
Hard DrivePowerCaseMouse
1TB 7200rpm Cooler Master 550W Thermaltake V3 Black Microsoft Sidewinder X8 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 E0 Gigabyte EP45-UD3LR Gigabyte GTS 250 6GB Hynix 
Hard DrivePowerCaseMouse
1TB 7200rpm Cooler Master 550W Thermaltake V3 Black Microsoft Sidewinder X8 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Freezing Issue