Overclock.net › Forums › AMD › AMD Motherboards › Motherboard randomly wont Post
New Posts  All Forums:Forum Nav:

Motherboard randomly wont Post

post #1 of 2
Thread Starter 
This is a problem I've only encountered somewhat recently.. But twice now, I've gotten a really good stable overclock out of my computer, and then gone to start it up the next day and it wont post with the same settings... It seems to be related to my cpu-nb, but the conditions are odd...

The settings the first time
CPU 4.3GHz 1.455v
CPU-NB 3000MHz 1.39v
Ram 1333 9-9-9-24

stable for 20 runs of IBT, then the next day it wont post, and i had to clear the cmos

The settings the second time
CPU 4.3GHz 1.455v
CPU-NB 3000MHz 1.45v (1.39 wasnt stable anymore)
Ram 1333 6-6-6-18

same thing, stable that night, then wouldnt post the next morning...

Is something degrading my cpu, or is my motherboard going crazy on me, or am I an idiot who's missing something obvious?
post #2 of 2
Bumping for you
Homework ONLY
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-4970k ASUS Maximus VI Hero EVGA GTX 970 SC EVGA DDR3-2400 
Hard DriveCoolingOSMonitor
Too Many Hard Drives To Count Custom PETG loop Windows 10 Too damn many 
KeyboardPowerCaseMouse
E-Elements Mechanical Seasonic 750W Corsair 750D GX something that I won at Quakecon 
Mouse PadAudio
Steelseries Dota2 Mionix Nash 
  hide details  
Reply
Homework ONLY
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-4970k ASUS Maximus VI Hero EVGA GTX 970 SC EVGA DDR3-2400 
Hard DriveCoolingOSMonitor
Too Many Hard Drives To Count Custom PETG loop Windows 10 Too damn many 
KeyboardPowerCaseMouse
E-Elements Mechanical Seasonic 750W Corsair 750D GX something that I won at Quakecon 
Mouse PadAudio
Steelseries Dota2 Mionix Nash 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Motherboard randomly wont Post