Overclock.net › Forums › Graphics Cards › AMD/ATI › Catalyst Control Center 11.9
New Posts  All Forums:Forum Nav:

Catalyst Control Center 11.9

post #1 of 4
Thread Starter 
Hey guys i recently upgraded my catalyst from 11.8 to 11.9. When I uninstalled the previous version my computer would just go blank. I tried to wait but just stayed that way. I restarted went to safe mode then used driver cleaner.net restarted again then installed the 11.9 whole suite. After that the catalyst control center wont work anymore.

I even tried to uninstall then reinstall the .net framework 1.1, 4, and 4 extended. Uninstalled again the driver (w/c went blank again) used driver cleaner.net. But to my luck it did not work. What could be the cause of my problem? any help is appreciated.

BTW, I am planning to crossfire soon so i would really like this to work. and even after uninstalling and driver cleaner the catalyst install manager would still be in the add/remove programs in the control panel.

TIA
El Machina
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigaboi z68ma-d2h sapphire 6850 vanilla ripjawsx 4 gig 
Hard DriveOptical DriveOSMonitor
Seagate 500 gb Lite-on DVDRW Windows 7 Pro AOAC 19 
PowerCase
OCX StealXstream 2 NZXT source 210 
  hide details  
Reply
El Machina
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigaboi z68ma-d2h sapphire 6850 vanilla ripjawsx 4 gig 
Hard DriveOptical DriveOSMonitor
Seagate 500 gb Lite-on DVDRW Windows 7 Pro AOAC 19 
PowerCase
OCX StealXstream 2 NZXT source 210 
  hide details  
Reply
post #2 of 4
Okay, don't use driver cleaner right now. Download the drivers you want currently, run the exe and when it asks if you want to install / uninstall, choose uninstall. Once you're done uninstalling your old drivers, restart, and now you choose install this time, and then restart.

It should work fine after that.
post #3 of 4
2016 Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-3820 Asus P9 X79 Pro Manli GTX 980 4GB Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Kraken x61 Windows 7 Benq xl2430t 
KeyboardPowerCaseMouse
Corsair K60 Corsai TX750 NZXT Phantom Corsair M95 
Mouse Pad
Corsair MM400 
  hide details  
Reply
2016 Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-3820 Asus P9 X79 Pro Manli GTX 980 4GB Samsung MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Kraken x61 Windows 7 Benq xl2430t 
KeyboardPowerCaseMouse
Corsair K60 Corsai TX750 NZXT Phantom Corsair M95 
Mouse Pad
Corsair MM400 
  hide details  
Reply
post #4 of 4
Thread Starter 
thanks a whole bunch omni vision! that solved my problem. never going to use that driver cleaner again. actually i have upgraded to every version of ccc since the release of 4770 and this is the first time i encountered this problem and also the first time that i used driver cleaner.
El Machina
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigaboi z68ma-d2h sapphire 6850 vanilla ripjawsx 4 gig 
Hard DriveOptical DriveOSMonitor
Seagate 500 gb Lite-on DVDRW Windows 7 Pro AOAC 19 
PowerCase
OCX StealXstream 2 NZXT source 210 
  hide details  
Reply
El Machina
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigaboi z68ma-d2h sapphire 6850 vanilla ripjawsx 4 gig 
Hard DriveOptical DriveOSMonitor
Seagate 500 gb Lite-on DVDRW Windows 7 Pro AOAC 19 
PowerCase
OCX StealXstream 2 NZXT source 210 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Catalyst Control Center 11.9