Overclock.net › Forums › Intel › Intel CPUs › Windows, Cpu-z, Core temp all show incorrent multiplier for overclocked i5-2500K
New Posts  All Forums:Forum Nav:

Windows, Cpu-z, Core temp all show incorrent multiplier for overclocked i5-2500K - Page 2

post #11 of 14
With the sandy bridge cpu's turbo boost is where you set the multiplier for your overclock. On mine I have it set to Turbo Ratio: By all cores: 48. That gives me 48(multi)x100(bclk)=4800 MHZ.

c3 and c6 caused my pc to crash during idle using offset voltage with speedstep on (which is what gives your the 1.6 idle). Basically they have something to do with your idle behavior but I haven't seen anything negative from turning them off and it's usually recommended when offset voltage. Which you should be for the most efficient power usage.

Leaving the voltage on manual will defeat the purpose of the power saving features like speedstep because even when your cpu is idle @ 1.6ghz it will still have your maximum vcore flowing through it.

http://www.overclock.net/intel-cpus/1100100-info-intel-2500k-2600k-overclocking-tips.html

Check out this guide. It's what I used and where I got most of my information from that I relayed to you.

Feel free to post in here with any further questions and I'll try my best to help you out. I'd really just start over following the advice and let's see where you'll get.

FYI---- make sure your bclk is set to 100 and not 103 as some bios' like to default it to.
Edited by stilllogicz - 10/20/11 at 7:35pm
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
Azura
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k - Stock ASUS Z97-Pro Gamer EVGA 980 Ti SC 16GB G Skill Rijpaws @ 2133 Mhz 
Hard DriveOSMonitorKeyboard
Crucial RealSSD C300 128GB > Samsung 850 Pro 25... Windows 10 64bit Acer XB270HU Logitech G710 
PowerCaseMouseAudio
EVGA SuperNOVA 1300 G2 Enthoo Primo Logitech G600 Corsair SP2500 
  hide details  
Reply
post #12 of 14
Thread Starter 
Alright here are some pictures because I am really starting to get frustrated, the second I think I have found a stable overclock something happens and I am back at square one. I feel it shouldn't be this hard to get a simple 4.5 ghz over clock. =/.

Sd2cCh.jpg
rNolIh.jpg
ZQ9Mjh.jpg
TqFPoh.jpg

Windows will not even begin to load with these settings any ideas?
Edited by Enderzt - 10/20/11 at 8:20pm
post #13 of 14
Quote:
Originally Posted by StarDestroyer;15380875 
when I was 1st OCing my i5 and z68xp-ud4 it would do stuff similar

set to 45x, idle down to 16x and then in P95 it would use 33x or there abouts, not sure exactly which setting fixed it but disabled C1E , C3+C6, EIST

actually stock is 33x, so maybe it was doing 37x, but why would it do that? some power usage calc. it was doing?
purifying flames
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.6 GHz Gigabyte Z68XP-UD4 rev 1.0 sapphire 6950 2GB 4GB 1600 CL6 
Hard DriveMonitorPower
Crucial M4 128GB sata3 24" 1080p XFX 750W XXX 80+silver 
  hide details  
Reply
purifying flames
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.6 GHz Gigabyte Z68XP-UD4 rev 1.0 sapphire 6950 2GB 4GB 1600 CL6 
Hard DriveMonitorPower
Crucial M4 128GB sata3 24" 1080p XFX 750W XXX 80+silver 
  hide details  
Reply
post #14 of 14
OK I have same board and same cpu, let's see if I can help.

First screen:
-put cpu multi back to 33
-set memory multi to the speed of your RAM (13.3, 16.6, 18.6). When the options come up, leave it STANDARD (not quick or expert) and leave memory turbo off

Second screen:
-cpu clock 33
-turbo boost ENABLE
-go set each turbo multi manually to 45
-C1E from auto to ENABLE
-thermal monitor from auto to ENABLE
-EIST from auto to ENABLE (I don't know that changing these does anything, but it works for me)

THIRD SCREEN
-I see a likely problem, turn memory turbo OFF
-memory multiplier again to the actual speed of your memory **or lower if you want to eliminate this as a potential problem while working on the cpu speed. Ie., if your memory is rated for 1600, back it off to 1333 until you have the cpu stable. Just a suggestion to eliminate a potential roadblock variable**
-this might be where the option comes up 'Standard-Quick-Expert', just set it standard for now.

FOURTH SCREEN (VOLTAGE)
-VTT can be raised a bit, 1.10 is very common
-my cpu pll seems to like 1.710, yours should be ok 1.70
-DRAM Voltage - set manually to your RAM's rated, likely either 1.50 or 1.65. My mobo overvolts slightly, I set at 1.635 or 1.640 to get 1.650 - you can check in PC Health - Hardware Monitor section of the bios - but don't expect to set it and see a change, you need to set it then reboot to check it.

OTHER
-I thought it was on the first screen, but there are 2 options for max core amps. Something current overprotection I think - you have to raise both of them, I think default is 90-95 but you need to allow more power usage so raise those - I have mine at 250.
-sometimes this motherboard likes to be cleared 'Reset To Default' then reboot and start over. I can't pin it down to exactly when or why but sometimes it does help to start from scratch
-go turn off unused peripherals. I turn off 1394, GSata (the Marvel controller, I have all my drives on the Intel controller) and serial port
-under Advanced Bios Options, the last line is for the on chip GPU. You can't disable it, but you can set it to only (paraphrasing) come on when no external GPU detected. Do that.
-Done the way I have it, my cpu still downclocks at idle, to half speed /1600, but the voltage (I use the same LLC lvl 7 as you do) doesn't come down at idle (I think that's C3/6, low idle voltage can cause crashes).

-Don't be scared of voltage. The Intel rating is 1.52 max, lots of guys run theirs 1.50 with no issues, not that I'm recommending that. Your heat is well under control if you're only seeing 63C. Thermal throttling isn't until 95C so you have TONS of headroom. If you see 80-85C under load, it's time to reconsider - you are a LONG ways from that. I get around 70C under full bench test load but only see 55-57C when playing a game - bench test load is not really representative of anything you are likely to encounter using your computer. Possible yes, but unlikely.

All that said, you were stable in Windows at 1.32 according to the first post in this thread. Mine could do 4.5 stable around 1.37-38, same ballpark as where you are now BUT not all cpus are the same, some take a little more some take a little less.

By the way, for all the Asus owners, Gigabyte's bios doesn't have anything named Spread Spectrum or Speed Step. If we have it, I'm not sure what it's called.
Edited by keto - 10/21/11 at 12:28am
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Windows, Cpu-z, Core temp all show incorrent multiplier for overclocked i5-2500K