Overclock.net › Forums › Video Games › PC Gaming › why does my game not run at 60 fps?
New Posts  All Forums:Forum Nav:

why does my game not run at 60 fps?

post #1 of 44
Thread Starter 
I was playing WoW, and while raiding yesterday, I was annoyed that my fps dropped to the low 30's several times:
The game is completely maxed out:




I have also adjusted the driver settings for the game with higher AA, Supersampling and high quality textures.
(Higher AA is probably not needed, but I can still see some faint bad lines in the distance)

I use MSI Afterburners overlay, and my GPU's rarely go over 35% Usage each. and memory usage is about 1000-1100 MB

My processor and memory also never goes to 100%


So to my knowledge there should be absolutely no Bottlenecking going on.
A 2500k @ 4.8 should not be bottlenecked?

What do you think is going on?
post #2 of 44
Well,

I've noticed recently since they have baught Hallows End out that a lot of people are lagging, it's probably just that.

Comps
post #3 of 44
Thread Starter 
This has been going on for some time, just today that I decided to do something about it
post #4 of 44
Likely not a CPU bottleneck. Despite the GPU load not reporting high, that could well be the issue. GPU load is not always accurate as some functional units can become saturated well before others.

Could also be an SLI issue.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #5 of 44
its most likely just lag. doubt ur 2500k is bottlenecking ur 580, especially at 4.8. Does it happen in populated areas, or also remote non graphically taxing areas as well? Cuz wow should not be working ur 580 hard at all lol
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
post #6 of 44
Thread Starter 
While in the middle of orgrimmar, my fps drops to about 33-35. GPUS stay at around 37-40% Vram at 1402 MB

post #7 of 44
ya, lag , no doubt.
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
Rising Sun
(19 items)
 
  
CPUMotherboardGraphicsGraphics
|i5 2500k 4.8ghz @1.335v| |Asrock Fatal1ty P67 Professional| |XFX 6990| |XFX 6950 unlocked to 6970| 
RAMHard DriveHard DriveOptical Drive
|Samsung DDR3 4x4GB 2133 10-10-10-28-1t| |Crucial 64GB M4 SSD x 2| |Samsung 830 128GB| |Lite-On 4x Blu Ray| 
CoolingCoolingCoolingOS
|Koolance CPU 370| |Koolance VID-AR699| |Koolance VID-AR697| |Win 7 64bit Pro| 
MonitorKeyboardPowerCase
|U2711| |2x KBC Pokers MX Red| |Cooler Master Silent Pro Gold 1200w| |NZXT Phantom 820| 
MouseMouse PadAudio
|Mionix Naos 5000| |Artisan Hien M Hard Red| |X-Fi Fatal1ty Titanium| 
  hide details  
Reply
post #8 of 44
Thread Starter 
Quote:
Originally Posted by DaXxJaPxX View Post
ya, lag , no doubt.
In the picture in my previous post, I had 37 ms (server), 58 ms (world)

I wouldn't classify that as Lag.
post #9 of 44
Could be an unstable oc??

Sent from my Desire HD using Tapatalk
Jet Engine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @4.0 Ghz 1.3V w/ Corsair H80 Asus Sabertooth X58 EVGA GTX 480 SLI G-Skill 12GB 1600 DDR3 
Hard DriveHard DriveKeyboardPower
Samsung 830 Samsung F3 1TB & 500GB Microsoft Sidewinder X6 Corsair HX850W 
CaseMouseMouse PadAudio
Thermaltake A90 Logitech G700 Xtrac Ripper Creative X-Fi Titanium 
  hide details  
Reply
Jet Engine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @4.0 Ghz 1.3V w/ Corsair H80 Asus Sabertooth X58 EVGA GTX 480 SLI G-Skill 12GB 1600 DDR3 
Hard DriveHard DriveKeyboardPower
Samsung 830 Samsung F3 1TB & 500GB Microsoft Sidewinder X6 Corsair HX850W 
CaseMouseMouse PadAudio
Thermaltake A90 Logitech G700 Xtrac Ripper Creative X-Fi Titanium 
  hide details  
Reply
post #10 of 44
25 fps is the minimum the human eye needs everything above that is bonus, though in gaming it will matter when you have everything ultra high and still if you get 25-30 fps than it's perfect.
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › why does my game not run at 60 fps?