Overclock.net › Forums › Video Games › PC Gaming › why does my game not run at 60 fps?
New Posts  All Forums:Forum Nav:

why does my game not run at 60 fps? - Page 5

post #41 of 44
i get 90 fps in busy stormwind with everything on ultra cept shadows
shadows arent well optimised turn em down to good or high and you will see better frames i get 100 plus in a 25m raid cept for aoe phase i get 40-50.

ima at 5ghz tho
Stevev pc 2.5
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700k Asus Z170 Pro Gaming gtx 980 ti evga SC 8gigs Corsair 3200 
Hard DriveOptical DriveCoolingOS
256 Gb Crucial SSDs X2 junk dvdr xspc custom loop Windows10 64 But 
MonitorKeyboardPowerCase
QNIX evo 2 2560x1440 oc96hz +Samsung S23a950d 1... Razer Blackwidow Chroma Tournament edition evga 1000w  Corsair 600T 
MouseMouse PadAudio
Razer Naga 2014 Razer Goliathus Razer kraken 7.1/ 2.1 stereo speaker set up 
  hide details  
Reply
Stevev pc 2.5
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700k Asus Z170 Pro Gaming gtx 980 ti evga SC 8gigs Corsair 3200 
Hard DriveOptical DriveCoolingOS
256 Gb Crucial SSDs X2 junk dvdr xspc custom loop Windows10 64 But 
MonitorKeyboardPowerCase
QNIX evo 2 2560x1440 oc96hz +Samsung S23a950d 1... Razer Blackwidow Chroma Tournament edition evga 1000w  Corsair 600T 
MouseMouse PadAudio
Razer Naga 2014 Razer Goliathus Razer kraken 7.1/ 2.1 stereo speaker set up 
  hide details  
Reply
post #42 of 44
Quote:
Originally Posted by pangeltveit View Post
Every other game plays just fine.
Battlefield Bad company 2 - Never drops below 60 Fully maxed out
Metro 2033 - 40-50 Fully maxed out
Dirt 3 - Never drops below 60 Fully maxed out
Civilization V - Never drops below 60 Fully maxed out
Might and Magic Heroes 6 - Never drops below 60 Fully maxed out
Campaign or multiplayer on Bad Company 2?

All of the other games aren't relying on an internet or server connection. Are you seeing a trend?

It's not you're rig - it's your connection (or their servers)
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #43 of 44
oh yeah shadows, i turn them down anyways since they never looked correctly on my old rig i used. But I noticed it gave you a c- for a grade. you should use there ping test to see if your getting lost packets which will really make you lag especially when alot more data is coming in.
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
 
Problem Solver
(15 items)
 
 
CPUMotherboardGraphicsRAM
intel Core i5 3570k 4.5ghz 1.200v - 0.000 offset  Gigabyte z77X-UP4 TH Beta Bios F11C with lastes... Sapphire 7950 3GB GSkill 2x8gb 2400mhz 11-13-13-31 T2 @ 10-13-13-... 
Hard DriveCoolingOSMonitor
Crucial M4 128GB SSD SATA 3.0 M4-CT128M4SSD1 Corsair H80 v2i AIO liquid cooling Windows 10 Professional x64 47 inch Samsung LCD HD TV 
PowerAudio
Corsair 850w modular stock 
CPUMotherboardGraphicsRAM
C2Q Q6600 GO @ 3.2ghz 1.28 Gigabyte P35 DS3-L Pencil modded Nvidia 9800 GT 512mb 2x1gb Gskill 1066 5-5-5-15 & 2x1gb Gskill Pi 80... 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 CT128M4SSD1 128GB SSD - OS Drive Samsung HD103UJ & SJ 1 Terabyte HDD LG 22x DVD burner Arctic Freezer Pro 2  
OSMonitorPowerCase
Windows 7 Pro SP1 x64 HannsG 27.5" Widescreen Red thingy 750w Single rail old raidmax from 1st build beat to death 
  hide details  
Reply
post #44 of 44
Thread Starter 
Just finnished installing the new 266 drivers. ran Metro 2033, didnt notice any change and the the highest usage that the GPU's hit was GPU2 on 90% and I had 40 fps at that time, Vsync off
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › why does my game not run at 60 fps?