Overclock.net › Forums › Components › Other Peripherals › Need new router
New Posts  All Forums:Forum Nav:

Need new router

post #1 of 7
Thread Starter 
hi,

My current router keeps disconnecting me and also got high pings which prevents me from playing ANYTHING online.

So I thought, it must be the router (it's a very cheap garbage one). Do I need to take note of anything when buying a new router?
Edited by chip_virus - 10/20/11 at 9:10am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte GA-G41MT-S2P Asus Geforce GTX 560 Ti Corsair CMX8GX3M2A1333C9 
Hard DriveOSPower
2 x 320 GB, 7200 RPM, SATA-II Windows 7 x64 OCZ 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte GA-G41MT-S2P Asus Geforce GTX 560 Ti Corsair CMX8GX3M2A1333C9 
Hard DriveOSPower
2 x 320 GB, 7200 RPM, SATA-II Windows 7 x64 OCZ 700W 
  hide details  
Reply
post #2 of 7
what do you mean by do you need to take of anything?

Are you sure the problem is with your router? Have you tried connecting your PC directly to the modem to see if the problem still happens?
Red SRX
(14 items)
 
Blue
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Crosshair IV Extreme Sapphire 2x HD6970 Crossfire 2x 2GB Corsair Dominator GT 2000 
Hard DriveHard DriveOptical DriveOS
Crucial C300 WD Caviar Black ASUS DVD+RW Win 7 
MonitorKeyboardPowerCase
3x LG 24" LED Razer Lycosa Corsair AX1200 Antec Lanboy Air Red 
MouseMouse Pad
Razer Naga Razer Kabuto 
CPUMotherboardGraphicsRAM
i5-2500k asrock extreme4 gen3 5770 corsair 
Hard DriveOptical DriveCoolingOS
m4 drw-24b1st hyper 212+ win 7 home premium 
KeyboardPowerCaseMouse
black widow tx650 500r naga 
Mouse Pad
kubuto 
  hide details  
Reply
Red SRX
(14 items)
 
Blue
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Crosshair IV Extreme Sapphire 2x HD6970 Crossfire 2x 2GB Corsair Dominator GT 2000 
Hard DriveHard DriveOptical DriveOS
Crucial C300 WD Caviar Black ASUS DVD+RW Win 7 
MonitorKeyboardPowerCase
3x LG 24" LED Razer Lycosa Corsair AX1200 Antec Lanboy Air Red 
MouseMouse Pad
Razer Naga Razer Kabuto 
CPUMotherboardGraphicsRAM
i5-2500k asrock extreme4 gen3 5770 corsair 
Hard DriveOptical DriveCoolingOS
m4 drw-24b1st hyper 212+ win 7 home premium 
KeyboardPowerCaseMouse
black widow tx650 500r naga 
Mouse Pad
kubuto 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by adcantu View Post
what do you mean by do you need to take of anything?

Are you sure the problem is with your router? Have you tried connecting your PC directly to the modem to see if the problem still happens?
oops, I edited it now

Well my PC is always connected via Ethernet but I really don't know what the problem is. It can't be anything on the PC, I just reinstalled Windows.

Also, others (customers of the same company) don't have any problems at all with their broadband.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte GA-G41MT-S2P Asus Geforce GTX 560 Ti Corsair CMX8GX3M2A1333C9 
Hard DriveOSPower
2 x 320 GB, 7200 RPM, SATA-II Windows 7 x64 OCZ 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte GA-G41MT-S2P Asus Geforce GTX 560 Ti Corsair CMX8GX3M2A1333C9 
Hard DriveOSPower
2 x 320 GB, 7200 RPM, SATA-II Windows 7 x64 OCZ 700W 
  hide details  
Reply
post #4 of 7
that sounds a little strange, even cheap routers wont give issues like that

are you using wired or wireless?

check if it can run dd-wrt or tomato
http://www.dd-wrt.com/site/support/router-database
post #5 of 7
Since you are running ethernet from your PC to your router, I would suggest connecting the ethernet to your modem so your PC is bypassing the router. Check to see if you still have problems.

Just because other customers, even your neighbors, are without problems, that isn't necessarily an indication that there is no problem with the ISP.
Red SRX
(14 items)
 
Blue
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Crosshair IV Extreme Sapphire 2x HD6970 Crossfire 2x 2GB Corsair Dominator GT 2000 
Hard DriveHard DriveOptical DriveOS
Crucial C300 WD Caviar Black ASUS DVD+RW Win 7 
MonitorKeyboardPowerCase
3x LG 24" LED Razer Lycosa Corsair AX1200 Antec Lanboy Air Red 
MouseMouse Pad
Razer Naga Razer Kabuto 
CPUMotherboardGraphicsRAM
i5-2500k asrock extreme4 gen3 5770 corsair 
Hard DriveOptical DriveCoolingOS
m4 drw-24b1st hyper 212+ win 7 home premium 
KeyboardPowerCaseMouse
black widow tx650 500r naga 
Mouse Pad
kubuto 
  hide details  
Reply
Red SRX
(14 items)
 
Blue
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100T Crosshair IV Extreme Sapphire 2x HD6970 Crossfire 2x 2GB Corsair Dominator GT 2000 
Hard DriveHard DriveOptical DriveOS
Crucial C300 WD Caviar Black ASUS DVD+RW Win 7 
MonitorKeyboardPowerCase
3x LG 24" LED Razer Lycosa Corsair AX1200 Antec Lanboy Air Red 
MouseMouse Pad
Razer Naga Razer Kabuto 
CPUMotherboardGraphicsRAM
i5-2500k asrock extreme4 gen3 5770 corsair 
Hard DriveOptical DriveCoolingOS
m4 drw-24b1st hyper 212+ win 7 home premium 
KeyboardPowerCaseMouse
black widow tx650 500r naga 
Mouse Pad
kubuto 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by ffejrxx View Post
are you using wired or wireless?

check if it can run dd-wrt or tomato
http://www.dd-wrt.com/site/support/router-database
I'm using wired (ethernet cable)

And my router isn't even in the list lol (Siemens Gigaset SE 587)

Quote:
Originally Posted by adcantu View Post
Since you are running ethernet from your PC to your router, I would suggest connecting the ethernet to your modem so your PC is bypassing the router. Check to see if you still have problems.
But I don't have a modem
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte GA-G41MT-S2P Asus Geforce GTX 560 Ti Corsair CMX8GX3M2A1333C9 
Hard DriveOSPower
2 x 320 GB, 7200 RPM, SATA-II Windows 7 x64 OCZ 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Gigabyte GA-G41MT-S2P Asus Geforce GTX 560 Ti Corsair CMX8GX3M2A1333C9 
Hard DriveOSPower
2 x 320 GB, 7200 RPM, SATA-II Windows 7 x64 OCZ 700W 
  hide details  
Reply
post #7 of 7
ok, its a dsl modem/router combo

contact your isp and see if they offer anything better
standalone dsl modem and seperate router would work best
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Need new router