Overclock.net › Forums › Components › Memory › PC thinks RAM is 2GB
New Posts  All Forums:Forum Nav:

PC thinks RAM is 2GB - Page 2

post #11 of 25
Thread Starter 
Quote:
Originally Posted by Big-Pete View Post
dead ram. time to RMA
Are you sure its ram not the mobo??
post #12 of 25
Have you tried other ram? or tried the ram in a different system?
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
post #13 of 25
Thread Starter 
I dont have any other ram or another system, also my PC is running very laggy, and my games a running like crap I dont even know whats going on
post #14 of 25
The memory controller is built into you X6. The motherboard doesn't really have anything to do with memory communication, unless it's physically damaged.

I don't think it's your RAM, since you said you tried both sticks individually in all the slots and it didn't work. When both are in it works, except it only reads 2GB.

Is your CPU and CPU/NB back to stock settings?
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #15 of 25
Thread Starter 
Quote:
Originally Posted by SectorNine50 View Post
The memory controller is built into you X6. The motherboard doesn't really have anything to do with memory communication, unless it's physically damaged.

I don't think it's your RAM, since you said you tried both sticks individually in all the slots and it didn't work. When both are in it works, except it only reads 2GB.

Is your CPU and CPU/NB back to stock settings?
Yes I turned on default settings throgh BIOS, the thing is I changed my case today, and CF`ed my cards and I got G-Skill Ripjaws and put them in but they didnt work so I put back in my Corsair ram, I didnt touch me cpu and didnt take the cooler off, thats why I`am thinking it could be my RAM or Mobo, or there could be something wrong with windows, I tried BC2 and COD BO, and both are running at about 40-30 fps and very very laggy when I got CF enabled
post #16 of 25
Run memtest86 off a linux disk it will find errors in the memory. My money is on bad ram.

Sent from Windows Phone 7.5 using Board Express
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #17 of 25
Thread Starter 
So should I get new RAM, or new mobo ??
post #18 of 25
Quote:
Originally Posted by Thunderpuss View Post
Yes I turned on default settings throgh BIOS, the thing is I changed my case today, and CF`ed my cards and I got G-Skill Ripjaws and put them in but they didnt work so I put back in my Corsair ram, I didnt touch me cpu and didnt take the cooler off, thats why I`am thinking it could be my RAM or Mobo, or there could be something wrong with windows, I tried BC2 and COD BO, and both are running at about 40-30 fps and very very laggy when I got CF enabled
Wait.

You never answered from before, are you running 32 bit Windows?

Because the video memory is included in the 4GB maximum. Your two 1GB cards would take up 2 of those 4GB, leaving 2GB to the RAM.
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #19 of 25
Thread Starter 
Quote:
Originally Posted by SectorNine50 View Post
Wait.

Are you running 32 bit Windows?

Because the video memory is included in the 4GB maximum. Your two 1GB cards would take up 2 of those 4GB, leaving 2GB to the RAM.
am running 64bit
post #20 of 25
Can you get your hands on another AM3 CPU to test it?

The mobo only has the connections from the memory to the CPU, it doesn't actually have a controller on it that would fail. Unless you damaged a slot somehow, I don't think it's the mobo.
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › PC thinks RAM is 2GB