Overclock.net › Forums › Graphics Cards › AMD/ATI › xfire 6970s on Crosshair IV
New Posts  All Forums:Forum Nav:

xfire 6970s on Crosshair IV

post #1 of 14
Thread Starter 
greetings,

I just got a second 6970 and i put it in the slot right below my current 6970 on my crosshair iv board. I've noticed temps are up about 10C or so probably because of how close the cards are to one another. Can I put the second hard in the bottom PCI slot, I think I have a long bridge. Just wanted to make sure that will run everything okay. I dont use any other pci cards so I figure it would be better for cooling
Hydropwnics
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T BE @ 4.1Ghz ASUS Crosshair IV Formula 2x XFX HD-697A-CNFC Radeon HD 6970 2gb CF G.SKILL Ripjaws 8GB (2x4GB) 1600 CL7D (7-8-7-24) 
Hard DriveOptical DriveCoolingOS
2x 128gb M4 RAID 0 For OS & 2x 1TB F3's on RAID 1 Lite-On DVD Burner SATA Custom Watercooling Loop Windows 7 Professional 64bit 
MonitorPowerCaseMouse
32" Samsung LCD TV CORSAIR HX Series 1000w Modular Cooler Master HAF X Old School Dell Mouse 
Mouse Pad
S&S Steelpad 
  hide details  
Reply
Hydropwnics
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T BE @ 4.1Ghz ASUS Crosshair IV Formula 2x XFX HD-697A-CNFC Radeon HD 6970 2gb CF G.SKILL Ripjaws 8GB (2x4GB) 1600 CL7D (7-8-7-24) 
Hard DriveOptical DriveCoolingOS
2x 128gb M4 RAID 0 For OS & 2x 1TB F3's on RAID 1 Lite-On DVD Burner SATA Custom Watercooling Loop Windows 7 Professional 64bit 
MonitorPowerCaseMouse
32" Samsung LCD TV CORSAIR HX Series 1000w Modular Cooler Master HAF X Old School Dell Mouse 
Mouse Pad
S&S Steelpad 
  hide details  
Reply
post #2 of 14
Should work fine. It's not an x4 slot, which is the only thing you might be concerned about. Judging from NewEgg's site, it's an x8 slot, so there won't be any bottlenecks.

Have fun!
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #3 of 14
you sir, have x16x8x8 pci-e lanes. but running two cards your bandwidth is x16x16. so you will lose probably 2 or 3% performance but save your cards a lot of heat. the performance you lose will be virtually nil. definitely not a noticeable difference.
post #4 of 14
You put your 2nd card in the wrong slot. You are supposed to use PCI-e slots 1 and 3 and you will have a full x16 + x16.
post #5 of 14
Thread Starter 
oh okay cool, also for some reason in MSI im trying to set custom fan profiles and it looks liek its only working for the card in slot 1. any ideas?

EDIT: when i disable crossfire afterburner controls both of the cards fan speeds perfectly, but when crossfire is on it only controls the fan for Card 1

plz help :d
Edited by hydropwnics - 10/20/11 at 1:25pm
Hydropwnics
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T BE @ 4.1Ghz ASUS Crosshair IV Formula 2x XFX HD-697A-CNFC Radeon HD 6970 2gb CF G.SKILL Ripjaws 8GB (2x4GB) 1600 CL7D (7-8-7-24) 
Hard DriveOptical DriveCoolingOS
2x 128gb M4 RAID 0 For OS & 2x 1TB F3's on RAID 1 Lite-On DVD Burner SATA Custom Watercooling Loop Windows 7 Professional 64bit 
MonitorPowerCaseMouse
32" Samsung LCD TV CORSAIR HX Series 1000w Modular Cooler Master HAF X Old School Dell Mouse 
Mouse Pad
S&S Steelpad 
  hide details  
Reply
Hydropwnics
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T BE @ 4.1Ghz ASUS Crosshair IV Formula 2x XFX HD-697A-CNFC Radeon HD 6970 2gb CF G.SKILL Ripjaws 8GB (2x4GB) 1600 CL7D (7-8-7-24) 
Hard DriveOptical DriveCoolingOS
2x 128gb M4 RAID 0 For OS & 2x 1TB F3's on RAID 1 Lite-On DVD Burner SATA Custom Watercooling Loop Windows 7 Professional 64bit 
MonitorPowerCaseMouse
32" Samsung LCD TV CORSAIR HX Series 1000w Modular Cooler Master HAF X Old School Dell Mouse 
Mouse Pad
S&S Steelpad 
  hide details  
Reply
post #6 of 14
Uninstall and reinstall your drivers with both cards installed. Be sure to uninstall any overclocking utilities you are using before installing new drivers.
post #7 of 14
Thread Starter 
i installed a fresh copy of windows last night because I got a second SSD for RAID 0 on my OS Drive so i installed fresh drivers with both installed. I guess i'll reinstall them now and see if it helps.
Hydropwnics
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T BE @ 4.1Ghz ASUS Crosshair IV Formula 2x XFX HD-697A-CNFC Radeon HD 6970 2gb CF G.SKILL Ripjaws 8GB (2x4GB) 1600 CL7D (7-8-7-24) 
Hard DriveOptical DriveCoolingOS
2x 128gb M4 RAID 0 For OS & 2x 1TB F3's on RAID 1 Lite-On DVD Burner SATA Custom Watercooling Loop Windows 7 Professional 64bit 
MonitorPowerCaseMouse
32" Samsung LCD TV CORSAIR HX Series 1000w Modular Cooler Master HAF X Old School Dell Mouse 
Mouse Pad
S&S Steelpad 
  hide details  
Reply
Hydropwnics
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T BE @ 4.1Ghz ASUS Crosshair IV Formula 2x XFX HD-697A-CNFC Radeon HD 6970 2gb CF G.SKILL Ripjaws 8GB (2x4GB) 1600 CL7D (7-8-7-24) 
Hard DriveOptical DriveCoolingOS
2x 128gb M4 RAID 0 For OS & 2x 1TB F3's on RAID 1 Lite-On DVD Burner SATA Custom Watercooling Loop Windows 7 Professional 64bit 
MonitorPowerCaseMouse
32" Samsung LCD TV CORSAIR HX Series 1000w Modular Cooler Master HAF X Old School Dell Mouse 
Mouse Pad
S&S Steelpad 
  hide details  
Reply
post #8 of 14
Normally that 3rd slot is only occupied in trifire situations. In crossfire, its trying to control a non existent fan. You may have to search for some more in depth gpu fan utility.

Sent from my Inspire 4g using Tapatalk
post #9 of 14
Afterburner doesn't work well with CrossFire. Uninstall it. Try Sapphire Trixx utility if you must.
post #10 of 14
yes, layout on that board is sh|ty... and don't mind me asking, but why raid0-ing 2 ssd's on sata2?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › xfire 6970s on Crosshair IV