Overclock.net › Forums › Specialty Builds › Servers › I'm Stuck!! Can't instal nic driver....
New Posts  All Forums:Forum Nav:

I'm Stuck!! Can't instal nic driver.... - Page 2

post #11 of 15
You forgot to give the VM a NIC; check the VM properties and make sure one is given to it.

USB wise I doubt you will be having much luck unless you present the USB drive to the VM.


You are using Server 2008 with Virtual box as the hypervisor, and a VM of server 2008 right?

You should probably do some research on virtualization, because there aren't really drivers, the hypervisor (virtualbox) operates between the OS and hardware, so your VM has no idea what hardware it is sitting on; thus no drivers.
Edited by trueg50 - 10/21/11 at 11:13am
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #12 of 15
Thread Starter 
I found a resolve.... for some reason I could not get any NIC to work, I I uninstalled Server 08 and reinstalled it, problem solved!!
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
post #13 of 15
Thread Starter 
You should probably do some research on virtualization, because there aren't really drivers, the hypervisor (virtualbox) operates between the OS and hardware, so your VM has no idea what hardware it is sitting on; thus no drivers.[/QUOTE]

This I have recently learned! Learning curve!! lol
Thanks!!

When it comes up in device manager with the " ! " I fig it needed a driver. So what is the appropriate fix in this situation?
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by brewermoe View Post
You should probably do some research on virtualization, because there aren't really drivers, the hypervisor (virtualbox) operates between the OS and hardware, so your VM has no idea what hardware it is sitting on; thus no drivers.
This I have recently learned! Learning curve!! lol
Thanks!!

When it comes up in device manager with the " ! " I fig it needed a driver. So what is the appropriate fix in this situation?[/QUOTE]

This is the Guest OS (the VM) that is coming up with this? It shouldn't come up with anything missing at all; what device is showing up with the "i"?

Virtualbox always drove me nuts, so I just went with VMware instead of monkeying around with VB.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #15 of 15
Thread Starter 
Yes - serv 08, running in VBox, in the device manager. I was getting no network device avail when I was trying to connect to the router.
I don't know how to insert a screen shot here or I would!!
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
The uPgrader!!
(19 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8150 @4.56G ASUS Crosshair V Formula Gigabyte Radeon HD 6850  Gigabyte Radeon HD 6850  
RAMHard DriveHard DriveHard Drive
RipJaws F312800CL9D 4X4G Samsung 840 Pro 256G ST3500418AS ST2000DL0039Vt 
Optical DriveCoolingOSMonitor
LitOn iHAS424 H60 WIN XP\WIN 7 64BIT Gateway 24 
MonitorKeyboardPowerCase
"NEC 17" Logitech Wave Cordless OCZ FATALITY 550 CM690 II Advanced 
Mouse PadAudio
Logitech Lx8 Logitech 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › I'm Stuck!! Can't instal nic driver....