Overclock.net › Forums › Graphics Cards › NVIDIA › New mobo, can't enable SLI
New Posts  All Forums:Forum Nav:

New mobo, can't enable SLI

post #1 of 17
Thread Starter 
Hey guys, I have 2 580's and I can't seem to enable SLI on my new motherboard. My Mobo is an Asus P8p67 Pro rev 3.1

My second card doesn't show up in device manager and nvidia control panel doesn't have the option to enable SLI.

any ideas? :s

Also, I've deleted and reinstalled the 285.38 drivers like 3 times.
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #2 of 17
sli bridge? Just a thought you didnt list it.
    
CPUMotherboardGraphicsRAM
i5 2500K  Asus p8p67 Radeon HD 5850CF 8GB 1600mhz 9-9-9-34 
Hard DriveCoolingCase
Corsair Force Series 3 120GB NH-D14 push/pushpull/pull HAF-922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K  Asus p8p67 Radeon HD 5850CF 8GB 1600mhz 9-9-9-34 
Hard DriveCoolingCase
Corsair Force Series 3 120GB NH-D14 push/pushpull/pull HAF-922 
  hide details  
Reply
post #3 of 17
Thread Starter 
I have the sli bridge in. Even if I didn't, the card should still show up in device manager.
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #4 of 17
Is card 2 in the 3rd pcie slot?

Sent from Windows Phone 7.5 using Board Express
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #5 of 17
Thread Starter 
2nd.

Also in the bios i set the third pcie slot to 1x so it should be working :/
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #6 of 17
Quote:
Originally Posted by vitality View Post
Also in the bios i set the third pcie slot to 1x so it should be working :/
This shouldn't matter as the 3rd slot doesn't use the 16 lanes dedicated for graphics. It uses the some of the 8 PCIe lanes that connect to the PCH.

What happens if you swap the two graphic cards around? Maybe the graphic card you put in the second slot is no good?
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #7 of 17
Usually 16x for 2 cards is only for 1 and 3 on all of the mobo's I've had. Have you checked to see if the slot/2nd card is dead?

Sent from Windows Phone 7.5 using Board Express
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #8 of 17
The fact that the card doesn't show up in the device manager makes me think the problem isn't software related. Are you sure the cards all the way in the slot? Have you tried replugging it? Do it's fans spin up on boot?
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
Main rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700k 4.6ghz GIGABYTE GA-Z170X-UD3 Asus GTX 1070 STRIX 16GB G.skill ripjaw DDR4 
Hard DriveCoolingOSMonitor
2x 520 256gb SSD / 1x 256gb muskin SSD/ 1x WD 2... NH-DS15s Win10 27" 1440p 100hz, IPS 23' 
KeyboardPowerMouseAudio
Quickfire Stealth 850tx Rival 300 hd600 
  hide details  
Reply
post #9 of 17
Try running just the second (new) video card in the first PCI-E 16 slot. If that works then you are having another issue, but if it doesn't work it is an issue with that card.
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
post #10 of 17
Thread Starter 
I know for a fact both cards worked. They worked great on my old mobo. I'll try to move it on the third slot. And yes, the card is on and fans are spinning.
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New mobo, can't enable SLI