Overclock.net › Forums › Graphics Cards › NVIDIA › New mobo, can't enable SLI
New Posts  All Forums:Forum Nav:

New mobo, can't enable SLI - Page 2

post #11 of 17
Have you tried enabling crossfire in ccc?
Maximus Decimus
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 MSI GTX 670 PE G.Skill Sniper 8GB 1600 1.25v 
Hard DriveHard DriveOptical DriveCooling
SpinPoint F3 1TB Crucial M4 256GB Samsung w/ Lightscribe Corsair H100 w/ 2x AP-15s 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-bit Samsung UN55D8000 Dell u2412m Logitech G710+ 
PowerCaseMouse
Corsair AX650 Corsair 500R CM Storm Sentinel Advance II 
  hide details  
Reply
Maximus Decimus
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 MSI GTX 670 PE G.Skill Sniper 8GB 1600 1.25v 
Hard DriveHard DriveOptical DriveCooling
SpinPoint F3 1TB Crucial M4 256GB Samsung w/ Lightscribe Corsair H100 w/ 2x AP-15s 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-bit Samsung UN55D8000 Dell u2412m Logitech G710+ 
PowerCaseMouse
Corsair AX650 Corsair 500R CM Storm Sentinel Advance II 
  hide details  
Reply
post #12 of 17
Thread Starter 
...
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #13 of 17
    
CPUMotherboardGraphicsRAM
i5 2500K  Asus p8p67 Radeon HD 5850CF 8GB 1600mhz 9-9-9-34 
Hard DriveCoolingCase
Corsair Force Series 3 120GB NH-D14 push/pushpull/pull HAF-922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K  Asus p8p67 Radeon HD 5850CF 8GB 1600mhz 9-9-9-34 
Hard DriveCoolingCase
Corsair Force Series 3 120GB NH-D14 push/pushpull/pull HAF-922 
  hide details  
Reply
post #14 of 17
EDIT: I'm talking crazy...totally unrelated. Sorry
Edited by Yokes29 - 10/21/11 at 12:04am
The Dragon Punch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @4ghz (1.25 vcore) ASUS R3E w/ EK R3E Plexi EN Block EVGA GTX 580 3GB 3-way SLI Corsair Dominator GT 6gb@2000mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (x2), Corsair Nova, WD Velociraptor LG Blu-Ray Windows 7 64-bit Dell U2711 
PowerCase
Corsair AX1200 Case Labs M8 
  hide details  
Reply
The Dragon Punch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980x @4ghz (1.25 vcore) ASUS R3E w/ EK R3E Plexi EN Block EVGA GTX 580 3GB 3-way SLI Corsair Dominator GT 6gb@2000mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 (x2), Corsair Nova, WD Velociraptor LG Blu-Ray Windows 7 64-bit Dell U2711 
PowerCase
Corsair AX1200 Case Labs M8 
  hide details  
Reply
post #15 of 17
Dead PCIe slot, missing power cable to second card, etc.

Be sure you tried to swap them, try slot 1 and 3 instead of 1 and 2, etc. If both the card works in slot 1, you may have a bad mobo.
    
CPUMotherboardGraphicsRAM
i7 2700k Asus P8P67 Deluxe GTX 580 DCII Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT Intel X25V Hitachi HDS722020ALA330 Seagate ST30001DM001 
Hard DriveHard DriveHard DriveOptical Drive
Seagate ST31000528AS Seagate ST30001DM001 Intel X25V Pioneer BDR-209DBK 
CoolingOSMonitorMonitor
Thermalright Venomous X Windows 7 premium 64 bits Soyo Topaz S MT-GW-PRLM24D6 Acer E21H 
KeyboardPowerCaseMouse
Logitech G510 OCZ Z series 1000w Mountain Mods UFO case Logitech G5 
Mouse PadOther
any cheap pad with cute kitty picture Kingwin KB4000 4-in-3 swap bay 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2700k Asus P8P67 Deluxe GTX 580 DCII Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force GT Intel X25V Hitachi HDS722020ALA330 Seagate ST30001DM001 
Hard DriveHard DriveHard DriveOptical Drive
Seagate ST31000528AS Seagate ST30001DM001 Intel X25V Pioneer BDR-209DBK 
CoolingOSMonitorMonitor
Thermalright Venomous X Windows 7 premium 64 bits Soyo Topaz S MT-GW-PRLM24D6 Acer E21H 
KeyboardPowerCaseMouse
Logitech G510 OCZ Z series 1000w Mountain Mods UFO case Logitech G5 
Mouse PadOther
any cheap pad with cute kitty picture Kingwin KB4000 4-in-3 swap bay 
  hide details  
Reply
post #16 of 17
Thread Starter 
Yup. Turns out it's a dead PCIe slot. Amazon customer service is great though!! Called them about 10 minutes ago and the replacement comes tomorrow, at no charge!

I think I'm going to try to buy my PC parts from amazon now, unless newegg's price is alot cheaper.
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
post #17 of 17
Thread Starter 
Got the new mobo. SLI works perfectly so far . It was definitely a bad PCIe slot.
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
 
Macbook Pro
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3210m Apple Logic Board Intel HD 4000 8gb G. Skill 1600mhz 
Hard DriveOSMonitor
256gb Samsung 840 Pro OSX 10.9 Mavericks 13.3" 1280x800  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New mobo, can't enable SLI