Overclock.net › Forums › Intel › Intel CPUs › Couple problems I've been having lately out of the blue.
New Posts  All Forums:Forum Nav:

Couple problems I've been having lately out of the blue. - Page 4

post #31 of 37
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
First and foremost, calm down lol It'll help you think more clearly

What I would recommend that you clear the CMOS and try again. Go into the BIOS only set the RAM to stock either via XMP or manually and then load it up from the CD.

Run the whole system at stock and do all the troubleshooting, PSU test via multi meter, HDD check with chkdsk and memtest for RAM. Once you accertain the it's all working fine under stock then we can move forward.
k i dont have a multimeter, i thought memtest checked the HDD. How do I do a chkdsk? and the burn to the CD isnt working.
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #32 of 37
Thread Starter 
Anyone? Munaim?

Bump?
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #33 of 37
You should wait atleast 24hours before bumping your own thread lol

It would be a good idea to get one, atleast that way you can check your PSU.

Memtest check's the RAM, Chkdsk is for the HDD.

When you say Cd is not working, could you be a bit more specific please
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #34 of 37
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
You should wait atleast 24hours before bumping your own thread lol

It would be a good idea to get one, atleast that way you can check your PSU.

Memtest check's the RAM, Chkdsk is for the HDD.

When you say Cd is not working, could you be a bit more specific please
I thought my thread woulda just dissapeared without getting answered because no one even looked at it all day. Sorry.

How do I do a chkdsk and the CD isnt reading. The file isnt opening when I tell it to boot from the CD. The memtest isnt running when it boots. Its as if nothing is on my CD.
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #35 of 37
I believe you can use this with a USB Stick (Download - Auto-installer for USB Key (Win 9x/2k/xp/7)

Read the last few posts about chkdsk.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #36 of 37
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
I believe you can use this with a USB Stick (Download - Auto-installer for USB Key (Win 9x/2k/xp/7)

Read the last few posts about chkdsk.
Alright I ran a chkdsk last night and I didn't expect it to take that long, so I went to bed. I woke up and my comp was just on like normal. How do I tell if there were any errors or anything went wrong? Is there a log I can go into?

I believe you said that memtest has to go for about 6 hours? If so I'll wait till tonight again to run that.

Today I got the time so take apart my comp and check my VRM's and do some cable managment and check where this damn clicking is coming from! YAY!
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
post #37 of 37
Thread Starter 
Alright so situation changed. Jeez I'm so confused with this crap CPU!

Now I can run, load windows, and I'm on my 6th hour of Prime95 with my settings that were freezing.

Seems like it stopped or something. Could it have been like a glitch that didn't mean anything?

I dont know why it was freezing now its not!

EDIT: and 100% sure the ticking is from my PSU fan. Its rattling a little, 100% sure.
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
Noob Tube
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.6 ASRock P67 Extreme4 Gen3 EVGA GTX 570 @ 1100/900/1800/2000 2 x 4 Gig G.Skill Ripjaws 
OSPowerCase
Win 7 64 bit Corsair AX 850W HAF 922 Mid Size Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Couple problems I've been having lately out of the blue.