Overclock.net › Forums › Components › Power Supplies › Help me :)
New Posts  All Forums:Forum Nav:

Help me :)

post #1 of 5
Thread Starter 
I have Cooler master Extreme Power Plus 700 W SMPS installed and my Motherboard is ASUS M4N75TD and Processor AMD Phenom II X4 955 Black edition . Also i have CPU air cooler installed Cooler master Hyper 212 Advanced , and total 4x LED Fan installed .

I am having problem when i start my computer , my UPS is Digital 600 W . Now when i start computer all fan start rolling but CPU fan don't and i have to close all power again and retry once again then my pc getting start perfectly . Why its not started in one time . Is that is probleming for Low UPS as i have high SMPS . What UPS you guys recommend to buy .
post #2 of 5
Usually a motherboard issue, not the power supply. Although your power supply is pretty poor.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Phaedrus2129 View Post
Usually a motherboard issue, not the power supply. Although your power supply is pretty poor.
what motherboard issue sir ?

and what UPS i should buy any suggestion ??
post #4 of 5
I'm saying that it's more often something wrong with the motherboard than it is with the power supply--but I'm not an expert on motherboards. And UPSs aren't my specialty, especially since you don't have the same brands in India as in the US.
post #5 of 5
Thread Starter 
Quote:
Originally Posted by Phaedrus2129 View Post
I'm saying that it's more often something wrong with the motherboard than it is with the power supply--but I'm not an expert on motherboards. And UPSs aren't my specialty, especially since you don't have the same brands in India as in the US.
I want to know how much Watt UPS i should buy ? as i installed 700W Extreme Power Plus SMPS .
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Help me :)