Overclock.net › Forums › Components › Monitors and Displays › Can't Get NVidia 3D Vision To Work
New Posts  All Forums:Forum Nav:

Can't Get NVidia 3D Vision To Work

post #1 of 4
Thread Starter 
Not sure where the issue lies. My biggest suspect is the IR emitter - it powers up and the light goes on if I unplug/replug, but the on-off button doesn't otherwise seem to work. Charged up the glasses fine.

Have the current Nvidia GFX drivers. Have the correct DVI cable, monitor is showing 125Hz.

Picked it up with a new Asus 236H today - the manual for the monitor is minimal, is there a setting on there I have to change for 3D?

**EDIT** getting closer. Reinstalled 285.38 after removing everything 'Nvidia' from programs uninstall. IR emitter now green all the time, and the glasses flicker when turned on - progress.

But, in the 3D setup, it says 'Warning: attempting to run steroscopic in non-stereoscopic display mode'....I can see it's trying to run BOTH monitors in a dual setup....and my older monitor is older and of course not 3D. Not sure how to get around this.

ALSO...I have my new monitor clicked as 'Main Monitor'....and once in Windows, it is...but booting up, my older secondary monitor is where the boot screen comes up, my new 'main' monitor doesn't power up until the desktop loads on it. I tried swapping the cables at the video card, but that did (apparently) nothing. So, I'm wondering if this + my no 3D issues are related.
Edited by keto - 10/20/11 at 10:11pm
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
post #2 of 4
Can you get it to work if you unplug your old monitor?
post #3 of 4
Turn your secondary off
BF3 RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8p67 Pro Asus GTX 570 sli Kingston HyperX 8gb 
Hard DriveOptical DriveOSMonitor
Samsung F3 Asus DVD-RW Win 7 x64 Asus vg236h 120hz 
KeyboardPowerCaseMouse
Logitech G110 Seasonic M12D 750w CM Haf 922 Logitech MX518 
  hide details  
Reply
BF3 RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8p67 Pro Asus GTX 570 sli Kingston HyperX 8gb 
Hard DriveOptical DriveOSMonitor
Samsung F3 Asus DVD-RW Win 7 x64 Asus vg236h 120hz 
KeyboardPowerCaseMouse
Logitech G110 Seasonic M12D 750w CM Haf 922 Logitech MX518 
  hide details  
Reply
post #4 of 4
Thread Starter 
Yes. Got it fully functional, but so far only with my secondary monitor unplugged. Gonna plug it back in and see what I get. For now, I'd be really happy if the new monitor came up on boot.

**EDIT** which is now fixed, swapped the cables in the back of the vid card for about the 4th time LOL.
Edited by keto - 10/20/11 at 11:32pm
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
The Latest
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600K P8Z68-V Pro Gen3 EVGA GTX580 SSC 8G Patriot PC3-15000 
Hard DriveCoolingOSMonitor
2@WD Caviar Black 1TB Corsair H80 7/64 VG236 120Hz 
PowerCase
AX850 T600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Can't Get NVidia 3D Vision To Work