Overclock.net › Forums › Cooling › Water Cooling › Bug Of Windows 7 64 Bit Sp1 OS Installs Using The Antec H20 920 CPU Cooler
New Posts  All Forums:Forum Nav:

Bug Of Windows 7 64 Bit Sp1 OS Installs Using The Antec H20 920 CPU Cooler

post #1 of 2
Thread Starter 
Hi, Guys
I have had fun over the last week trying t install the chiller software on my system that had the OS OEM W7 64Bit Sp1 disc install RMA'd the first cooler after speaking to the distributor tech support (obviously they are not aware of this problem).
If you have the coolers USB cable connected to the mobo header when you select the finish on the chiller software you should see a panel appear asking permission to install the USB Driver software prior to reboot (does not install the driver software so on reboot there is no auto install of the USB Driver or a new hardware detected wizard). Due to that not happening when you start the Chiller application on reboot you get the error message of USB cannot connect to the coolers water block check USB Connection and restart application.

Remedy:Un-install the chiller software using Revo un-installer (need to get rid of all the leftover reg entries, program and user application data folders) here is the link product page http://www.revouninstaller.com/revo_..._download.html or any other un installer you know.
Power down your PC & unplug the PSU power cable in addition, unplug the coolers USB cable from your mobo header (unplugging the coolers USB Cable fans speed should ramp up to max this is normal when you reboot) now plug-in power to PSU and reboot Now install the Chiller software (latest version can be downloaded from the Antecs product page) now when select finish of the chiller software application install will see the panel to install the USB driver software. Power down PC plug the Coolers USB cable to the mobo header and reboot. The tray icon notification displays installing the USB driver. Start the chiller software and should now function OK
Suggested by Antec support engineer: If you still have a problem whilst system running (if you are not confident then get someone with technical knowledge to do this for you) unplug the coolers USB cable and re-plug back in the USB mobo header start the chiller application should remedy the problem

One other bit of useful information:If your coolers USB Cable is correctly fitted to your USB header the Antec LEd will glow a bluish white colour (thats how we spell it in Australia the Queens English)
If it glows red or does not illuminate then the Antecs coolers USB cable is not fitted correctly
Hope this is helpful
    
CPUMotherboardGraphicsRAM
I7_2600K OC 4.591 Gig GA-Z68XP-UD4 R1.3 Asus GTX660TI-DC2O-2GD5 Vengance 16 Gig DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
C: Corsair 240 Gig GT SSD Western Digital Western Digital Seagate 
Optical DriveOptical DriveCoolingOS
(1) LG BH12S38 Bluray & DVD Burner Combo Pioneer DVR219 Antec Khuler 920 Windows 7 64 Bit Sp1 
MonitorKeyboardPowerCase
Sanyo 81CM 5Ms LED 1920 1080p Logitech Wireless Mk550 ThermalTake XT Tough Power 875W TT Armor A60 
MouseAudio
Logitech Wireless Laser Onboard 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7_2600K OC 4.591 Gig GA-Z68XP-UD4 R1.3 Asus GTX660TI-DC2O-2GD5 Vengance 16 Gig DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
C: Corsair 240 Gig GT SSD Western Digital Western Digital Seagate 
Optical DriveOptical DriveCoolingOS
(1) LG BH12S38 Bluray & DVD Burner Combo Pioneer DVR219 Antec Khuler 920 Windows 7 64 Bit Sp1 
MonitorKeyboardPowerCase
Sanyo 81CM 5Ms LED 1920 1080p Logitech Wireless Mk550 ThermalTake XT Tough Power 875W TT Armor A60 
MouseAudio
Logitech Wireless Laser Onboard 7.1 
  hide details  
Reply
post #2 of 2
I'm sorry but I'm not reading that mess. I would stick with black text.
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
550D
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700K Gigabyte Z77X-UD3H EVGA GTX 970 ACX 2.0+ SSC 4 x 4GB Samsung Green 
Hard DriveHard DriveCoolingOS
Crucial 240gb Samsung EVO 250gb Corsair H80 Win7 Ultimate 64 
MonitorKeyboardPowerCase
Qnix 2560x1440p Quickfire TK MX Brown XFX 750w Black Edition Corsair 550D 
MouseMouse Pad
Lefty Deathadder X Trac Ripper XXL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Bug Of Windows 7 64 Bit Sp1 OS Installs Using The Antec H20 920 CPU Cooler