Overclock.net › Forums › Components › Monitors and Displays › Vizio Screen isnt working but has power!
New Posts  All Forums:Forum Nav:

Vizio Screen isnt working but has power!

post #1 of 14
Thread Starter 
So I have a Vizio 32 Inch lcd tv, and it's not turning on! When it's plugged in the vizio symbol turns orange to show it's got power. And when I turn it on the vizio logo goes white but the screen doesn't light up at all and there's no sound?
I opened it up (warranty is long gone) and checked all the capacitors, they seem to be fine. No bulges or leaks. Any idea what may be wrong?

Edit: forgot to mention after I turn it on the only way to turn if off is by unplugging it.
Edited by FlamingMidget - 10/21/11 at 12:27am
post #2 of 14
Thread Starter 
If you need the model number it's va320e
post #3 of 14
Have you tried all of the connections?
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by nbmjhk6;15391088 
Have you tried all of the connections?

I'm not quite sure which connections you mean? The power cable is working fine, and the tv cable or any other connections too it I wouldn't be able to see.... the screen doesn't even light up.
post #5 of 14
FYI, when a VIZIO turns "on", the orange turns to white. So you need to start with figuring out why it won't power on. Broken button maybe?
post #6 of 14
Thread Starter 
Quote:
Originally Posted by SgtSpike;15391115 
FYI, when a VIZIO turns "on", the orange turns to white. So you need to start with figuring out why it won't power on. Broken button maybe?

The vizio symbols does turn white. It's in the first post tongue.gif
post #7 of 14
Quote:
Originally Posted by FlamingMidget;15391113 
I'm not quite sure which connections you mean? The power cable is working fine, and the tv cable or any other connections too it I wouldn't be able to see.... the screen doesn't even light up.

Sorry. I mean all of the video ports and different devices. It could just be a broken video out on whatever you're using.
Quote:
Originally Posted by SgtSpike;15391115 
FYI, when a VIZIO turns "on", the orange turns to white. So you need to start with figuring out why it won't power on. Broken button maybe?

It does turn to white as said in the OP...
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #8 of 14
Thread Starter 
Quote:
Originally Posted by nbmjhk6;15391128 
Sorry. I mean all of the video ports and different devices. It could just be a broken video out on whatever you're using.

Oh I see what your saying, but I've tried it with and without inputs. The screen it self doesn't power up. And no sound whether it would be that "snow" of not having anything connected or even when cable is hooked up no sound of a tv channel frown.gif
post #9 of 14
Quote:
Originally Posted by FlamingMidget;15391139 
Oh I see what your saying, but I've tried it with and without inputs. The screen it self doesn't power up. And no sound whether it would be that "snow" of not having anything connected or even when cable is hooked up no sound of a tv channel frown.gif

Alright..... Let's see here... When you open it up do you see those two black cables running through the entire T.V.? Try playing with them.
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #10 of 14
Thread Starter 
Quote:
Originally Posted by nbmjhk6;15391176 
Alright..... Let's see here... When you open it up do you see those two black cables running through the entire T.V.? Try playing with them.

There's a butt load of cables running thru this thing. Here's some photo's that may help. Sorry for the crappy quality.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Vizio Screen isnt working but has power!