Overclock.net › Forums › Components › Monitors and Displays › Vizio Screen isnt working but has power!
New Posts  All Forums:Forum Nav:

Vizio Screen isnt working but has power! - Page 2

post #11 of 14
Quote:
Originally Posted by FlamingMidget;15391258 
There's a butt load of cables running thru this thing. Here's some photo's that may help. Sorry for the crappy quality.

That helps. Just play with them all TBH. Also is that duct tape on the cords? If so that's a refurb and not by Vizio...
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #12 of 14
Thread Starter 
Haha no it's not duct tape, it just some kind of warranty tape.
post #13 of 14
Thread Starter 
Okay I have looked at every single component on both the main bard and power supply and I can't find anything wrong. I'm not saying these parts may not be broken but idk what is wrong frown.gif
post #14 of 14
Thread Starter 
bump
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Vizio Screen isnt working but has power!