Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfire problem
New Posts  All Forums:Forum Nav:

Xfire problem - Page 2

post #11 of 18
Quote:
Originally Posted by Thunderpuss View Post
Second bridge connector?? In my crossfire tab in ccc I can only see enable/disable crossfire
The physical connection that connects the cards together... On the top of each card, there are 2 sets of pins and with each card you should have a small bridge connector like this

http://www.newegg.com/Product/Produc...82E16814999002


Here is a picture with 2 bridge connectors on 2 old cards, but you should have the same on your 6870's...

http://www.bing.com/images/search?q=...=0&FORM=IDFRIR

Hope this helps...
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Thuban Black Edition ASUS Crosshair IV Formula 2X Radeon HD 6970's 2GB in Crossfire 16 Gig - G.SKILL Flare Series DDR3 2000 (PC3 1600) 
Hard DriveOptical DriveOSMonitor
Crucial SATA 3 128Gig SSD BD, 4X 750Gig RAID 10 LITE-ON 8X BD-ROM, LITE-ON 24X DVD+R, LightScribe WIN 7 Ultimate x64 Hanns G HZ281 1920 X 1200 60Hz 
KeyboardPowerCaseMouse
Merc Stleath ENERMAX REVOLUTION85+ ERV1020EWT 1020W Corsair Obsidian Series 800D Razer Deathadder 
Mouse PadAudio
Rocketfish Metal Logitech 5.1 Surround Sound 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Thuban Black Edition ASUS Crosshair IV Formula 2X Radeon HD 6970's 2GB in Crossfire 16 Gig - G.SKILL Flare Series DDR3 2000 (PC3 1600) 
Hard DriveOptical DriveOSMonitor
Crucial SATA 3 128Gig SSD BD, 4X 750Gig RAID 10 LITE-ON 8X BD-ROM, LITE-ON 24X DVD+R, LightScribe WIN 7 Ultimate x64 Hanns G HZ281 1920 X 1200 60Hz 
KeyboardPowerCaseMouse
Merc Stleath ENERMAX REVOLUTION85+ ERV1020EWT 1020W Corsair Obsidian Series 800D Razer Deathadder 
Mouse PadAudio
Rocketfish Metal Logitech 5.1 Surround Sound 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by Sync_Bit View Post
The physical connection that connects the cards together... On the top of each card, there are 2 sets of pins and with each card you should have a small bridge connector like this

http://www.newegg.com/Product/Produc...82E16814999002


Here is a picture with 2 bridge connectors on 2 old cards, but you should have the same on your 6870's...

http://www.bing.com/images/search?q=...=0&FORM=IDFRIR

Hope this helps...
You should not use two bridges. You got that message prompt from CCC because the first bridge was not properly seated or broken link in the ribbon.

Power down, reseat it or replace the ribbon.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by Ken1649 View Post
You should not use two bridges. You got that message prompt from CCC because the first bridge was not properly seated or broken link in the ribbon.

Power down, reseat it or replace the ribbon.
While I agree that you should not need 2 bridges, I have had both 4870's & 5870's with 1 bridge connected, but once I got the 6970's when I went from 11.8 to 11.9 it disabled my cross-fire and right in CCC it stated under cross-fire diagnostics it stated that it needed the 2nd bridge connector, and I powered down, swapped the connector, same error, added 2nd connector was able to link to 2nd GPU, enabled cross-fire... So it worked for me...
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Thuban Black Edition ASUS Crosshair IV Formula 2X Radeon HD 6970's 2GB in Crossfire 16 Gig - G.SKILL Flare Series DDR3 2000 (PC3 1600) 
Hard DriveOptical DriveOSMonitor
Crucial SATA 3 128Gig SSD BD, 4X 750Gig RAID 10 LITE-ON 8X BD-ROM, LITE-ON 24X DVD+R, LightScribe WIN 7 Ultimate x64 Hanns G HZ281 1920 X 1200 60Hz 
KeyboardPowerCaseMouse
Merc Stleath ENERMAX REVOLUTION85+ ERV1020EWT 1020W Corsair Obsidian Series 800D Razer Deathadder 
Mouse PadAudio
Rocketfish Metal Logitech 5.1 Surround Sound 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Thuban Black Edition ASUS Crosshair IV Formula 2X Radeon HD 6970's 2GB in Crossfire 16 Gig - G.SKILL Flare Series DDR3 2000 (PC3 1600) 
Hard DriveOptical DriveOSMonitor
Crucial SATA 3 128Gig SSD BD, 4X 750Gig RAID 10 LITE-ON 8X BD-ROM, LITE-ON 24X DVD+R, LightScribe WIN 7 Ultimate x64 Hanns G HZ281 1920 X 1200 60Hz 
KeyboardPowerCaseMouse
Merc Stleath ENERMAX REVOLUTION85+ ERV1020EWT 1020W Corsair Obsidian Series 800D Razer Deathadder 
Mouse PadAudio
Rocketfish Metal Logitech 5.1 Surround Sound 
  hide details  
Reply
post #14 of 18
Quote:
Originally Posted by Sync_Bit View Post
While I agree that you should not need 2 bridges, I have had both 4870's & 5870's with 1 bridge connected, but once I got the 6970's when I went from 11.8 to 11.9 it disabled my cross-fire and right in CCC it stated under cross-fire diagnostics it stated that it needed the 2nd bridge connector, and I powered down, swapped the connector, same error, added 2nd connector was able to link to 2nd GPU, enabled cross-fire... So it worked for me...
Nevermind. If that's the best for your setup to work for some reasons, keep it.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #15 of 18
Thread Starter 
After reinstalling the drivers I put on bad company 2 with CF disabled and got 60 - 45 Fps max settings, and with CF enabled I got 95 - 70 fps ocasional drop to 60 fps, so looks like CF is working Thanks for all the replys guys
post #16 of 18
Have funs
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #17 of 18
Quote:
Originally Posted by Thunderpuss View Post
After reinstalling the drivers I put on bad company 2 with CF disabled and got 60 - 45 Fps max settings, and with CF enabled I got 95 - 70 fps ocasional drop to 60 fps, so looks like CF is working Thanks for all the replys guys
Go to amd's website and download AMD System Monitor, with these you can see you CPU, GPU's and memory and you can confirm that CF is working and balanced across both GPU's... It is not a tool that you run all the time but just to check...
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Thuban Black Edition ASUS Crosshair IV Formula 2X Radeon HD 6970's 2GB in Crossfire 16 Gig - G.SKILL Flare Series DDR3 2000 (PC3 1600) 
Hard DriveOptical DriveOSMonitor
Crucial SATA 3 128Gig SSD BD, 4X 750Gig RAID 10 LITE-ON 8X BD-ROM, LITE-ON 24X DVD+R, LightScribe WIN 7 Ultimate x64 Hanns G HZ281 1920 X 1200 60Hz 
KeyboardPowerCaseMouse
Merc Stleath ENERMAX REVOLUTION85+ ERV1020EWT 1020W Corsair Obsidian Series 800D Razer Deathadder 
Mouse PadAudio
Rocketfish Metal Logitech 5.1 Surround Sound 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1100T Thuban Black Edition ASUS Crosshair IV Formula 2X Radeon HD 6970's 2GB in Crossfire 16 Gig - G.SKILL Flare Series DDR3 2000 (PC3 1600) 
Hard DriveOptical DriveOSMonitor
Crucial SATA 3 128Gig SSD BD, 4X 750Gig RAID 10 LITE-ON 8X BD-ROM, LITE-ON 24X DVD+R, LightScribe WIN 7 Ultimate x64 Hanns G HZ281 1920 X 1200 60Hz 
KeyboardPowerCaseMouse
Merc Stleath ENERMAX REVOLUTION85+ ERV1020EWT 1020W Corsair Obsidian Series 800D Razer Deathadder 
Mouse PadAudio
Rocketfish Metal Logitech 5.1 Surround Sound 
  hide details  
Reply
post #18 of 18
You could also disable crossfire run 3dmark11 then enable it and run it again. Then compare results. If you dont have 3dnark then just use afterburner and check gpu2 usage
Whitey Bulger
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.4ghz AsRock p67 Extreme 4 Sapphire 7950 @ 1100/1550 with 1.181 volts 8GBG.SKILL Ripjaws Series DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 3 120gb Hitachi 1TB HDD LITE-ON 22X DVD Burner Black SATA gelid icy vision-A 
CoolingOSMonitorKeyboard
Phanteks  Windows 7 ultimate 27" 1440p Achieva Shimian SteelSeries Merc 
PowerCaseMouse
CORSAIR Enthusiast Series TX750 V2 750W Corsair 600t SE white Logitech G500 
  hide details  
Reply
Whitey Bulger
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.4ghz AsRock p67 Extreme 4 Sapphire 7950 @ 1100/1550 with 1.181 volts 8GBG.SKILL Ripjaws Series DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 3 120gb Hitachi 1TB HDD LITE-ON 22X DVD Burner Black SATA gelid icy vision-A 
CoolingOSMonitorKeyboard
Phanteks  Windows 7 ultimate 27" 1440p Achieva Shimian SteelSeries Merc 
PowerCaseMouse
CORSAIR Enthusiast Series TX750 V2 750W Corsair 600t SE white Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Xfire problem