Overclock.net › Forums › Intel › Intel Motherboards › Possible Mobo Issue with OC
New Posts  All Forums:Forum Nav:

Possible Mobo Issue with OC

post #1 of 5
Thread Starter 
Hello,

This is my first post other than in the new members forum. I am running into an issue when trying to OC my older system that is:

Core 2 e6600
Asus P5N32 E-SLI
4GB OCZ Gold PC6400 4-4-4-12 2T

I had this rig stable at 1600 to get 3.2GHz, no problem. I suffered a PSU failuer and not not having so much luck getting the OC back. I cannot manually OC this system anymore. Anytime I change the FSB config to manual and the system will not post. The system will run fine in auto with no OC.

I can use the AI auto OC feature and successfully OC the system up to 15% but will crash after shortly getting in a game (at least I can post). My question is this a sign of the board failing? It seems strange to me that it use to OC just fine, and now just seems all over the place when you try to tweak any of the FSB settings to manually OC. I suspect the something happend when the PSU went out and the board is slowly dying out on me.

I have tried swapping with known good ram and CPU. I would like to get this system back up to 3.0Ghz or farther but it's not looking like it's going to happen. Just wanted to get some feedback to seee what the experts say. Sorry for the long winded first post but wanted to explain the situation.

Thanks!
post #2 of 5
I would try flashing the BIOS to the latest version first to see if the PSU failing might have disturbed the MoBo's volatile memory.
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks for reminding me as I was thinking along these lines as well. It has latest BIOS 1801. I have the bios copied to a flash drive. The EZ Flash will not see the flash drive for some reason. I tried 2 different flash drives and cannot flash.
post #4 of 5
Quote:
Originally Posted by I2eaper View Post
Thanks for reminding me as I was thinking along these lines as well. It has latest BIOS 1801. I have the bios copied to a flash drive. The EZ Flash will not see the flash drive for some reason. I tried 2 different flash drives and cannot flash.
Make sure they're formatted as FAT32
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thanks! I was able to re-flash but no change in the outcome. I guess I am stuck with stock settings which blows really bad. Anyone have a clue what could be wrong with my board other than it's old?

I picked up a Q8300 on the cheap and booted right up. Any suggestions on a board for this CPU? I looked on newegg and the 775's are slim pickings this late in the game. I am just trying to have something to play battlefield 3 on till I can afford the i7 here soon. Pre-loaded BF3 through Amazon just now and can't wait to play!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Possible Mobo Issue with OC