Overclock.net › Forums › Cooling › Air Cooling › Lamptron FC5 V2 question
New Posts  All Forums:Forum Nav:

Lamptron FC5 V2 question - Page 2

post #11 of 12
The problem here is not the fan speed, but the voltage. The lower fan speed is a side effect.
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
Old rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Maximus V Gene MSI Radeon R9 280X Gaming G.Skill Trident 2400 C10 
Hard DriveHard DriveCoolingCooling
Crucial M500 240 Hitach HDT721010 EK Supremacy Clear CSQ Alphacool XT45 360+240 
CoolingCoolingMonitorPower
EK-VGA Supreme HF Swiftech MCP655 Asus MX239H Antec TP 550 New 
CaseAudio
NZXT Switch 810 Black M Creative X-Fi Extreme 
  hide details  
Reply
post #12 of 12
Thread Starter 
Yeah I gotta check it all out thanks for all the replies. Will mess with it later tonight etc etc. Been monitoring my system after a random 80C temp reading in Real temp yesterday that had to be from my pump knocking off for some period of time and coming back on. So far think it was a loose connection since the leads had popped out of the molex a day ago.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Lamptron FC5 V2 question